Skocz do zawartości

seryjny

Uczestnik
  • Zawartość

    3
  • Dołączył

  • Ostatnio

O seryjny

  • Ranga
    Debiutant
  1. Technics SA-SH60

    Ok, działa, coś nie tak z kablem, jak go powyginam przy wejściu do lapka to słychać dźwięk, na innym kablu jaki właśnie odnalazłem w pudle jest wszystko ok, tylko ma 1 metr Co podłączenia miałeś rację, sprawdzałem je wcześniej ale nie spodziewałem się, że to kabel szwankuje bo dopiero co go używałem na innym sprzęcie. Pozdro, dzięki
  2. Technics SA-SH60

    http://imageshack.us/photo/my-images/440/zdjcie0033z.jpg/ jakości lepszej nie uzyskam ;p ten na górze wejścia są od segmentu SH-EH60 te niżej to tak jak opisałem. gdy podłączam tak jak mówisz nic się nie dzieje. tryby jakie mogę ustawić to - tuner, tape, cd, phono, ext, vdp, vcr - jakiekolwiek nie ustawię to nie ma dźwięku, nie latają w ogóle te kolumienki (nie wiem jak to sie fachowo nazywa - equalizer?) tak jakby laptop nic nie przesyłał.
  3. Technics SA-SH60

    Witam, zdobyłem od znajomego za darmochę wieżę Technics SA-EH60 Stereo Tuner Amplifier wraz z segmentem SH-EH60 Stereo Sound Processor. Chciałbym podłączyć ją pod laptop, poprzednie sprzęty podłączałem zazwyczaj kablem - z jednej strony końcówka biała i czerwona do wieży, a z drugiej końcówka (to chyba mini jack) do laptopa do wyjścia słuchawkowego i wszystko hulało. Tutaj pojawia się problem bo ten sposób podłączenia nie daję dźwięku, w wieży też nie można ustawić trybu AUX jaki ustawiałem w innych wieżach. Jak mogę przenieść dźwięk z kompa na głośniki wieży? Wieża posiada następujące wejścia/wyjścia: - phones - TO SH-EH60 [ 3 białe (PHONO, EXT IN, EXT OUT i takie same 3 czerwone ] - białe L, czerwone R, czarne Center no i to tyle nie licząc antenowych i do taśm łączących segmenty.
×