Skocz do zawartości

mmswiat

Uczestnik
  • Zawartość

    4
  • Dołączył

  • Ostatnio

O mmswiat

  • Ranga
    Debiutant
  1. Jeszcze raz dzięki za podpowiedź. Zdam relację jak się sprawa będzie miała po zastosowaniu powyższych wskazówek. Pozdrawiam
  2. dzięki za szybką odpowiedź. generalnie każde inne urzadzenie podięte do innego gniazdka, powoduje ten sam efekt. Własnie mam podpiętego laptopa i ta sama historia - sub mi buczy i zakłóca wieczór z żoną Spróbuję podłączyć listwę z filtrem. Kabli i tak nie będe mógł innych zampontować gdyż lecą mi pod podłogą... pozostaje sprawdzić zaproponowane rozwiązania i modlić się ... Z chęcią przyję inne propozycje do rozpatrzenia
  3. Witam wszystkich, Mam dość poważny jak dla mnie problem, a w zasadzie dość uciążliwy. Mam SUB Taga SW-10 V.2 - generalnie sprawuję się bardzo dobrzez, w zestawie z głośnikami Taga Slim oraz ampli Denon X1000. Pojawił mi się ostatnio dziwny problem gdy podłączyłem do innego gniazdka inne urzadzenie zasilane prądem - lampka nocna. Sub sam się załączył i dziwnie brzeczy - wydaje z siebie dźwięk jakby brzęczenia. jeżeli wyłączę lampkę albo wyjmę ją z kontaktu to problem cichnie - wiem, że brzmi to dość zagadkowo ale nie moge znaleźć odpowiedzi na mój problem. Sub z apmli połączony kablem typu RCA. Będę wdzięczny za pomoc. Pozdrawiam i czekam na odpowiedzi...
  4. Subwoofer do Denon X1000

    Witam, również jestem posiadaczem Denona X1000 - generalnie jestem z niego bardzo zadowolony. mam sub TAGA SW-10 V.2, wg mnie spełnia moje oczekiwania, wielkość pomieszczenia około 20m2. Mam tylko dziwny objaw, otóż przy podłaczeniu do gniazdka innego urzadzenia zasilanego prądem np. lampka nocna w tym samym pokoju sub sam się załącza i brzęczy. jezeli wyłączę lampkę to jest ok - może miał ktoś podobny objaw?
×