Skocz do zawartości

Shoshone

Uczestnik
  • Zawartość

    3
  • Dołączył

  • Ostatnio

O Shoshone

  • Ranga
    Debiutant
  1. Shoshone

    Problem z audio

    Wzmacniacz podłączony jest kablem cinch-cinch, a co do podłączenia do innego urządzenia to nie sprawdzałem. Nie mam kabla cinch-jack, żeby podłączyć go do telefonu Jeżeli chodzi o kartę dźwiękową to mam nadzieję, że to nie jest jej wina. Kupiona została całkiem niedawno, więc obstawiam że nie powinna się zepsuć w tak szybkim czasie
  2. Shoshone

    Problem z audio

    Witam, jakiś czas temu kupiłem sobie swój mały zestaw audio - głośniki firmy harwa i wzmacniacz dalco av 801 (tak wiem, niska półka). Podłączone są do komputera za pomocą kabli Melodika MD2R, a w komputerze siedzi karta dźwiękowa aim sc 808. Myślałem, że wszystko będzie ładnie hulać, ale po podłączeniu wszystkiego gra mi tylko jedna kolumna, w drugiej co prawda słychać dźwięk ale jest on ledwie słyszalny. Głośniki jak i wzmacniacz działają dobrze bo sprawdziłem to poprzez włączenie na wzmaku samego radia i wszytko grało jak trzeba. Potrafi mi ktoś powiedzieć co może być nie tak? Czy to może problem z kartą dźwiękową? Albo problem z ustawieniem wszystkiego w programie? Bardzo proszę o pomoc. Pozdrawiam
  3. Witam, ostatnio wystąpił u mnie problem z głośnikami 5.1. Podłączyłem je jakiś rok temu i wszystko grało dobrze, niestety nie wiem w jaki sposób wystąpił mały problem, otóż przedni środkowy głośnik zamienił się miejscami z subwoofer'em. Skutkuje to oczywiście w spadku jakości odgrywanego dźwięku zwłaszcza na subwooferze. W jaki sposób mogę to zmienić/naprawić? Dodam, że głośniki to Logitech x-530. Pozdrawiam
×