Skocz do zawartości

Dawid NH

Uczestnik
  • Zawartość

    5
  • Dołączył

  • Ostatnio

O Dawid NH

  • Ranga
    Debiutant
  1. CREATIVE DECODER DDTS 100

    Dzięki ,ale potrzebuje znaleźć sprzęt w Polsce wiesz:)
  2. CREATIVE DECODER DDTS 100

    Witam. Poszukuje dekodera dźwięku Creative Decoder DDTS 100 i nigdzie go nie moge znaleźć , obdzwoniłem wiele sklepów i prześledziłem wiele interenetowych w tym allegro i nic. Prosze o kontakt jeżeli ktoś orientuje sie gdzie można go znaleźć albo jeśli ktoś chciałby takowy odsprzedać. Pozdrawiam i dzięki za pomoc.
  3. Hej czy ktoś mi pomoże? Bo dodałem zdjęcia i jakoś żadnej odpowiedzi nie ma. Prosze bardzo o jakieś wskazówki albo rozwiązanie tego problemu. Z góry dziękuje Widze ,że nikt nie kwapi się aby udzielić mi odpowiedzi. Zapytam w takim razie o opinie o zestawie kolumn TONSIL FENIX z subwooferem ACTIV 100 co o nich sądzicie czy są dobre do muzyki ( techno i hip hop , dużo basów ) jaki polecilibyście amplituner i dvd do nich? Pozdrawiam.
  4. Witam. Zamieszczam zgodnie z prośbą zdjęcia sory ,że tak późno ,ale jestem zabiegany. Przy odtwarzaniu muzyki z radia obojętnie czy to jest 5.1 czy stereo problem jest ten sam. Muzyke odpalam w formacie MP3 na bardzo słabym dvd "redstar" wręcz śmiesznym ponieważ ze względu na wiek dvd Onkyo nie odtwarza MP3. Próbowałem odtwarzać muzyke na płycie dvd i CD lecz nic to nie daje. Chciałem też puścić ją na odtwarzaczu dvd Onkyo w formacie audio lecz nie chciał czytać płyty dvd. Chciałem jeszcze tylko dodać , że cały zestaw kolumn ma 8- omowy , a amplituner jest przystosowany do 6 albo 4 omów.
  5. Witam:) Jestem nowym użytkownikiem tego forum i jeżeli istnieje temat w którym podany przeze mnie problem się zgłasza to z góry przepraszam że niepotrzebnie założyłem ten. Przejde teraz do rzeczy. Posiadam kino domowe: amplituner ONKYO model TX - DS 595 i zestaw głośników Tonsil Fenix wraz z subwooferem Tonsil Activ 100. Problem dotyczy dźwięku jaki wydobywa subwoofer podczas odtwarzania muzyki w formacie mp3 i audio również. Subwoofer zamiast brzmieć dobrze i wydawać basy trzeszczy strasznie nawet jeśli jego moc jest ustawiona na " po środku " a pasmo na ok 75 Hz. Dzieje się tak tylko podczas słuchania muzyki bo przy oglądaniu filmów głośniki sprawują się naprawde dobrze przynajmniej dla mnie. Subwoofer jest podpięty do wyjścia " subwoofer pre out " jego moc max. to 100 W a pasmo od 50 Hz do 150 Hz. Bardzo Was prosze o pomoc bo chciałbym sobie wkońcu posłuchać ładnie brzmiącej muzyki. Bawiłem się już ustawieniami typu: stereo , dolby pro logic 2 itp. ale nic nie pomogło. Pozdrawiam i byłbym z góry wdzięczny za jakąś pomoc. Ps. Ewentualnie prosze zalecić jakieś podłączenie , jaka forma byłaby najlepsza itp. Jeszcze raz z góry dzięki.
×