matitychy90

Uczestnik
  • Zawartość

    6
  • Dołączył

  • Ostatnio

O matitychy90

  • Ranga
    Debiutant
  • Urodziny 23.12.1990
  1. Witam. Posiadam zesw kina domowego Pioneer HTP-073. Wszędzie gdzie tylko możliwe (strona producenta, sklepy internetowe itp.) jest napisane, że posiada opcję "pass through". Podłączyłem wszystko, ale w ustawieniach nigdzie tego nie widać. Ja coś źle robię czy jednak nie ma pass through ?
  2. No właśnie ustawiłem przednie kolumny na "large", ale mialem jeszcze subwoofer na "tak" i dziwnie słabo grało... Całkiem basów nie było. Dopiero jak zmienilem w ustawieniach sobwoofer na "nie" to zaczęło lepiej grać.
  3. dzięki wielkie za pomoc bez głośnika niskotonowego zestaw działa dużo lepiej. Kiedyś okupie lepszy amplituner. Temat jest do zamknięcia. Może komuś sie kiedyś przyda mój przypadek
  4. Ja te kable odpiąłem po jakichś 10-15sec i podłączyłem juz normalnie ?? jak będę w domu to sprawdzę bo nawet nie mam pojęcia jak się ustawia głośniki jako "large" ?? pokombinuje w domu i dam znać czy działa ?? Edit: Sprawdziłem to co napisał "paul klacska" i udało się ustawiłem na "large" ale zostawiłem suba, którego miałem w zestawie. Okazało się że jednak zestaw gra lepiej bez niego (wystąpiły jakieś dziwne spadki zasilania na głośnikach). Dziękuje za pomoc ! a może polecili byście mi jakiś lepszy amplituner niż ten co mam ? Tylko prosił bym o nie szalenie z cenami bo wiem że to tanie nie jest
  5. Tak, właśnie tak podłączyłem jak mówisz. A jak bym normalnie podłączył bi wiring dało by to lepszy efekt ? Czy w tym przypadku zostaje tylko wymiana amplitunera ?
  6. Witam wszystkich. Posiadam zestaw kina domowego Pionner HTP-073 z amplitunerem VSX 324k. Jakiś czas temu uznałem, że przydały by mi sie kolumny, więc zakupiłem Jamo S 626 HCS. Ogólnie podoba mi się dźwięk i w ogóle, ale mam problem z ustawieniem basów. Kolumny mają wbudowane subwoofery, ale one prawie nie grają. Jak na pilocie z amplitunera daje "BASS+" to zwiększa mi tylko moc która idzie do głównego subwoofera. Można to jakoś zmienić ? Próbowałem w kolumnach podłączyć kable z subwoofera (bi wiring czy jakoś tak) i w tedy fajnie czuć ten bass, ale jakość muzyki za to jest gorsza. Można coś poradzić ?