Skocz do zawartości

qwertyz666

Uczestnik
  • Zawartość

    3
  • Dołączył

  • Ostatnio

O qwertyz666

  • Ranga
    Debiutant
  1. Laptop-amplituner-tv

    Tez mysle ze jednak musial ten f.lux cos popsuc ale jak pisalem zrobilem przywracanie system sprzed instalki tego programu i nie pomoglo. Ale dla pewnosci zassam pozniej inne sterowniki do grafy. Choc byloby to dziwne bo czemu nie dziala przez amplituner a bezposrednio do tv juz ok ? Anomalia no :/
  2. Laptop-amplituner-tv

    KArta podaje audio i video jesli podlaczyc bezposrednio do tv. Amplituner chyba ok bo jak dokldnie ten sam kabel odlacze od laptopa numer 1 i podlacze do numer 2 to wszystko smiga.
  3. Laptop-amplituner-tv

    Witam Mam maly problemik z moim kinem domowym na bazie laptopa. Do wczoraj wszystko dzialalo jak trzeba. System wyglada standardowo. Laptop odtwarza filmy i jest przez hdmi podlaczony do amplitunera. Ten z kolei jest rowniez poprzez hdmi podlaczony do tv. Wiec nic skomplikowanego Dzisiaj laptop nie wysyla juz sygnalu do amplitunera , albo robi to ale ampltuner cos "nie halo" Posprawdzalem wszystko co moglem a wiec: 1. Wejscie HDMI w aplitunerze dziala (podpialem na testy 2 laptopa a potem konsole) 2. Wyjscie HDMI w glownym laptopie dziala bo podpialem go bezposrednio do tv i wszystko ok. 3. Popodmienialem wszystkie kable HDMI w roznych konfiguracjach i kazdy dziala jak trzeba. 4. W momencie jak podpinam lapka do amplutnera (tak jak to robilem do tej pory gdy wszystko dzialalo) to ten rozpoznaje amplituner i telewizor. Wyskakuje jego nazwa w opcjach zarzadzania dzwiekiem i w opcjach 2 monitora. 5. Zmienialem opcje na Clone, Extended desktop itd i nadal nic nie dziala. 6. Przeinstalowalem sterowniki do grafy (intel hd4000) i nadal nic. Wyglada na to jakby nagle od dzis laptop przestal sie "dogadywac" z amplitunerem mimo ze oba osobno na tych samych kablach i portach dzialaja bez problemu Jakies pomysly co sie moglo stac?? System to windows 7. Jedyne co sie zmienilo pomiedzy dniem kiedy wsio dzialalo a dzisiaj bylo zainstalowanie programiku f.lux. Watpie jednak by to cos namieszalo bo dla pewnosci zrobilem opcje przywracania systemu sprzed instalacji tego softu i nadal nic:( Ogolnie uwazam sie za osobe znajaca sie na tego typu sprzetach ale naprawde wykorzystalem wszystkie pomysly wiec moze ktos ma jakies inne ?? Z gory dzieki za pomoc
×