Skocz do zawartości

skowri

Uczestnik
  • Zawartość

    2
  • Dołączył

  • Ostatnio

O skowri

  • Ranga
    Debiutant
  1. mam windowsa xp a model karty to sb0220 jeśli to coś pomoze, nie jestem pewny na 100% co do obslugiwanych formatow tej karty pomimo przeszukaniu wielu watkow w necie :/
  2. Mam nastepujący problem: Posiadam kartę SB Live! z wyjsciem cyfrowym połączoną przez dobrej jakosci kabelek SPDIF z amplitunerem Pioneer VSX-415 i zestaw głośników 5.1. Stery do Live'a zainstalowane oczywiscie :] i inne K-Lite-y. Wczoraj gdzies się spotkałem z tym że mogę puścić dzwięk ac3 z filmu na ampli., a ten sobie go ładnie zdekoduje jako 5.1 - dts (czy tam DD np.). Zacząłem szukać, buszować, surfować po necie rozochocony tą wiadomością. Pierwsze co ściągnąłem AC3 filter. Ale co wchodzilem na str kogos porad na ten temat lub odp. na podobne problemy to polecana konfiguracja AC3 f. była inna i wogóle różne inne dziwne podpowiedzi. Puszczałem film i próbowałem, ale to raz ciszej to raz głośniej, Passthru, AC3 encode itp włączane i wyłączane (SPDIF oczywiście zawsze zanaczony). W Media Player Classic zaznaczone korzystanie z AC3 i z AC3 filter itd. Problem taki że ani razu na ampli. nie zaswiecił się dts (i takowego nie było), jedynie pozostawał dolby pro-logic, film gubił dźwięk w pewnych momentach, wogóle lipa. Niby wszystkie 6 kanałów chodziło ale to raczej za sprawą Dolby Pro Logic niż zenkodowanego dzwieku AC3/dts lecącego z PC. Bardzo was proszę o pomoc, poradę, podpowiedź bo juz nie mam siły do tego Z góry dzięki wielkie Pozdrawiam.
×