bombelm7

Uczestnik
  • Zawartość

    1
  • Dołączył

  • Ostatnio

O bombelm7

  • Ranga
    Debiutant
  1. Witam. I proszę o pomoc. Otóż: Mam wzmacniacz/amplituner Technics SA-DA8 (bez in/out hdmi) ale ma za to wejście optyczne TV i od groma wejść TV cinch Mam też dekoder CP HD5500s czy coś takiego z wyjściem hdmi i s/pdif oraz euro No i TV Panasonic TX42A400 który ma wyście s/pdif i wejście 2x hdmi w tym 1 ARC No i tak dekoder do TV podłączyłem przez hdmi Również z dekodera przy pomocy kabla toslink podłączyłem się do wzmacniacza w wejście optical TV (z myślą uzyskania dźwięku) PS3 do TV podłączone jest również przez hdmi z tym że w gniazdo ARC (mam obraz), dźwięk podłączony jest pod wzmacniacz za pomocą kabla toslink Nie są przy tym wykorzystane żadne przewody euro, cinch itp (co nie wiem czy ma wpływ na mój problem) Ponadto nie jest w żaden sposób połączony wzmacniacz z TV Problem polega na tym że jak sprzęt włączam po np krótkiej przewie w oglądaniu to muszę czekać na dźwięk z głośników w KD jakieś kilka minut, różnie czasem jest to 40 sek a czasem 4 min. Jak już się pojawi to jest OK. Wyłączę włączę TV i już nie czekam na dźwięk. Jednak po dłuższej przerwie sytuacja się powtarza. Gdzie przyczyna? Dekoder szwankuję z sygnałem? Np jak gram w PS to nie mam tego problemu. Dźwięk pojawia się szybko i nigdy nie muszę na niego czekać. Kwestia podłączenia omówiona teraz ustawienia. Wzmacniacz ustawiony jest docelowo na kanał digital input więc powinien czytać zawsze jako 1 sygnał cyfrowy. Dekoder CP ustawiony jest na SPDIF Dolby Digital, natomiast obraz HDMI 720. TV mam ustawione różnie czasem spdif mam PCM a czasem Auto lecz nie widzę w tym jakiejkolwiek różnicy, no i w samym TV to tyle z ustawień. Więc co mogę zrobić by ten dźwięk pojawiał się natychmiast po włączeniu? bez oczekiwania co doprowadza mnie do frustracji? Czy pozostaje mi jedynie podłączyć Euro pod dekoder z wyjściem AUDIO i wpiąć się we wzmacniacz? Przerobiłem to i działa lecz nie po to jest digital by utknąć w analogu chyba... co radzicie?