Skocz do zawartości

Magda Wojck

Uczestnik
  • Zawartość

    6
  • Dołączył

  • Ostatnio

O Magda Wojck

  • Ranga
    Debiutant

Informacje osobiste

  • Lokalizacja
    Łódź

Ostatnio na profilu byli

Blok z ostatnio odwiedzającymi jest wyłączony i nie jest wyświetlany innym użytkownikom.

  1. Mam ampli yamaha rx-473 od nowości. Niestety ostatnio w tajemniczych okolicznościach przestał działać do niej pilot Pilot daje sygnał - sprawdzalam to przy użyciu aparatu w telefonie- natomiast nie ma to odzwierciedlenia na ampli które nie reaguje. Czy możliwe że została włączona jakas blokada ? Pilot był resetowany ale każde możliwe rozwiązanie mile widziane. Brak pilota jest bardzo upierdliwy. Musz sobie jakoś radzić aplikacja na telefonie
  2. Ok! Ta funkcja jest bardzo pomocna! Teraz już widzę że DD jest ale z jakiegoś powodu ampli nie pokazuje tego na wyświetlaczu. Działa zarówno po hdmi i po optyku. Dziękuję za pomoc
  3. To czemu na tych samych kanałach np TVN na nc+ dekoder wykrywa DD A na polsacie cyfrowym nie? Zresztą mam chwilowo oba dekodery w domu i mogę to zweryfikować. Na dekoderze jest opcja wyboru ścieżki dźwiękowej i jeśli jest DD to jest to zaznaczone, więc wiem kiedy taki dźwięk powinien zostać wykryty.
  4. Nie ma różnicy między toslink A hdmi. Dźwięk niby jest na 5 głośników (chociaż nie słychać surroundow) ale nie jest przestrzenny moim zdaniem i ampli nie wykrywa DD. A tak to wyglądało przy nc+- ampli wyświetlał odrazu DD
  5. Witam, Potrzebuję pomocy przy podłączeniu dekodera do ampli tak abym uzyskala dźwięk DD. Mój sprzęt to: Ampli yamaha rx-473 Tv: samsung ju6400 Dekoder: pvr7000 (cyfrowy polsat) Dekoder podłączony jest do ampli hdmi . Z ampli idzie hdmi do tv (arc) Problem polega na tym że nijak nie mogę tego sprzętu ustawic żeby ampli wykrylo DD. Film z tv przestawiam na dźwięk DD A niestety ampli nie reaguje. Dziala 5 głośników Ale dźwięk nie jest pelny. Nie slychac tego DD. W dekoderze już ustawilam że dzwiek cyfrowy wychodzi z hdmi i nic to nie daje. Probowalam podłączyć też optyka Ale również rezlutatu brak. Dodam że poprzednio na nc+ takie ustawienie dzialalo bez zarzutu i ampli bez problemu wykrywal dzwiek przestrzenny.
×
×
  • Utwórz nowe...