Skocz do zawartości

Dominik88

Uczestnik
  • Zawartość

    1
  • Dołączył

  • Ostatnio

O Dominik88

  • Ranga
    Debiutant

Informacje osobiste

  • Lokalizacja
    Warszawa
  1. Hej, Kupiłem film na Blu-ray 2D (Ostatni Jedi). Obie płyty (z filmem i dodatkami) zawieszają sprzęt po włożeniu ich do odtwarzacza. Ukazuje się ekran powitalny i nie pojawia się żadne menu oraz przestają działać wszystkie przyciski na pilocie oraz na samym odtwarzaczu. On/off, play, stop, top menu, otwarcie czytnika - zero efektu, obraz jest zatrzymany na ekranie powitalnym, bez żadnego menu i dźwięku. Pomaga tylko wyjęcie wtyczki z prądu. Inne filmy (dvd i blu ray) działają bez problemu. Co ciekawe, dzień wcześniej oglądałem zdjęcia z pendrive'a i w pewnym momencie na jednym ze zdjęć odtwarzacz zawiesił się z identycznym efektem, ale gdy obejrzałem zdjęcia ponownie, problem się nie powtórzył. Wygląda to jakby nie działał tylko ten jeden konkretny film. Wymieniono mi go na nowy w ramach reklamacji, ale po włożeniu płyty, sprzęt nadal zawiesza się w identyczny sposób. To zmniejsza prawdopodobieństwo, że wina leży po stronie płyty, z drugiej strony jest to dziwne, że inne filmy działają bez problemu, ale oczywiście są to trochę starsze filmy od tego świeżo zakupionego. Jest to czteroletni odtwarzacz Blu-ray Sony, model BDP-S4100, o ile to w czymś pomoże. Nie mam innego odtwarzacza Blu-ray, by to przetestować dokładniej. Rozważam pójście do sklepu ze sprzętem i sprawdzenie płyty na innym napędzie. Czy to możliwe, że nowe filmy mogą nie działać na zbyt starych odtwarzaczach? Czy to w ogóle dobry trop? Nowe sterowniki, które znalazłem dla tego modelu pochodzą sprzed kilku lat, a aktualizacje dotyczą głównie opcji internetowych, ale może coś mi umknęło? Jakieś pomysły co może być problemem i jak mu zaradzić? Z góry dzięki za pomoc.
×
×
  • Utwórz nowe...