Skocz do zawartości

Damian.zg89

Uczestnik
  • Zawartość

    71
  • Dołączył

O Damian.zg89

  • Ranga
    (Nie)stały bywalec
  • Urodziny 10.10.1989

Informacje osobiste

  • Lokalizacja
    ZG

Ostatnio na profilu byli

Blok z ostatnio odwiedzającymi jest wyłączony i nie jest wyświetlany innym użytkownikom.

  1. Witam wszystkich zainteresowanych. Wiem, że tym rzygacie już tak więc sorry za kolejny post typu co kupić. OK. Ostatnimi czasy szukam (ponownie) streamera do wzmaka xi-125 tak do 3k praktycznie tylko pod tidala. Zależało mi, aby streamer posiadał wsparcie do mqa i dsd tak przyszłościowo i tu filtracja do ceny 3k konkretnie zawęziła wyszukiwania a z pozostałych urządzeń ostały się tytułowy CAx14 i troszkę tańszy Bluesound Node 2i. Aktualnie podaję audio przez pc z Tempotec Serenade przez cyfrę i muszę w końcu się odciąć od ciągłego włączania kompa, by posłuchać muzyki. Męczy mnie to niemiłosiernie. BN2i został dość porządnie opisany, zaprezentowany, oceniony i tu co do jakości, niezawodności i funkcjonalności urządzenia można wyciągnąć wnioski czy wypożyczyć/kupić, czy trzymać się z dala. Co do CAx14 oprócz pięknie opisanej specyfikacji i prezentacji wideo o opinie co do wyż.wym. już gorzej. Tak więc czy ktoś zna/ma tego gagatka? link- cocktailaudio
  2. Odświeżam i pokrótce czy takowe zestawienie do zbudowania streamera jak w wątku pod dotyk to dobry trop? Może o czymś zapomniałem lub coś byście dodali / wymienili? Zestaw z Raspberry Pi 4B Obudowa wyświetlacza 7'' dla Raspberry Pi Ekran wyświetlacz dotykowy 7''
  3. FX-Audio PW-6 ja brałem z aliexpres za 250,- standardowa przesyłka. 2 tygodnie dostawa.
  4. https://forum.audio.com.pl/topic/70900-przełącznik-wzmacniaczy-fx-audio-pw-6/?do=findComment&comment=307812 Polecam.
  5. Z opisu wynika że można uszkodzić subwoofer wzmacniaczem klasy D Ja mam A/B więc... Nie wykonalne. Dodajmy do tego fakt że wnioskując z cyt. "In practical terms, if your REL were mistakenly connected to a Class D amp or receiver the input of the REL would eventually be burned out because it would be pulling 15 volts through a circuit designed to see zero voltage" mój przypadek pokazuje że wyjście NS działa. Z resztą kij w to. Jak pisałem poddaje się i zostaję z RCA. Dziękuję wszystkim za poświęcony czas. Pozdrawiam.
  6. Pożyczyłem RCA lepszej jakości niż mój stary z szafy i pod tym nowym gra znacznie lepiej i najważniejsze że nie ma buczenia a sub grzecznie idzie spać gdy gaszę wzmak. Daj namiar gdzie to znalazłeś bo u mnie w manualu takowej informacji nie ma.
  7. Tak mam i ja. "Czarny z żółtym na prawym kanale" tu miałem i na prawym i na lewym z takim samym skutkiem. Buczy jak tylko wyłączam wzmak.
  8. Tak. Buczy. Czarny lewy minus albo bez i tak buczy.
  9. Tak 2 na raz RCA pod lfe i SPEAKON ale i tak buczał. Jeżeli chodzi o RCA to Subwoofer nie za bardzo trafia z basem do moich focali dla tego tak zależy mi na podłączeniu przez speakon. Na prawdę próbowałem RCA kręciłem i tak i siak pokrętłami próbując to zgrać ale to nie to. Na warsztat weźmy wzmak. Co powoduję że włączony masuje a uśpiony już nie?
  10. No i REWELACJA !!! 🙃 Wiem na czym stoję. Sub sprawny a wzmacniacz coś nie kompatybilny.
  11. Nie jest w stanie się usypać. Buczy i buczy aż głowa boli.
  12. Zawsze sprawdzałem sub zawsze wybudzony więc to nie to. Dla tego czekam aż kolega z T7i to sprawdzi bo jeżeli nawet na wypiętym ze wzmaka a jedynie podłączonym do suba kablu buczy również u niego to OK tak ma być a co jeżeli NIE. Może samo wejście na ten wtyk w moim modelu jest uszkodzony i wczepiając końcówkę powoduję zwarcie. Nówka jak pisałem pierwsze wyciągnięcie z kartonu ale czy to nówka po zwrocie??? Tego nie wiem pierwsze podłączenia / wczepiania kabli na kompletnie pozbawionych prądu sprzętach.
  13. Wyspany wracam. Zrobię takie małe podsumowanie. Subwoofer prawidłowo podłączony ze wzmacniaczem buczy gdy wyłączam tz. przechodzę w standby wzmacniacza. Buczenie to jest bardzo mocne membrana drga w całym pokoju idzie mocny bass tak jakbym pościł bass test🙃 Zwiększając głośność suba zwiększam to buczenie i odwrotnie. Subwoofer prawidłowo podłączony kompletnie nie buczy gdy gdy tylko włączam wzmacniacz czyli wybudzam go ze standby nawet nie włączając żadnego utworu. Subwoofer buczy włączony gdy tylko wepnę do niego kabel Neutrik nie wpięty do wzmacniacza / kabel z zestawu rozciągnięty po pokoju nie zwinięty. Subwoofer nie buczy pod rca czy to wpiętym tylko do suba czy to wpiętym do suba i wzmaka wyłączonego / włączonego. Tu jest OK. Co powoduje że tym kablem nie ma buczenia gdy włączam wzmaka??? Uszkodzony buczałby czy tak czy siak.
  14. Nie 3 jest zdjęcie przecie. Lecz po tym jak zorientowałem się że wyłączając wzmak sub buczy zacząłem zmieniać, to znaczy próbować na 2 kable bez masy, bo widziałem te filmy i próbowałem tak. Na tą chwilę mam ochotę suba odesłać do sklepu i powiem że żałuję zakupu. Idę spać na dziś dość aż głowa boli przez to.
  15. Zgadza się i tak też robiłem. Dodatkowo odłączałem listwę zasilającą pstrykiem. Sub buczał od samiuśkiego początku. Gdyby nie buczał nie byłoby tematu. Podłączałem z 5 razy tak jak w książce piszą i za każdym razem po wyłączeniu wzmacniacza sub buczy. Podkreślam od samego początku buczy!
×
×
  • Utwórz nowe...