Skocz do zawartości

Rafał Pikiewicz

Uczestnik
  • Zawartość

    2
  • Dołączył

  • Ostatnio

O Rafał Pikiewicz

  • Ranga
    Debiutant

Informacje osobiste

  • Lokalizacja
    Śląsk
  1. Marantz SR5010 - problem z HDCP

    Dzieki choć wydaje się że w tym przypadku jest trochę bardziej skomplikowane. Dekoder obsługuje HDCP 2.2 (w teorii), Marantz również obsługuje. TV nie bo ma HDMI w standardzie 1.4, łańcuch wygląda dekoder>amplituner>TV i wtedy pojawia się info że nie ma zgodności HDCP 2.2 Natomiast jak podłącze dekoder > TV to działa. I to mnie turtuje. Rozwiązanie jakie wskazałeś oczywiście działa i dźwiękowo jest ok. ale minusem poważnym jest że nie mogę wyświetlać menu z Marantza na TV bo video nie idzie przez niego. Może jednak Marantz ma kłopot? edit. zrobiłem jeszcze dwa testy. 1. Jako źródło podpiąłem zamiast dekodera laptopa (nowa maszyna więc na pewno ma HDCP) - działa bez problemu 2. Zamiast TV podpiąłem monitor 4k - ponownie ten sam problem. Wniosek - problem tkwi w dekoderze. Czyli dwie drogi - czekać na upd softu w dekoderze, lub pozbyć się HDCP - może poprostu puszczę sygnał przez spliter on powinien pomóc. Jak ktoś ma jakiś jeszcze pomysł to zapraszam
  2. Marantz SR5010 - problem z HDCP

    Witam serdecznie, mam problem z protokołem HDCP 2.2. Chcę podłączyć dekoder Orange marki Samsung ICU 100 poprzez HDMI do amplitunera Marantz SR5010 (oczywiście SR5010 obsługuje HDCP). Jako monitor używam TV LG 55LA860V. Niestety wyskakuje mi komunikat o niezgodności z HDCP 2.2. Udało mi się ustalić: 1. Podłączenie dekodera ICU bezpośrednio do TV działa prawidłowo (mimo że TV ma HDMI 1.4) 2. Kable HDMI sprawdziłem, obsługują HDCP i są to kable Premium przeznaczone do 4k 3. Orange ekspert rozłożył ręce i stwierdził że nie wie dlaczego się tak dzieje i podobno nie jestem odosobniony (marna pociecha) 4. Oczywiście wiem że można podłączyć dźwięk poprzez cyfrowe wejście optyczne a obraz bezpośrednio do TV ale to rozwiązanie mnie nie satysfakcjonuje, ponieważ nie mogę wyświetlać menu i opcji z Marantz'a a po za tym powinno działać Pytanie: Czy wszystkie urządzenia spięte (dekoder/amplituner/TV) muszą obsługiwać HDCP? U mnie TV nie obsługuje ale dekoder podłączony bezpośrednio do TV działa dobrze. Czy ktoś spotkał się z takim problemem? Będę wdzięczny za pomoc.
×