Skocz do zawartości

ziele_37

Uczestnik
  • Zawartość

    36
  • Dołączył

  • Ostatnio

O ziele_37

  • Ranga
    Debiutant
  • Urodziny 30.12.1986

Informacje osobiste

  • Lokalizacja
    Holandia

Ostatnio na profilu byli

Blok z ostatnio odwiedzającymi jest wyłączony i nie jest wyświetlany innym użytkownikom.

  1. Witam. Posiadam zestaw Onkyo 686 + Quadral Quintas 6500 + Klipsch sub 10 + Dali alteco C 1. Ostatnio z wiadomych powodów częściej siedzi się w domu czy w ogródku i wymyśliłem sobie zrobić Zone 2 na tarasie trzeba będzie kilka metrów kabla pociągnąć za ścianę no i kupić dwa głośniki. I teraz prośba do Was w doborze czegoś co będzie odpowiednie gdyż moja przygoda z audio dopiero niedawno się zaczęła. Ogródek nie jest duży, 5.5 m x 12 m. Chodzi głównie o słuchanie radia bądź Tidala. Głośniki chciałem podwiesić gdzieś wyżej gdyż na dole nie ma za bardzo na nie miejsca. Ile Ohm powinny mieć ? Czy trzeba patrzeć ile mają te Quadrale i dobrać taka samą wartość ? Czy z tą strefą 2 można słuchać tego samego źródła w obydwu strefach na raz ? Czy kiedy w strefie 1 mamy dźwięk z PC bądź TV w strefie 2 można słuchać w tym czasie ze źródła NET ? Dodam też fotkę miejsca o którym mowa, może okaże się pomocna. Będę wdzięczny za pomoc.
  2. Filmiki z demami miałem dokładnie te same co dałeś w linku. Faktycznie miałem trochę starszą wersję bo 1.7.... a nie jak Twoja 1.9.... . Zainstalowałem nowszą i pozytywną zmianą było to że przy zaznaczonych formatach do Bitstream nie wywalało błędu i był dźwięk, co prawda nie Atmos. Kombinowałem dalej, zainstalowałem ze strony NVIDIA program NVIDIA experience który jeszcze raz zaktualizował sterowniki. Po konfiguracji w ustawieniach sterownika audio odpaliłem film i w końcu pokazało się upragnione Atmos na wejściu i wyjściu w ampli bylo już późno i nie miałem czasu testować jak to słychać więc zrobię to dzisiaj. Mimo wszystko dzięki Jasiek88 za naprowadzenie mnie na odpowiednie tory. Faktycznie byłem w błędzie myśląc że bez Dolby Access nie zdziałam nic. Jestem Ci winny dobrą flaszkę
  3. Posiedziałem dziś trochę przy tym, na razie bez zmian. No razie zainstalowany tylko MPC HC i Kodi, no i sterowniki. Na dysku ściągnięte dema z Atmosem. Kodi skonfigurowany jak u kolegi z tematu wyżej. Przy konfiguracji jak na foto 1 i 2 film ładuje się, kręci się ikonka z trybikami i nic się nie włącza ( foto 3 ).Gdy w ustawieniach na dole zmieniam urządzenie z wasapi na directsound ( foto 4 ) wtedy film włącza się bez problemów ale z dźwiękiem jak na foto 5. Jeśli chodzi o MPC HC to skonfigurowany jest jak na zdjęciach i przy zaznaczonych formatach do Bitstream ( fot 3 ) przy włączeniu filmu wywala komunikat ( fot 4 ) i dźwięku nie ma. Przy odznaczonych formatach dźwięk jest ale taki jak na kodim. Zaraz zainstaluje pot playera i spróbuję jeszcze z tym programem.
  4. Wczoraj wróciłem z urlopu. Wywaliłem kodeki, wyczyściłem rejestr, zainstalowałem MPC-HC i Kodu. W dalszym ciągu atmosa brak. Dziś zrobiłem format dysku i postawiłem system od nowa. Teraz niby bez żadnych kodeków kodi powinien przekazywać dźwięk do ampli i Atmos powinien działać bez problemów jak u Was ? Czy jeszcze coś trzeba w opcjach ustawić ? Oczywiście zainstaluje jeszcze zaraz najnowszy sterownik od grafiki i dźwięku.
  5. Jeszcze trochę się z tym pomęczę zanim zainwestuję w coś takiego. Od jutra 10 dni wakacji poza domem, jak wrócę to spróbuję jeszcze raz od zera. Czy może w tym czasie ktoś, kto korzysta z atmosa na PC podrzucić co potrzeba a co nie do poprawnego działania ? Czy wystarcza sam Player z kodekiem i ustawiony Bitstream ? Wydaję mi się że mimo wszystko Dolby Access jest potrzebny żeby w ustawieniach włączyć ,, dźwięk przestrzenny". Tylko w takiej konfiguracji mi to przez dwa dni działało. Wczoraj znowu zainstalowałem ten program ale niestety kiedy zmieniam opcje dźwięku przestrzennego z ,, wyłączony" na ,, Dolby Atmos for home theatre" i zatwierdzam od razu opcja ta zmienia się z powrotem na ,, wyłączony".
  6. W moim przypadku MPC instalował się razem z kodekami K-Lite. Wcześniej używałem tylko pot playera. W tym momencie pot player przy odtwarzaniu filmu nie używa zewnętrznych kodeków - atmosa brak. MPC przy odtwarzaniu filmu używa kodeki ( fot 1 i 2 ) - atmosa brak. Co ciekawe Windows Media Player nie używa kodeków i Atmos. Sprawdziłem na tych filmach testowych z atmosem, niestety plików z filmem nie otwiera. Kombinuję dalej. Mam zamiar usunąć teraz kodeki i zobaczyć jak bez nich zadziała pot player.
  7. Za długo się atmosem nie nacieszyłem. Wczoraj wieczorem odpaliłem film i atmosa brak ( fot 1 ). Na żadnym playerze, a nic nie zmieniałem. Wywaliłem Dolby Access, kodeki i sterownik dźwięku. K-Lite mega pack zainstalowałem od nowa ( zmieniłem z 7.1 na same as input, ustawiłem Bitstream jak wcześniej ( fot 2 ). Zainstalowałem też najnowszy sterownik dźwięku.
  8. Wywaliłem dziś kodeki CCCP i zainstalowałem najnowsze K-Lite mega codec pack. Już przy instalacji można było wybrać Bitstream i tak też zrobiłem ( foto 1 ). Tak wyglądają ustawienia w LAV audio ( foto 2 ). Teraz co ciekawe, w pot playerze nic się nie zmieniło odnośnie dźwięku ( foto 3 ). Dalej nie ma Dolby Atmos. Ale już w MPC-HC Dolby Atmos mam ( foto 4 ). Jednak mimo że w Pot Player atmosa nie ma to w demach z atmosem górne głośniki grają rewelacyjne ( ustawienia w menu foto 5 ) i co ciekawe na 50 stopniach głośności. W MPC-HC pokazuje że Atmos jest ale muszę ustawić głośność w Onkyo na 65 żeby usłyszeć to tak głośno jak w Pot na 50. I wydaje się że dźwięk z pot player jest jakiś głębszy niż ten z MPC-HC. Być może jeszcze coś trzeba w ustawieniach pot player pozmieniać żeby było ok ale trochę pogrzebałem i żadnych rezultatów.
  9. Kurde wstyd trochę ale nie pomyślałem że tę aplikację Dolby Access trzeba za każdym razem uruchamiać. Właśnie załączyłem i w tym momencie tak to wygląda. Do wyboru jednak Dolby Atmos ciągle nie ma, nie wiem czy powinnen być ? Z tej grafiki pokazującej które głośniki są aktywne ( na wyświetlaczu amplitunera ) w konfiguracji z wszystkimi głośnikami mam następujące opcje: AllCh Stereo Full Mono DSur DTS neural:x TV logic Do odtwarzania filmów używam właśnie Pot Player.
  10. CbW ustawieniach zrobione 5.1.2. Na początku robiłem konfigurację, potem odległości od głośników poprawiłem ręcznie. W ustawieniach amplitunera ( zmiana przyciskiem movie/tv ) nie mam na liście Dolby Atmos. Na pierwszych dwóch zdjęciach widać obraz z PC. Są to filmiki ściągnięte z neta, te krótkie pokazowe z Dolby Atmos. Na trzecim i czwartym z odtwarzacza Blu-ray, na czwartym płyta z dźwiękiem w Dolby Atmos.
  11. Witam. Posiadam zestaw Onkyo 686 + Quadral Quintas 6500 + Klipsch sub 10 + Dali alteco C 1 Kablem HDMI połączone z PC do karty graficznej GeForce 970 Gaming 4 Gb. Zgodnie z zaleceniami z innego posta: - wyłączyłem w biosie zintegrowaną kartę dźwiękową- -zainstalowałem aplikacje Dolby Access - w ustawieniach LAV codec audio ustawiony Bitstream Pobrałem dema z dolby atmos ze strony. Coś w głośnikach słychać ale ni specjalnego. Moje pytanie: czy żeby dźwięk dolby atmos był odtwarzany poprawnie w menu Onkyo powinna być możliwość wybrania dźwięku dolby atmos czy do tego służy też inna z dostępnych opcji ?
  12. No dobra. To jaka powinna być minimalna odległość od półki nad ampli żeby mógł sobie spokojnie pracować ? 15 cm ? 30 cm ?
  13. Może ktoś coś o takim kablu powiedzieć ? Czy nada się do suba ? Używkę ma ktoś za 10 e.
  14. Katowania amplitunera raczej nie będzie. Na razie działa na 55-65 %, myślę że w rzadkich przypadkach będzie dochodziło do 75%. To chyba nie jest katowanie ? Jeżeli chodzi o tylną ściankę to oczywiście w tym miejscu półki już jej nie ma zastanawiałem się też nad jakimś małym wiatraczkiem pod USB co by trochę ciepłego powietrza z nad ampli na tył półki wyrzucał.
  15. Witam. Ile wolniej przestrzeni nad sobą potrzebuje amplituner ( w moim przypadku Onkyo TX-NR686 ) żeby wentylacja przebiegala prawidłowo ? W moim przypadku, gdybym umieścił go w moiej szafce RTV miałbym nad nim około 4-5 centymetrów. Czy tyle wystarczy ?
×
×
  • Utwórz nowe...