Skocz do zawartości

Rudy86

Uczestnik
  • Zawartość

    2
  • Dołączył

  • Ostatnio

O Rudy86

  • Ranga
    Debiutant

Informacje osobiste

  • Lokalizacja
    BL
  1. Problem jest dosc dziwny ale jestem nie doswiadczony w sprawach sprzetowych wiec moze ktos obeznany odrazu wskarze problem. Mam onkyo 686 podlaczone przez hdmi arc do tv sony. Zestaw 5.1.2 Temat wyglada tak ze jak oglądam tv czy YT wszystko jest tak jak trzeba. Swieci sie znaczek czerwony (atmos?) I surr. Jak wejde na netflixa i włączę film 5.1 czy cos kolwiek innego tez nic sie nie dzieje. Wracam do tv czy,yt i spowrotem i wszystko pozostaje bez zmian. Natomiast jesli wybiore film netflix vision atmos, pozostaje tylko znaczek czerwony a 'surr' znika. Ale Gra wszystko normalnie. Problem zaczyna sie w momecie jak wychodze z netflixa. Wtedy ampli przestawia sie na system 2.1. Utrzymuje go na naziemnej i yt. Natomiast po przejsciu spowrotem na netflix, wlacza pozostale kanaly. Jesli przejde na naziemna przelaczy na 2.1. Jesli ręcznie przelacze pokretlem na surr to na wyswietlaczu pojawiaja sie wszystkie kanaly ale glos idzie tylko z jednego glosnika lewy przedni. Calosc wraca do normy dopiero po restarcie tv. Co jest nie tak? Dlaczego te wlacznie atmosa na netfixie prowqdzi do takich zawirowan?
  2. Podpinajac sie pod temat. Chcialem kupic jakies nie drogie kino domowe. Pokoj tez ok 20m. Na poczatku myslalem o zestawie onkyo s5805. Puzniej czytalem troche forum i zastanwiam sie nad złożeniem czegoś. I tak ampli wybralem onkyo tx-nr676e Zestaw kolumn polk audio t50 t30 t15 lub taga harmony 606 Sub magnat 302a Glosniki sufitowe magnat ic62 Czy to ma sens i logiczną całość? Calosc kreci sie w budżecie 4-5tys. Moze liepiej cos odstaje od reszty albo jest za dobre Pozdrawiam i dzieki za rady.
×
×
  • Utwórz nowe...