Skocz do zawartości

maroo23

Uczestnik
  • Zawartość

    13
  • Dołączył

  • Ostatnio

O maroo23

  • Ranga
    Debiutant

Informacje osobiste

  • Lokalizacja
    Warszawa

Ostatnio na profilu byli

Blok z ostatnio odwiedzającymi jest wyłączony i nie jest wyświetlany innym użytkownikom.

  1. Update: Przeinstalowałem moode, ponieważ po apt-get upgrade malina sie nie uruchomiła ... zainstalowałem z tego linku https://github.com/shawaj/HiTide nic wiecej nie robiłem i działa Nie ma tego wpisu: --playback-device "snd_rpi_hifiberry_dac: HifiBerry DAC HiFi pcm5102a-hifi-0 (hw:0,0)" \ Nie ma nawet opcji: --playback-device więc o co kaman?
  2. Był jeszcze gdzieś skrypt który wszystko instalował sam, jego też puszczałem ale z tym samym efektem, ponieważ na koniec ten driver i tak samemu trzeba wpisać i niestety błąd Problemem wydaje mi się jest to że mój Dac podłączony jest przez gpio, nie przez USB i tu gdzieś jest problem
  3. https://github.com/seniorgod/ifi-tidal-release
  4. [Unit] Description=iFi Streamer Tidal Connect Service [Service] Restart=on-failure ExecStart=/usr/ifi/ifi-tidal-release/bin/tidal_connect_application \ --tc-certificate-path "/usr/ifi/ifi-tidal-release/id_certificate/IfiAudio_ZenStream.dat" \ --netif-for-deviceid eth0 \ -f "DietPi stream to project“ \ --codec-mpegh true \ --codec-mqa false \ --model-name "DietPi Streamer" \ --disable-app-security false \ --disable-web-security false \ --enable-mqa-passthrough false \ --playback-device "snd_rpi_hifiberry_dac: HifiBerry DAC HiFi pcm5102a-hifi-0 (hw:0,0)" \ --log-level 3 User=root Group=root RestartSec=1 KillMode=control-group [Install] WantedBy=multi-user.target
  5. Edytowalem plik w katalogu usera a następnie pushowalem go do ustawień globalnych, więc raczej dobrze Mpd config - output device Generic-1(hifiberry-dac)
  6. hifiberry-dac mam ustawione w moode jak to jakim poleceniem? W edytorze nano edytowałem błąd jest widoczny po przeładowaniu daemona i sprawdzeniu statusu usługi
  7. Może macie jakiś pomysł bo mi sie skończyły, mam tak: device#0=snd_rpi_hifiberry_dac: HifiBerry DAC HiFi pcm5102a-hifi-0 (hw:0,0) w pliku zmieniony wpis na: --playback-device "snd_rpi_hifiberry_dac: HifiBerry DAC HiFi pcm5102a-hifi-0 (hw:0,0)" \ i błąd: Feb 18 09:01:10 moode systemd[1]: /etc/systemd/system/ifi-streamer-tidal-connect.service:5: Unbalanced quoting, ignoring: "/usr/ifi/ifi-tidal-release/bin/tidal_connect_ Próbowałem zmieniać wpisy np: --playback-device "snd_rpi_hifiberry_dac HifiBerry DAC HiFi pcm5102a-hifi-0: - (hw:0,0)" \ albo --playback-device "HifiBerry DAC HiFi pcm5102a-hifi-0 (hw:0,0)" \ i jeszcze innych kilka możliwych wariacji, ale ciągle ten sam błąd
  8. Możesz podesłać jak masz skonfigurowany wpis --playback-device przy hifiberry dac?
  9. U mnie zainstalowało sie bez problemu, jednak nie widać opcji podłączenia sie
  10. maroo23

    Odtwarzacz CD

    Część Poszukuję używanego odtwarzacza CD do wzmacniacza lampowego, znalazłem kilka niby ciekawych, ale chciałbym jeszcze zasięgnąć Waszej opinii. Poniżej co znalazłem, a może coś innego polecacie. 3D Lab CD12 Cambridge Audio Topaz CD 5 Harman/Kardon HD-750 Onkyo DX-7211 Yamaha CDX-396
×
×
  • Utwórz nowe...