Skocz do zawartości

janist

Uczestnik
  • Zawartość

    17
  • Dołączył

  • Ostatnio

O janist

  • Ranga
    Debiutant

Informacje osobiste

  • Lokalizacja
    Oława

Ostatnio na profilu byli

Blok z ostatnio odwiedzającymi jest wyłączony i nie jest wyświetlany innym użytkownikom.

  1. JEST! haha, hihi, jupi, andale, andale, Wielkie dzięki stary!
  2. Tak, Tak, zorientowałem się że to nie to. Jest teraz ustawione, jak niżej. I nie reaguje na zmiany w ustawieniach karty dźwiękowej. Więc co? Sukces?
  3. Ustawiłem, jak mi się zdaje, wedle zaleceń. Dzwięk jest OK jednak dalej reaguje na zmianę ustawień jak wcześniej. Czyli dalej kicha? Edit: już widzę, że nie ustawiłem.
  4. Dzięki za to co napisałeś. Te ustawienia o których pisałem to nie były w Kodi ale w ustawieniach karty dźwiękowej. Grzebałem w wyjściach audio ale nie w ustawieniach dekodowania. Pobawię się tym po południu. Jak mi się wydaje to niezależnie od ustawień Kodi działają ustawienia karty dźwiękowej a tam nie ma wyboru żadnego direct, passthrough czy coś w tym sensie. Czy mam rację, że jeśli poprawnie ustawię Kodi to ustawienia na karcie dźwiękowej nie będą miały znaczenia albo pojawi się jakaś opcja direct? Na razie pozytywne jest to, że przynajmniej dźwięk dochodzi z właściwych kierunków. Tak zrobię. Właściwie to już pościągałem próbki ale to wszystko jakieś takie, że nie zawsze można się zorientować skąd ten dźwięk MA być. Ten o którym wspominałem jest OK bo tam leci jakieś ptaszysko dookoła. Co do filmów to pisałem, że Netflix. A za jakiś czas jeszcze HBO go.
  5. No a o czym ja piszę? Właśnie nie wiem jak poprawnie to poustawiać. Potwierdziłem, że jednak mój Netflix nie gra tak jak powinien. Sciągnąłem Kodi, zainstalowałem wtyczkę Netflixa, ustawiłem passthrough (o ile wystarczy tylko przełącznik w ustawieniach audio) i... kicha. Pierwszy z "test" z pierwszej strony jest niby OK ale Netflix dalej nie ok. (Napisałem test w "" bo to nie są żadne testy tylko prezentacje. Test to krótki dźwięk w każdym kanale po kolei). Walczę 2h i nie za bardzo mam pomysły. Wiec pytanie pozostaje gdzie popełniam błąd? Edit: chyba się udało. Ustawienia audio - odtwarzanie - ampli - konfiguracja i było stereo, zmieniłem na 5.1 i poszło. Chyba, że już mam jakieś omamy.
  6. No to potrzebuję wyjaśnień Wierzę, że nie ma na YT dźwięku przestrzennego jednak jak puszczę https://www.youtube .com/watch?v=_ttYSpt8oiw (wstawiłem spację, żeby się podgląd nie wkleił) to jest tak jak opisałem. Jednak tu: https://www.youtube .com/watch?v=OUZv4B9cvaM kulkę ładnie słyszę jak się przemieszcza. Jeśli nie ma dźwięku przestrzennego to nie rozumiem jak to się dzieje. Natomiast w Netflixie wszystko wydaje się OK. Dlatego właśnie pomyślałem sobie, że to co na YT to kicha a jest OK. No potem pomyślałem sobie, że znajdę jakiś materiał z testem 5.1 ale nie w przeglądarce. Gdzieś w sieci znalazłem kilka Flaców z takimi testami jeden był do testu 5.1 (załaczony). Otworzyłem to w Foobar200 no i zgłupłem bo tam efekt taki jak na YT w tym pierwszym filmiku. No i szukam mądrości. Bo wiem, że wszystko jest ok ale nie wiem dlaczego są takie jaja na YT i w tym testowym Flacu. Dodatkowo na drugim moim systemie gdzie źródłem jest telewizor z Netflixem i YT jest togłednie tak samo. surround51.flac
  7. Dlatego właśnie sprawdziłem też Flaca.
  8. A jednak pojawił się jeszcze jeden problem. Niby wszystko gra ale dźwięk nie jest 5.1 Źródłem jest laptop. W teście na youtubie nie grają tylne głośniki. Myślałem, że to jakiś błąd z youtuba albo karty dźwiękowej. Ale na PS jest tak samo. A teraz jeszcze ściągnąłem Flaca do testu 5.1 i jest to samo. Co najdziwniejsze w filmach z netflixa wydaje się ok. Na pewno coś gra z tylu. Ale teraz nie mam pewności, że gra to co potrzeba. I nie mam ustawionego multi chanel stereo. Gdzie robię błąd?
  9. Nawet bardzo. Dzięki. Tak będzie mogli coś dla mnie zrobić. Nie wiem jeszcze kiedy bo najpierw muszę przekonać małżowinkę a potem wybrać jedno z możliwych ustawień mebli. Ale będę potrzebował zestawu 5.0 (suba już mam i niechętnie będę zmieniał) + Ampli KD. Nowe. W brzmieniu podobnym do B&W. Budżet +-10k. Odezwę się.
  10. A ja się wcale nie gniewam. No i dokładnie tak mam.
  11. Witam, Własnie rozbudowałem swój system do 5.1 i teraz zastanawiań się jak podączyć subwoofer. Tzn. jest podłączony ale czy to najlepsza podłączenie to inna sprawa. I czy takie podąłączenia jak myślę są możliwe. Elementy to: Denon 3312, 2xB&W DM601S2, ASW500. Pozostałe elementy nie mają znaczenia. Możliwości są, chyba, takie: 1. Kolumny jedną parą kabli do wyjść ampli. Sub do wyjścia sub. Czyli sub korzysta ze swojego wzmacniacza. Tak jest połączone teraz. 2. Wyjście na fronty na ampli do wejść głośnikowych na subie a z suba na głośniki. Jeśli dobrze kombinuję to wtedy sub będzie grał jako pasywny. Dodatkowo nie będzie potrzeby ręcznego włączania suba. Chyba. 3. Podobnie jak 2 ale z bi-ampingiem. Dodatkowe końcówki mocy podłączone do gwizdków na kolumnach. I tu mam pytania. Czy punkty 2 i 3 są możliwe? I jakie rozwiązanie będzie najsensowniejsze z punktu wiedzenia jakości dźwięku?
  12. Wiem, ze lepiej. I może jeszcze przyjdzie na to czas. Jednak na razie to się nie uda. To jest taki 2-sprzęt i może się stać szybko niepotrzebny ze względu na moja sytuacje mieszkaniowo zawodową. Na razie okazało się, że się przeprowadzam i już tech klocków jest za dużo. Na razie poprawie jeszcze kabelki bo mam takie przypadkowe (nie spodziewam się cudu ale porządek musi być). w drugiej kolejności pomyślę o zmianie źródła i przesyłaniu z niego sygnału. Jednak jest to poligon to modyfikacji zestawu nr 1. Na to jednak przyjdzie czas jak namówię żonę na zmianę. I wtedy poproszę o radę na propozycje nowego sprzętu. Ale to w bliżej nieokreślonej przyszłości. Na razie serdecznie dziękuję za pomoc.
  13. No i zgodnie z radą kupiłem Denona AVR-3312. Co prawda podłączyłem to wszystko dopiero wczoraj ale już jestem zadowolony. Do tej pory muzyki słuchałem w 5.1. Teraz różnica miedzy stereo i 5.1 jest wyraźnie na korzyść stereo.
×
×
  • Utwórz nowe...