Skocz do zawartości

sontario

Uczestnik
  • Zawartość

    3
  • Dołączył

  • Ostatnio

O sontario

  • Ranga
    Debiutant
  • Urodziny 17.07.1977
  1. Denon AVR-1509 i wyjścia audio chinch

    No niestety, właśnie sprawdziłem i okazuje się, że lipa. Nie ma sygnału na wyjściu CDR/TAPE, mimo ustawienia tak jak sugerujesz. Spojrzałem nawet w instrukcję i co wyczytałem? Cytuję: "Sygnały cyfrowe nie są wyprowadzane ze złączy analogowych REC OUT (CDR/TAPE oraz VCR)". Jak dla mnie dramat i granda. To w jaki sposób mogę podłączyć bazę słuchawek bezprzewodowych aby niezależnie móc na nich słuchać to co aktualnie oglądam? Nie ma takiego sposobu, tak? Co najwyżej do wyjścia słuchawkowego z przodu, ale wtedy kolumny zostają wyciszone a mnie takie rozwiązanie nie urządza. Jest jeszcze jakiś sposób?
  2. Denon AVR-1509 i wyjścia audio chinch

    Super i dzięki za pomoc. Kojarzę z instrukcji wzmiankę o tym przycisku, jednak przyznaję że nie czytałem nigdzie bardziej głupiej i zagmatwanej instrukcji ;-/ Jest tak mało intuicyjnie napisana, że szybciej do pewnych ustawień doszedłem sam bawiąc się ampli. Pozdrawiam i życzę Wesołych
  3. Witam, mam pewien problem. Posiadam ampli jak w temcie i słuchawki bezprzewodowe. Audio do ampli z N-ki i Blue-raya idzie po 2 kablach optycznych. Chciałbym mieć podłączone słuchawki bezprzewodowe tak, żeby nie zanikał dźwięk w kolumnach. Jak stację bazową słuchawek podepnę pod gniazdo na jacka z przodu ampli, to wycisza mi kolumny (to akurat zrozumiałe). Spróbowałem zatem podłączyć tę stację pod wyjście audio-out z tyłu ampli na 2 chinch (CD-R/TAPE lub VCR zaraz po prawej stronie od wejść optycznych). Niestety, nie ma na nich sygnału w trybie pracy na źródle z gniazd optycznych. Jak przełączę ampli w tryb pracy tunera radiowego, to na tych wyjściach pojawia się sygnał i mogę słuchać zarówno przez słuchawki bezprzewodowe jak i kolumny 5.1 Czy tak ma właśnie być? Dlaczego ampli nie spłaszcza sygnału z wejść optycznych do zwykłego stereo i nie wyprowadza go na te gniazda RCA audio-out? Może kwestia ustawienia? W instrukcji nie ma o tym słowa. Proszę o pomoc.
×