Skocz do zawartości

jar09

Uczestnik
  • Zawartość

    50
  • Dołączył

  • Ostatnio

O jar09

  • Ranga
    (Nie)stały bywalec

Informacje osobiste

  • Lokalizacja
    polska

Ostatnio na profilu byli

Blok z ostatnio odwiedzającymi jest wyłączony i nie jest wyświetlany innym użytkownikom.

  1. Onkyo TX-RZ840 jest też dobry ale raczej go nie dostaniesz,powodzenia i daj znać jak ten Maranz się spiszę 👍
  2. Nie wiem jak w Denonie ale u mnie w Onkyo jest tryb do słuchania w nocy,Late Night i przy cichym graniu to pomaga. Pewnie w twoim Denonie jest taka funkcja tylko inaczej się nazywa.
  3. zgadza się Markcox ,cda ma kiepską jakość i tego źródła nie brałbym wogóle pod uwagę przy testowaniu ,to tylko stereo i nie za dobre.
  4. Ja też jako źródło mam Pc i Netflix i jest dobrze chociaż sprzęt mam z niższej półki(Onkyo tx-nr696),mi też się wydaje że coś jest źle ustwione,może jak kolega tak walczy z amplitunerem to coś w ustawieniach pokrecił,ja bym spróbował zrobić reset amplitunera i zrobiłbym kalibrację od nowa krok po kroku według instrukcji.
  5. Tu ci nie doradzę aż tak się nie znam jeśli chodzi o łączenie danych kolumn z jakąś marką amplitunera,ale sprzęt masz spoko,sam chciałbym taki 😁. Ktoś z branży powinien ci pomóc,oni się znają.
  6. Nie ma sprawy. Cieszę się że pomogłem 👍 Dobrze jest jeszcze to ustawić tak A jesli chodzi o Netflix to jak puścisz film wejdź w ustawienia tv dźwięku i zobacz czy masz Bitsteam czy pcm, musi być Bitstream
  7. Ustaw tak jak ci pokazałem i będzie dobrze. Ja tak mam od paru lat,sterowniki karty graficznej obsługują wszystkie najnowsze formaty dźwięku. All Playera sobie daruj bo jest kiepski a najlepiej odinstalować go bo potrafi namieszać w sterownikach
  8. Media player home cinema? Jeśli masz Media player home cinema to poustawiaj wszystko jak tutaj Ja tak mam i jest ok,jest nawet Dolby Atmos i DTS-X ,wszystko po Hdmi
  9. Gdzieś ,czytałem że nie powinno się tak łączyć, ale skoro w instrukcji tak piszę to jednak można.
  10. Ja tylko zasugerowałem jaka może być przyczyna ale może wypowie się ktoś kto się zna lepiej bo jak napisałem ,mogę się mylić I dlatego to połączenie 4ohm z 8ohm mi tu nie pasuje
  11. Pylony są 4ohm-owe a satelity 8ohm-owe,może tu jest problem. U mnie w Onkyo tx-nr696 trzeba wybrać w ustawieniach czy używasz 4ohm czy 6ohm lub wyżej,z tego co wiem nie powinno łączyć się 4ohm-owe z 6 lub 8ohm,ale 6ohm-owe z 8ohm już tak. Ale mogę się mylić
  12. Dziękuję,tak zrobiłem 👍
×
×
  • Utwórz nowe...