Skocz do zawartości

Szemot

Uczestnik
  • Zawartość

    5
  • Dołączył

  • Ostatnio

O Szemot

  • Ranga
    Debiutant
  1. No niestety. Sprawdzilem i wszystko jest w porzadku. Co wiecej ta karte uzywam na dwoch laptopach i to samo jest.
  2. Niestety spradzałęm wszystki milion razy. Troche sie znam na tym a tu rozkłądam ręce. Najdziwniejsze jest dla mnie tylko, to, że w teście programu do karty Sub działa. Jakby nie działał to faktycznie bym winił karte po wyeliminowaniu wszystkiego. No ale ok. zainstalwałem teraz tylko restart i zobacze czy coś to zmieniło. Ale jako realista chyba sie zawiodę heh Po dziesięciu minutach No i absolutnie nic to nie dało niestety
  3. Generalnie poczytałem ale nie widzę zabardzo związku. Program dzięki któremu niektóre starsze gry przez Windows Vista czy 7 nie mają teraz dzwięku przestrzennego. Ale u mnei nie ma Suba żadna gra nawet taka któe wyszła miesiąc temu a sam dzwięk 5.0 przetrzenny jest
  4. Nawet tego nie mam zainstalowanego. Bo nie nawidze na kompie nadiernej zbytecznej ilości programów. A co to dziadowstwo robi?
  5. Już pisałem nawet na oficjalnym forum Creative w USA i bez skutku. Robiłem to na dwóch kompach, na sterownikach z płyty i tych najnowszych. Ciągle jest tak samo. Jak zapuszczam test to działa wszystko dobrze. Jak włączam film 5.1 czy takową też grę to sub milczy. Jesli puszczę cyfrowo film kablem optycznym to wszystko pięknie smiga i bas dobry. Zmienię znów na analog 5.1 i lipa. Okablowanie i podłączenie wporządku. Kiedyś miałem wewnętrzną karte Creative Live 5.1 to może działało mizernie jak na ta starą kartę ale Sub działał. Co mogę zrobić bo ju zaczynam wychodzić z siebie. NOwy laptop, kuuję gierki jakie wcześniej mi nie chodziły a cieszyć sie mogę jedynie przestrzennością dzwięku a nie jego mocą. Z góry dzięki za odpowiedź
×
×
  • Utwórz nowe...