Skocz do zawartości
Zaloguj się, aby obserwować  
adis333

Problem z saw 2500

Recommended Posts

witam dzisiaj dostarczyli mi sony saw2500 podlaczylem go mojego starego juz w sumie wzmacniacza(mini wieza sony rx88) niestety nie odtwarza mi dzwieku w subie ;/ wiecie co moze byc za przyczyna?? caly sestem jest podlaczony do kompa

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Jak podłączyłeś suba (kable, wejścia/wyjścia)??? Czy jesteś pewien, że jest on w trybie ON, a nie STAND BY??? Może masz potencjometr głośności na min i dlatego nic nie słychać???

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Podlaczylem we wiezy wyjscie super woofer, w subie LINE IN kabel juz byl dolaczony do suba. Normalnie wlaczylem go przyciskiem power. Pali sie dioda od wlaczenia. Mam potencjometr ale jest ustawiony ponad MIN. Czy jest to mozliwe ze z wiaza jest cos nie tak? Mam nadzieje ze sub ktorego wczoraj kupilem nie jest zepsuty;/
Edytowano przez RoRo
Odpowiadając na post bezpośrednio pod nim nie ma sensu go cytować!

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Włącz suba, daj potencjometr na maks i przytknij palec do końcówki kabla (tej, którą wyjmiesz z wieży), jeśli usłyszysz buczenie to znaczy, że sub jest dobry.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gość
Odpowiedz...

×   Wkleiłeś treść z formatowaniem.   Przywróć formatowanie

  Only 75 emoji are allowed.

×   Twój link będzie automatycznie osadzony.   Wyświetlać jako link

×   Poprzedni post został zachowany.   Wyczyść edytor.

×   You cannot paste images directly. Upload or insert images from URL.

Zaloguj się, aby obserwować  

×
×
  • Utwórz nowe...