Skocz do zawartości
Zaloguj się, aby obserwować  
srubokret

problem harman kardon avr 630 + subwoofer

Recommended Posts

witam wszystkich serdecznie! zakupilem niedawno od kolegi HARMAN-KARDON AVR 630 stary dobry klocek od HK.
Na nastepny dzien zabralem sie do podlaczenia wszystkich glosnikow:przod,centralny ,tylne + sub. Potem wykonalem recznie test glosnikow 5.1kanal i cos jest nie tak! szum daja wszystkie glosniki oprocz suba tz. (szumy w tescie sa slyszalne pokoleji w przednich - centralnym - tylnych) a subwoofer milczy! niewiem dlaczego.
Receiver podpiety jest z subem kablem sterofoniczne wejscie Low-Level.W stary soniaku w tescie byly slyszalne wszystkie glosniki,czyzby HK wykonywal test tylko 5 kolumn? nie wliczajac w to Suba? Moze ktos pomoze mi to wytlumaczyc,a moze cos nawalilo?



za pomoc serdecznie dziekuje srubokret

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Musisz mieć coś poprzestawiane w ustawieniach, albo masz po prostu SUBa na OFF, albo może FRONT ustwiony na LARGE/FULL BAND. Jeśli cały czas jest źle to nie ma pomysłu.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gość
Odpowiedz...

×   Wkleiłeś treść z formatowaniem.   Przywróć formatowanie

  Only 75 emoji are allowed.

×   Twój link będzie automatycznie osadzony.   Wyświetlać jako link

×   Poprzedni post został zachowany.   Wyczyść edytor.

×   You cannot paste images directly. Upload or insert images from URL.

Zaloguj się, aby obserwować  

×
×
  • Utwórz nowe...