Skocz do zawartości
Zaloguj się, aby obserwować  
mati531

technics SU-X860 wyłącza sie

Recommended Posts

tak jak w temacie
zasila on dwie kolumny altus 110, a w nich glosniki niskotonowe sa wymienione na 300W, i jak podkrece na wzmacniaczu troche glosniej to sie wylącza z chrakterystycznym przeskoczeniem jakis elementow w srodku. Co to jest? i czy można to jakoś naprawic?
z góry dzieki

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
z chwile pogra dobrze, a jak dluzszy czas to sie wylacza, wystarczy go uderzyc z góry i zalącza sie,
jeżeli gra dłużej, np na imprezce to wylącza się coraz częsciej, i trzeba go czesto uderzac, można tą usterke wyeliminowac?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Jak dla mnie to ewidentnie winę za ten stan rzeczy ponoszą te 300 W głośniki. Ten wzmacniacz ma tylko 2x70W i jego układ chłodzenia nie wydoli z takim obciżeniem. Jedynym środkiem zaradczym w tym wypadku może być dodatkowe wymuszenie chłodzenia, czyli np. połoyć na górze na wysokości radiatora wiatrak powodujący zasysanie powietrza ze wzmacniacza. To powinno chwilowo załatwić problem ale nie znaczy to, że wzmacniacz tak powinien pracować cały czas. W końcu dojdzie do przegrzania i spalenia końcówki mocy.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Utwórz konto lub zaloguj się, aby skomentować

Musisz być użytkownikiem, aby dodać komentarz

Utwórz konto

Zarejestruj nowe konto na forum. To jest łatwe!

Zarejestruj nowe konto

Zaloguj się

Masz już konto? Zaloguj się.

Zaloguj się

Zaloguj się, aby obserwować  

×