Skocz do zawartości
Zaloguj się, aby obserwować  
mikolajek

Buczenie subwoofera Canton

Recommended Posts

Witam,

Mam następujący zestawik: ampli Denon AVR-2308 i komplet głośników Cantona serii GLE, w tym subwoofer (aktywny) model AS 85.2 SC. Subwoofer jest podpięty do amplitunera kablem Profigold Oxypure 5-metrowym, zatem chyba dość niezłym. Kabel idzie w rurce puszczonej w ścianie.

Przez kilka miesięcy od podłączenia wszystko było OK. Dopiero dziś rano po słuchaniu muzyki i wyłączeniu amplitunera zaniepokoiło mnie jakieś buczenie. Okazało się, że jego źródłem jest subwoofer.

Rozumiem, że jeśli byłoby to "świeże" połączenie, to mogłoby się coś nakładać, być jakieś echo z zasilania (czy jakkolwiek to się fachowo nazywa), ale jak pisałem wyżej, wszystko przez dłuższy czas było w najlepszym porządku.

Sygnałami źródeł już się bawiłem i nie pomogło... ALE podpiąłem go via chinch-jack do wyjścia słuchawkowego laptopa - nie buczy po podaniu sygnału! Normalnie, jak dostaje sygnał z ampli (zapala się zielona lampka), to zaczyna buczeć. Muza też leci, ale buczenie jest jakby w tle przez cały czas...

Czy to oznacza, że sypnął się kabel? Specjalnie dałem parę stówek, żeby mieć porządny... icon_sad.gif Ale w ścianie? Średnio (chyba) możliwe...

Jako "lajkonik" w temacie - czy jest coś co powinienem zrobić / sprawdzić, zanim powędruję z subem do serwisu?

Z góry dzięki za pomoc!

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Utwórz konto lub zaloguj się, aby skomentować

Musisz być użytkownikiem, aby dodać komentarz

Utwórz konto

Zarejestruj nowe konto na forum. To jest łatwe!

Zarejestruj nowe konto

Zaloguj się

Masz już konto? Zaloguj się.

Zaloguj się

Zaloguj się, aby obserwować  

×