Skocz do zawartości
Zaloguj się, aby obserwować  
a2b

niewiem co zmienić

Recommended Posts

Witam wszystkich jestem na tym forum po raz pierwszy bo niewiem co zrobić i co wymienić muszę zaznaczyć że jestem zwykłym zjadaczem chleba (nie audiofilem)lubie posłuchać muzyczki ,sprzęt mam też mizerny.Wzmacniacz Technics SUA-800 MK2 integra
Kolumny Heco Precision 5400 moc 140W nominał 4ohm
Mój problem to:cicho jest dobrze ale przy głośniejszym graniu(w okolicy połowy zakresu)po chwili zaczynają ginąć wysokie i niskie tony dzwięk się robi jak z kartona .Wydaje mi się że te głośniki są nieodpowiednie do tego wzmacniacza ponieważ są 4 ohm Niewiem co mam zmienić ,czy mogę tym coś uszkodzić ,nie chce też na to wydawać kupe kasy bo jej niemam,jakie głośniki na przyszłość wybrać 4czy więcej ohm .Dziękuje za odpowiedzi

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Ile Ohm to dobre pytanie> najlepiej na przyszłosc jak kupujesz głosniki to sprawdz jaka opornosc ma twój wzmacniacz. dzieki temu inikniesz przesterowywaniu sie wzamcniacz co w skutkach prowadzi do charczenia glosnikow a w długotrwałym działaniu spalenie sie kuncówki mocy. Problem jest mniejszy gdy mamy wzmak 4Ohm a podepniemy kolumny 8Ohm to nic sie nam nie stanie ale stracimy na mocy dwu krotnie.icon_wink.gif

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Chyba nie przeczytałeć dokładnie na początku o moim problemie pisze tam że głośniki mają po 140W w nominale a ty mi tu piszesz że mam kupić 100w lub mniej .

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
heheh ja to przeczytałem tylko te glosniczki jak maja 30w to bedzie super ja mówie o takich co te 100 w faktycznie maja a nie ze jest na nich tak napisane icon_wink.gif a moje głosnkiczki do kompa maja 350W hehe

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
jak mowisz ze ci wysokie i niskie tony gina to jest przykład na to ze glosniki sa do bani. A taka dróga sprawa te głosniki to masz jakies w miare nowe cze z jakiegos sarego sortu z PRl-u icon_wink.gif Czy HECO zaczynało juz w PRL-u???? moze wiesz??

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Ciezko ci cos doradzic. Myslałem moze ze pianke masz wykruszona ale jak maja ze 4 lata to odpada. Moze jakis tonsilowieki konstrukcje. Jakbys dzies dorwał za rozsadne pieniadze altusy to sie nie wachaj naprawde było by warto icon_wink.gif

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Moje Heco majż resor głośnika gumowy natomiast Altusy są na piance co przy pewnym wieku jest już niebezpieczne kumpel podkręcil za mocno i głośnik wypluło.A pozatym to do domu troche za duże moje Heco mają 1m wysokości 25cm szerokości ładnie się komponują w pokoju.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
A ja mam wrażenie że to może być wina wzmacniacza. Poprostu ma zbyt małe trafo i przy pewnej głosności mówi dosyć. Możesz mu odkręcać potencjometr, a on i tak nie wyciśnie z siebie więcej, bo jego trafo nie dostarczy mu więcej mocy. Efekt jest taki, że wzmacniacz odcina zakres który pożera najwięcej energii, czyli nikną niskie tony. Brak wysokich częstotliwości zapewne da się wytłumaczyć przesterowaniem i narastającymi zniekształceniami. Na polu walki zostają zatem tylko soprany bo one zawsze są najlepiej słyszalne.
Jednak jeśli chcesz miec pewność co tak naprawde nie pasuje w tym systemie to radziłbym przejść się do kogoś i poprosić o pożyczenie wzmacniacza najlepiej jakiejś zacniejszej firmy (Marantz, Rotel, Harman...)
Napisz może czy jak giną te zaktesy to głośniki zaczynają charczeć ? Bo z moich doświadczeń wynika, że przesterowanie głośnika raczej objawia się właśnie charczeniem, a nie obcinaniem zakresu. To znaczy jeśli gosnik basowy już charczy to naturalne jest że bas już nie wybrzmiewa odpowiednio, ale za to moc nie wykorzystaną przez niskotonowca przejmują głośniki wysokotonowe co objawia się zdecydowanym wyostrzeniem tego zakresu

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość
Miałem kiedyś Technicsa końcówke SU A800 za CD SL PS840 grało to na TDL-ach RTL3,96 które stały na granitach i były dociażone też granitami.
Powiem tak: Technics już tak ma i koniec, to nie jest dobry sprzęt i trzeba się z tym pogodzić u mnie też przy głośności na godz.12tą ba nawet 11tą już nie szło tego słuchać. Dźwięk się gubił-bas rozlazły, góra osiągała szczyty Mount Everest poprostu kicha. Technics ma małą rezerwę prądową dlatego łatwiej mu wysterować łatwe obciążenia takie jak np.8 Ohm. Nie sugerujmy się tym co jest napisane w instrukcji, czy na tabliczce znamionowej z tyłu wzmacniacza prawda jest inna i często okrutna w tym segmencie sprzętu jakim jest Techics. icon_lol.gif

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Ot i potwierdza się to co powiedziałem o wzmacniaczu icon_smile.gif Ja wybierając końcówkę zawsze patrzę do środka. Chcąc sprawdzić jaka jest tam rezerwa prądowa wystarczy sprawdzić wartość kondensatorów elektrolitycznych. To porafi wyjaśnić wiele spraw. Bo jeśłi producent podaje że wzmacniacz ma moc 100 watt przy 8 omach, a elektrolity mają wartość 6700 uf, to od razu można odłożyć taki sprzęt na pułkę. Prawda bowiem jest taka, że taki wzmacniacz będzie miał moc o połowe niższą. Jeśli dodamy do tego jeszcze fakt, że tranzystora nie da się w pełni wysterować bez kolosalnych zniekształceń, to mamy obraz przeciętnego niskobudrzetowego wzmacniacza.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Muszę przyznać,że sam mam Technics-a model SU-A700 i sprawuje mi się dobrze.Dumnie ciągnie JBL E100 i nie narzekam.Jeżeli giną ci niskie tony oraz wysokie,to według mnie to wina kolumn.Jaka jest ich moc szczytowa??

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Cytat

Więc jakie głośniki musiałbym mieć do wzmacniacza Technicsa SUA 800 jest on 2x100W.


Głośniki są dobre. Tutaj ewidentnym winowajcą jest wzmacniacz, te jego 2x100W jest fikcją bez pokrycia, skoro pobór mocy z sieci wynosi tylko 230W (mój wzmacniacz ma 2x75W, a sieci ciągnie 380W). Poprostu siedzi w nim za słaby transformator, zasilacz nie wydala i efektem tego są opisywane zjawiska.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Utwórz konto lub zaloguj się, aby skomentować

Musisz być użytkownikiem, aby dodać komentarz

Utwórz konto

Zarejestruj nowe konto na forum. To jest łatwe!

Zarejestruj nowe konto

Zaloguj się

Masz już konto? Zaloguj się.

Zaloguj się

Zaloguj się, aby obserwować  

×