Skocz do zawartości
Zaloguj się, aby obserwować  
Diabolii

Stare głośniki+ Amplituner+ Korektor+ Tuner

Recommended Posts

Odkurzyłem ostatnio sprzęt sprzed 20-25lat. Podłączyłem z nadzieją że coś pogra. Grać gra ale szumi, bębni i wyje. Dźwięk jest okropny. Wygląda to tak:





Korektor nie działa. Działał chwilę a później(po bawieniu się kablami) przestał. Wydaje mi się że podłączyłem dobrze. Z tyłu napisane jest przy gniazdach do czego są. Np. "Wyjście/Wejście" "Korektor". Kabelek podłączyłem od korektora w gniazdo "Wejście/Wyjście" a drugi koniec do amplitunera w gniazdo z napisem "Korektor" i nie działa ;/.
Czy ta słaba jakość dźwięku wynika ze staroście sprzętu, starych kabli, nienadających się już kolumn czy reszty sprzętu(korektor,amplituner,tuner)? A może z tego że nie umiem tego poprawni nastawić? Czy wszystko jest do wyrzucenia czy wystarczy wymienić kolumny/kable?
Z góry dzięki za odpowiedzi ;]

P.S. Przepraszam za słabą jakość zdjęć. Nic prawie na nich nie widać, prócz nazwy modelu. Jeśli lepsza jakość zdjęć miałaby pomóc to piszcie.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Lepiej napisz co to za sprzęt: elektronika, kolumny. Bo ze zdjęć, to można się jedynie domyślać. A korektor odłącz od zestawu. Nawet gdyby działał, szkoda psuć nim brzmienia. Kable, no cóż one tu pewnie najmniej winne, choć styki można by przeczyścić a kable głośnikowe zarobić od nowa.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Utwórz konto lub zaloguj się, aby skomentować

Musisz być użytkownikiem, aby dodać komentarz

Utwórz konto

Zarejestruj nowe konto na forum. To jest łatwe!

Zarejestruj nowe konto

Zaloguj się

Masz już konto? Zaloguj się.

Zaloguj się

Zaloguj się, aby obserwować  

×