Skocz do zawartości
Zaloguj się, aby obserwować  
akapowiec

amplituner AVR-1909

Recommended Posts

Od roku mam AVR-1909 i po czasie dokupiłem do niego kolumny Yamaha:
sub NS-SW700, kolumny NS777, NS-C444 oraz NC-333 i zaczęły się problemy.
Zaczął się nagle wyłaczać. Z instrukcji odczytałem że to:
- albo mała rezystancja kolumn
- albo słaba wentylacja miejsca
Z pierwszą sprawą zrobiłem tak ze po pomiarze rezystancji ( 6...9 ohm) dla tych
co miały 6ohm dodalem rezystory 2 ohm.
Z drugą sprawą zrobiłem tak że zamontowałem w szafce wentylatorek dla lepszej cyrkulacji
powietrza.
Niestety rzadko ale problem powraca. Nie mam konceptu co to może być. icon_cry.gif

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Po pierwsze czy próbowałes wystawić z szafki, amplituner, a nie tylko wspomagać jego wentylację???

Po drugie jak mierzyłes impedancję kolumn??? Prawidłowy pomiar daje nam wykres, gdzie widać dokładnie jaka jest wartosc minimalna impedancji i to jest główny wyznacznik tego z jak trudnymi kolumnami mamy do czynienia. Twój sposób z dodatkowym opornikiem, jest wykorzystywany w zupełnie innych sytuacjach, a tutaj nie powinien być potrzebny. Jeszcze nie spotakłem się z sytuacją, że amplituner nie może wysterować kolumn do tego stopnia, że się wyłącza.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
W jakich sytuacjach amplituner się wyłącza? Przy głośnym (imprezowym) słuchaniu w 5.1 lub stereo - czy w trakcie normalnego sluchania?
Wyłącza się na początku słuchania czy po dłuższym graniu? Czy po wyłączeniu pokrywa górna jest bardzo gorąca, czy tylko ciepła?
Jeżeli wyłącza się również w stereo - czy sprawdzałeś co się dzieje, jak podłączysz małe kolumny jako fronty?

O wystawieniu amplitunera i sprawdzeniu go już napisał przedmówca...

Pozdrawiam

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Witaj,

U mnie w amplitunerze jest podobnie, posiadam Harmana 247. Z tego co się orientowałem jest to zabezpieczenie.
Objaw taki występuje tylko w kinie domowym, w stereo nigdy i oczywiście przy głośnym słuchaniu.
Faktem jest natomiast, że pomimo tego iż stoi na szafce odsłonięty (od góry przykryty odtwarzaczem CD) dość mocno się wtedy grzeje.
Pozdrawiam

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Cytat

Po pierwsze czy próbowałes wystawić z szafki, amplituner, a nie tylko wspomagać jego wentylację???

Po drugie jak mierzyłes impedancję kolumn??? Prawidłowy pomiar daje nam wykres, gdzie widać dokładnie jaka jest wartosc minimalna impedancji i to jest główny wyznacznik tego z jak trudnymi kolumnami mamy do czynienia. Twój sposób z dodatkowym opornikiem, jest wykorzystywany w zupełnie innych sytuacjach, a tutaj nie powinien być potrzebny. Jeszcze nie spotakłem się z sytuacją, że amplituner nie może wysterować kolumn do tego stopnia, że się wyłącza.


No bez przesady z pomiarem. Dokonałem go multimetrem ( dobrym).
Jest tak, że początkowo miałem kolumny (kolumieniki) JVC i one miały 8ohm i nigdy ten problem nie wystąpił.
Zwłaszcza że stał w tym samym miejscu co obecnie.
Fakt że na nowych amplituner chodzi na większym wzmocnieniu.
Pisałem do DENON-a w tej sprawie to oczywiście zalecili mi wymienić kolumny.
Ja tez nie sądzę aby 2 ohm robiły amplitunerowi taka różnicę, ale łapię się wszystkiego.
Efekt wyłączania jest dość gwałtowny Takie kopnięcie w głośniki i led przycisku zasilania mruga
na czerwono.
Ostatni miałem przypadek, że pochodził długo (była imprezka) ale obyło się bez wyłączeń.
Rano został włączony normalnie i cisza kompletna.zero z głośników ( Video chodziło).
Retst procesora nic nie dał. Zostawiłem go na 10 dni (wyjazd na urlop) po powrocie jaky się nic nie działo.
działa do dzisiaj. Tracę do tego urządzenia zaufanie.
Pozdro

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Cytat

W jakich sytuacjach amplituner się wyłącza? Przy głośnym (imprezowym) słuchaniu w 5.1 lub stereo - czy w trakcie normalnego sluchania?
Wyłącza się na początku słuchania czy po dłuższym graniu? Czy po wyłączeniu pokrywa górna jest bardzo gorąca, czy tylko ciepła?
Jeżeli wyłącza się również w stereo - czy sprawdzałeś co się dzieje, jak podłączysz małe kolumny jako fronty?

O wystawieniu amplitunera i sprawdzeniu go już napisał przedmówca...

Pozdrawiam


Witam
Tak mi zaproponowali z DENON-a aby słuchał tylko stereo. Fakt że w tedy nigdy takie coś nie wystąpiła
ale nie po to go mam żeby słuchać muzyki w stereo.
Dla lepszego chłodzenia zamontowałem mały wentylatorek który poprawił wymianę powietrza w szafce.
To raczej pomaga ( choć raz amplituner wybił), ale ten wentylatorek słychać przy cichym słuchaniu
i to nie jest dobre rozwiązanie. Wstawię go do nowej szafki będzie całkiem odkryty na półce i sam.
Jak to nie pomoże to go lunę i zamienię na inny na pewno nie na DENON-a.
Pozdro

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Utwórz konto lub zaloguj się, aby skomentować

Musisz być użytkownikiem, aby dodać komentarz

Utwórz konto

Zarejestruj nowe konto na forum. To jest łatwe!

Zarejestruj nowe konto

Zaloguj się

Masz już konto? Zaloguj się.

Zaloguj się

Zaloguj się, aby obserwować  

×