Skocz do zawartości
Zaloguj się, aby obserwować  
Mr_Aleksander

amplituner KODA AV-502

Recommended Posts

Witam

Posiadam wyżej wymieniony amplituner kina domowego. Około miesiąc temu gdy normalnie, jak zawsze włączyłem sprzęt, coś zaczęło buczeć, po ściągnięciu obudowy i przysłuchaniu się zjawisku, zobaczyłem że sprawcą owego buczenia jest transformator zasilający.
I tutaj forumowicze, kieruję pytanie do was, co mam zrobić żeby usterki się pozbyć. Pyatnie dla was wydaje się być może banalne, lecz słabo orientuje się w tym temacie, a kto pyta nie błądzi.

Pozdrawiam

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Żartem mówiąc musisz teraz głośniej słuchać muzyki icon_wink.gif

A poważniej - niestety - transformatory mają to do siebie, że po pewnym czasie wysycha olej, którym nasączony jest papier, znajdujący się między kolejnymi blachami w rdzeniu transformatora. Jest to powodem coraz głośniejszej "pracy" transformatora. Niesłyszałem niestety, żeby ktoś reanimował transformatory nasączając je olejem więc najprawdopodobniej, żeby zmniejszyć buczenie, trzeba byłoby wymienić transformator.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Dzięki za odpowiedż, mam nadzieję, że koszt wymiany będzie wart sprzętu jaki posiadam.

Jeszcze jedno pytanie. Używam subwoofera aktywnego który jest podłączony pod tą KODE. Subwoofer ma niespełna pół roku także jest to nowy sprzęt i od pewnego czasu, podczas pracy, subwoofer nagle przestaje grać, mimo to zielona dioda nadal się na nim świeci. Przestaje grać i zaczyna buczeć, dopiero gdy go wyłączę i ponownie włączę, po chwili, bądz po pewnym czasie, zaczyna znów normalnie chodzić. Czy problem może być w tym że transformator w amplitunerze jest ku kresu swojego życia, czy może w czymś innym ? Byłbym wdzięczny za pomocną odpowiedz.

Pozdrawiam

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Transformator w amplitunerze pewnie w tym stanie pochodzi jeszcze kilkanaście albo i więcej lat. Więc nie jest to jego kres życia tylko naturalna kolej rzeczy. Tak się dzieje, gdy transformator zostaje źle lub niechlujnie spakietowany /wykonany/.

Odnośnie woofera - wg mnie nie ma na to wpływ amplituner. Raczej bym szukał tu uszkodzenia woofera (może właśnie włącznik jest w drobny sposób szukodzony ?!?!). W sumie trudno nawet spekulować jak się tego nie widziało. Zbyt dużo rzeczy ma na to wpływ. Osobiście jednak wykluczam wadę amplitunera.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Utwórz konto lub zaloguj się, aby skomentować

Musisz być użytkownikiem, aby dodać komentarz

Utwórz konto

Zarejestruj nowe konto na forum. To jest łatwe!

Zarejestruj nowe konto

Zaloguj się

Masz już konto? Zaloguj się.

Zaloguj się

Zaloguj się, aby obserwować  

×