Skocz do zawartości
Zaloguj się, aby obserwować  
harsz

Podlaczenie gramofonow do wiezy

Recommended Posts

Witam
Posiadam 2 gramofony stanton t.92 (maja wbudowane przedwzmacniacze, systemy discmasterII) oraz mikser reloop rmx-30. Podlaczylam wszystko jak nalezy czinaczami jednak dzwiek w ogole nie wchodzi na mikser a stamtad do glosnikow. Jest tylko cichy dzwiek wydobywajacy sie bezposrednio z gramofonow. Kombinowalam zarowno podlaczajac przez phono jak i line. Choc gdy kable podepne na line a gramofon ustawe by wychodzilo przez phono to mikser reaguje ale w glosnikach nadal nie ma dzwieku... glosniki na razie podlaczylam bezposrednio pod master w mikserze i mysle, ze powinno i tak grac bo wczesniej mialam tak podlaczone cd-playey i wszystko gralo.
Posiadam tez wieze, ale bez wyjscia aux, jest tylko wyjscie wluchawkowe - czy moge jakos do niego podlaczyc caly sprzet? (glosniki wowczas beda oczywiscie podlaczone do wiezy (kazdy 2x30w 8om)

dziekuje za rade

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Witaj! Z tego co opisujesz potrzebny Ci będzie przedwzacniacz gramofonowy. Jest tego troche na znanym nam portalu aukcyjnym icon_wink.gif Troszke nie rozumiem w zasdzie dlaczego sygnał jest tak słaby skoro piszesz ze grmofony maja przedwzacniacz ale tak czy tak opisana usterka tylko to by tłumaczyla ze sygnał jest zbyt słaby i nalezy go wzmocnic liniowo. A moze gramofony mają gdzies regulacje sygnału wyjsciowego.....? Pozdrawiam icon_smile.gif

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
na pewno maja wbudowane przedwzmacniacze a regulacji glosnosci brak... gdy uzywalam cdplayerow to bez glosnikow wogole nie graly tzn nei bylo nic slychac. zamierzam kupic nowa wieze, z wejsciem aux (bo chyba bardziej sie oplaca niz sam wzmacniacz) i mam nadzieje, ze ona wzmocni sygnal.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Witam
Podłaczyłam wszystko wg schematu:

ale głos nadal wydobywa sie z gramofonów a nie z głośników.
gramofony+mikser+wieża połączone prze czincze. gramofony do kanałów w mikserze zaś wieża wyjście aux do mastera w mikserze.
gdy ustawiam na mikserze phono a na gramofonie line to mikser odbiera dzwiek i głosniki bucza zas gdy mam w obu phono lub line to dzwiek w ogole nie wchodzi na mikser. prosze o pomoc.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Nawiazujac do pierwszego posta. AUX ma byc wejscie, nie wyjscie (w wiezy). Jak nie ma to przez wieze sygnalu nie puscisz, chyba ze mialaby jakies inne wejscie co by bylo wg mnie dziwne (w zestawieniu z brakiem AUX).
Na pewno wszystko dobrze podlaczasz? bo ciagle piszesz o tym wyjsciu AUX i mnie to zastanawia. Moze zrob fotki tylow wiezy, mixera i gramofonow icon_smile.gif

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Utwórz konto lub zaloguj się, aby skomentować

Musisz być użytkownikiem, aby dodać komentarz

Utwórz konto

Zarejestruj nowe konto na forum. To jest łatwe!

Zarejestruj nowe konto

Zaloguj się

Masz już konto? Zaloguj się.

Zaloguj się

Zaloguj się, aby obserwować  

×