Skocz do zawartości
Zaloguj się, aby obserwować  
wronki

Kino domowe i mission

Recommended Posts

Witam wszystkich. Mam mały problem. Mianowicie mój amplituner Onkyo tx sr603 plus MISSION M35i....no i on zaniemógł....przestały grać głośniki surround, raz grają raz nie....z amplitunera byłem w miarę zadowolony, chociaż teraz myślę nad zakupem innego amplitunera do kina domowego....fajnie byłoby aby miał on korektor aby móc samemu ustawić sobie jakieś tam parametry dzwięku a nie tylko fabryczne ustawianie...proszę Was o pomoc w wyborze...słyszałem że głośniki te są trudne do wysterowania. Dodam że chodziłoby mi o w miarę dobre stereo jak i o dobre kino domowe. Budżet jakim dysponuje to jakieś 2500 zł. Z góry dziękuje za pomoc...Pozdrawiam wszystkich obecnych....

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Sprawdzałeś w menu, czy nie możesz ustawiać korekcji dźwięku?
ONKYO w swoich amplitunerach tego typu (a nie jest to najsłabszy model - bo 2 albo 3 od dołu) raczej dawało do wyboru pewne regulacje: podbicie/zmniejszenie niskich i wysokich tonów i wybór częstotliwości.

Poza tym - raczej (a właściwie praktycznie zawsze) odradzamy zastosowanie equalisera...


Teraz co do głośników surround - sprawdzałeś, czy masz wybrany tryb wielokanałowy?
Puszczasz dźwięk wielokanałowo z DVD (czy BR) czy też przerabiasz stereo na sygnał wielokanałowy?
Co to znaczy, że raz grają a raz nie? Przy tym samym ustawieniu stopniowo przestają grać czy co???

Na co chcesz wydać te 2500zł (co wymienić) - na nowy amplituner czy na kolumny?

Pozdrawiam

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
witam. dziekuje za odzew...a wiec w ustawieniach mam tak jak powinno byc. ustawilem raz i nigdy nie przestawialem a kiedys bylo dobrze... piszac ze raz gra a raz nie gra chodzilo mi o to ze po wlaczeniu ampli czy to radia czy dvd nie graja wszystkie glosniki...np w stereo gra tylko lewy a prawy jest przyciszony...robiac nieco glosniej slychac wyraznie jak dzwiek z lewego przechodz na prawy kanal i juz stereo pyka jak ta lala...co do glosnikow efektowych to np. nie graja...gdy zrobie test glosnikow slychac szum pokolei w prawym , centrlnym, lewym i teraz w prawym przednim surr nie ma szumu, w prawym tylnim surr nie ma szumu , w lewym tylnim nie ma szumu, w lewym surr przednim jest i tak w kolko...wlacze jakiekolwiek zrodlo dzwieku to juz graja....wylacze ampli i np. wlaczeg na drogi dzien to jest tak samo raz gra raz nie, czy jest to test (szum) czy jakikolwiek dzwiek....kolumny mam jak dla mnie swietne wiec nie chce ich zmieniac....wolalbym raczej kupic nowy amplituner...tylko jaki czy onkyo? czy jakis inny ktory dobrze napedzi moje missio m35i...jak pisalem wczesniej to tak do 2500 zl...obecnie amplituner jest u naprawy ale co i jak bedzie tego nie wiem, bo jest tam juz drugi raz...pierwszy raz majster poprawil zimny lut na plytkach....nawet raz slyszalem jak lewy tylni surr tak jakby nabieral mocy tzn. zaczol grac i po sekundzie zaczol wyraznie stopniowo grac glosniej...

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Utwórz konto lub zaloguj się, aby skomentować

Musisz być użytkownikiem, aby dodać komentarz

Utwórz konto

Zarejestruj nowe konto na forum. To jest łatwe!

Zarejestruj nowe konto

Zaloguj się

Masz już konto? Zaloguj się.

Zaloguj się

Zaloguj się, aby obserwować  

×