Skocz do zawartości
Zaloguj się, aby obserwować  
Unreal159

Subwoofer

Recommended Posts

Witam, mam pytanko co do podłączenia suba. W ampli mam wyjście pre out na subwoofer a we wzmacniaczu w sub mam wejście liniowe na 2xRCA (kanał prawy i lewy) więc podłączyłem to w taki sposób że dałem rozgałęźnik na wyjściu pre out na 2xRCA no i kablem 2xRCA-2xRCA prosto do wzmacniacza w sub. Czy to jest dobry sposób ? bo po wyłączeniu ampli subwoofer mi zaczyna buczeć jakoś po ok 30 sek. Prosze o szybką odp bo nie wiem czy mam dzwonić do kolesia który mi sprzedał ampli czy to moja wina.
PS. Po odłączeniu ampli z prązu( to znaczy z gniazdka) bo sub ucicha a po wyłączeniu przyciekiem dalej se buczy.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Zazwyczaj wystarcza, jak subwoofer podpinasz pojedyńczym kablem RCA (sub ma ma jedno gniazdo oznaczone jako mono, często lewe) z wyjściem sub w amplitunerze.

Sprawdź to!

Pozdrawiam

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Właśnie niestety nie ma mono. Widziałem gdzieś w internecie jak ktoś podpiął taki sub jak mój pojedyńczym kablem ale jak siępytałem w mediamarkt na dziale audio to mówili że to może nie dawać w pełni mocnego wygnału.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Sugerowałbym raczej trochę pograć na 1 kanale...
Sprawdź, czy widzisz różnicę przy wpięciu w L oraz w R.
Jeżeli jest tak samo i sub gra dobrze, to zostań przy takim podłączeniu.

Masz jakiś firmowy sub czy czyjąś samodzielną twórczość?
Masz inne wejścia w subie czy tylko parę RCA?

Pozdrawiam
Ps. Jak robisz literówki - to masz możliwość poprawienia postu korzystając z funkcji (przycisku) EDYTUJ icon_wink.gif

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Właściwie to dobry pomysł, nie pomyślałem o nim wcześnie.
Moge jeszcze podłączyć go przez zwykłe kable głośnikowe tylko wtedy musi być podłączony prawy i lewy kanał bo jak któryś się odłączy to gra słabiej.
Jest to Elac bass 100 active. Raczej renomowana firma tylko swoje lata on już ma icon_smile.gif
Sory ale to z nerwów bo ampli mam świeżo kupione i nie wiem czy dzwonić do kolesia czy jak.
A to buczenie może być też spowodowane zakłóceniami przez kabel ?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Łącząc kablami głośnikowymi - musisz podłączyć oba kanały, jak słusznie zauważyłeś.

Może coś zwierać jak łączysz RCA.
Jak się uprzesz, to w wolnej chwili możesz spróbować jeszcze kabla typu Y (z jednej strony 1x RCA, z drugiej 2xRCA). Czasami taki sposób jest praktykowany w połączeniu amplitunera z subem...

Spróbuj wygooglać w sieci, może znajdziesz instrukcję do swojego ELACa...

Pozdrawiam

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
No właśnie mam coś jakby pod kabel Y. Mam rozgałęźnik z 1 chinch na 2xchinch i wpięty do pre out. No nic, dzięki za wszystkie porady, spróbuje wymienić kabel albo pojedynczym połączę.


Pozdrawiam

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Utwórz konto lub zaloguj się, aby skomentować

Musisz być użytkownikiem, aby dodać komentarz

Utwórz konto

Zarejestruj nowe konto na forum. To jest łatwe!

Zarejestruj nowe konto

Zaloguj się

Masz już konto? Zaloguj się.

Zaloguj się
Zaloguj się, aby obserwować  

×