Skocz do zawartości
Zaloguj się, aby obserwować  
mish mash

Brak dźwięku przy podłączeniu 15 metrowego kabla optycznego Toslink

Recommended Posts

Witam.

Używam laptopa Acer Aspire 5542 jako odtwarzacza multimedialnego i dźwięk mam podłączony poprzez kabel optyczny i przejściówkę SPDIF.

Problem się zaczął gdy podłączyłem 15metrowy kabel optyczny używając tej samej przejściówki jack SPDIF - dźwięk poprostu nie dociera do wzmacniacza kina domowego.

Przetestowałem tego Toslinka podłączając go do TV i działa bez zarzutu. Pomyślałem ze to może wina przejściówki ale działa na każdym innym kablu nawet gdy nie jest wciśnięta całkowicie do gniazda.

Kabel kupiłem na ebay'u z angielskiego sklepu wysyłkowego wiec napisałem do obsługi klienta i naświetliłem mój problem.

Dostałem odpowiedz ze raczej jest to wina laptopa i poprostu nie ma wystarczającej mocy.

Czy jest to w ogóle możliwe? Czy tez problem znajduje się zupełnie gdzieś indziej?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Cytat

Witam, a tak samo jest na baterii i jak masz podłączonego kompa przez kabel zasilający?


Jako ze mam kiepska baterie to zasilacz jest non toper podpiety..

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Wydaje mi się ze Ci, co Tobie odpowiedzieli na początku mogą mieć rację - lub za długi kabel - ale to w zasadzie jedno i to samo, ew zobacz czy możesz innego podłączyć laptopa i czy będzie sygnał, 15 metrów to nie mało..

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Utwórz konto lub zaloguj się, aby skomentować

Musisz być użytkownikiem, aby dodać komentarz

Utwórz konto

Zarejestruj nowe konto na forum. To jest łatwe!

Zarejestruj nowe konto

Zaloguj się

Masz już konto? Zaloguj się.

Zaloguj się

Zaloguj się, aby obserwować  

×