Skocz do zawartości
Zaloguj się, aby obserwować  
syzio

Problem z Technicsem SL-BD3

Recommended Posts

Witam
dopiero zaczynam przygodę z gramofonami, sprawiłem sobie gramofon Technics SL-DB3, wzmacniacz Yamaha R-3 i głośniki KLH. Wszystko grało świetnie, dopóki nie wyjechałem na wakacje i nie używałem gramofonu przez kilka tygodni. Kiedy próbuje teraz przesłuchać jakąkolwiek płytę, gramofon gra ją ze zwiększoną prędkością. Jestem zielony w tych tematach i ne mam pojęcia co się popsuło.
Prosiłbym o jakąś poradę i pomoc, zanim będę musiał wyłożyć pieniądze w serwisie czego bardzo bym nie chciał.
Pozdrawiam

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Znajdź w przedniej części gramofonu (chyba blisko lewego boku) przesuwany przełącznik prędkości obrotowej "SPEED" 33/45, sprawdź w jakim jest położeniu i przestaw go w inne położenie...

Pozdrawiam
PS. Zdarza się, że rodzinka w przypływie gorliwości czyści sprzęt icon_confused.gif
Uprzedź ich na przyszłość, by przy podniesionej pokrywie nie czyścili gramofonu w okolicach igły, bo zrobią kuku icon_eek.gif

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Nie no na tyle to się na gramofonach znam icon_wink.gif przełącznik jest w dobrym ustawieniu bo jak go zmieniam to płyta gra jeszcze szybciej...Dodam, że sprawdzałem kilka płyt które wcześniej grały normalnie a teraz dziwnie przyspieszone. Czekam na kolejne odpowiedzi.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
To sprawdź i pokręć!

Natomiast bardziej prawdopodobne jest to, że ktoś niechcący przesunął pokrętło... Samo nie powinno tak się stać.

Pozdrawiam

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
no dokładnie o to chodziło. dzieki za pomoc. niestety pojawił się nowy problem - prawy głośnik przestaje działać, tzn przez chwile gra a potem przestaje grać. jest jakis sposób żeby sprawdzić czy winne jest wejście gramofonu czy kable?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Odłącz i ponownie podłącz (i dociśnij) kable .
Jeżeli nadal jest dziwnie - to zamień kable miejscami:
we wzmacniaczu podłącz prawy z gramofonu do lewego we wzmacniaczu i z drugim kablem podobnie.

Ale pamiętaj, by nie podłączać gramofonu pod inne wejścia niż PHONO.

Pozdrawiam

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Utwórz konto lub zaloguj się, aby skomentować

Musisz być użytkownikiem, aby dodać komentarz

Utwórz konto

Zarejestruj nowe konto na forum. To jest łatwe!

Zarejestruj nowe konto

Zaloguj się

Masz już konto? Zaloguj się.

Zaloguj się

Zaloguj się, aby obserwować  

×