Zaloguj się, aby obserwować  
Obserwujący 0
axo

Harman Kardon avr 460

WItam serdecznie.Wczoraj stalem sie posiadaczem avr 460. Jako ze instrukcja pl jest strasznie uboga mam kilka pytan:

-jak wlaczyc pure direct badz direct w tym ustrojstwie?
-jak ustawic aby automatycznie przelaczal sie na ilosc glosnikow , gdy mam material w 5.1 badz stereo chcialbym aby automatycznie sie przelaczyl

Musze przyznac ze yamaha miala zrozumiala obszerna instrukcje PL, harman sie nie popisal :/

Bylbym wdzieczny za nakierowanie .

Pozdrawiam.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Co to znaczy "automatycznie się przełączał"?

Nie ma tam czegoś takiego jak tryb DIRECT, czymś w tym stylu jest opcja odsłuchu 2-channel STEREO z TONE CONTROL w trybie OFF. W instrukcji piszą, że wtedy sygnał idzie tylko przez regulację głośność, a i działa to tylko z wejść analogowych.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Chodzilo mi o wlaczanie sie ilosci glosnikow odnosnie zrodla.Jak mam sciezke np utwor we flac 5.1 to wlacza na wszystkie glosniki a jak stereo to tylo na 2.
Dziwne jest jeszcze to ze nie moge przeprowadzic poprawnie kalibracji, gdyz zatrzymuje sie na subie, ktorego nie posiadam nawet (mam 5.0) a nic nie pomaga wylaczenie go w opcjach:/
Dzisiaj zauwazylem ze slychac dosc denerwujacy szum z glosnikow, nawet jesli nie leci muzyka.:/

Pozdrawiam.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
FLAC 5.1? Jak to dekodujesz? Przecież to musi się dziać z poziomu komputera i dalej sygnał analogowo do amplitunera (ewentualnie najpierw konwersja do Multi-LPCM), a w takim przypadku nie ma szans, żeby Ci sam przełączał ilość głośników...

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Zrodlo to bluray, on skie juz tym zajmuje i sygnal dostarcza do ampli, a odnosnie tych szumow?
Powinienem sie martwic i jechac do serwisu po 2 dniach uzytkowania:/ Zlokalizowalem ze szumia tweetery, Kolumny podlaczylem bez biampingu, zworka laczaca zostala w terminalach.

Pozdrawiam.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Szum to wysokie częstotliwości, więc muszą "grać" tweetery. Jaka jest tego przyczyna to już ciężko wyrokować. Może być kwestia jakiś zakłóceń z sieci, choćby komputer, albo inne urządzenia, może ampli ma jakąś wadę, albo one po prostu tak mają i już. Szumi zawsze, czy tylko jak podkręcisz głośność dość znacznie?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Obawiam sie ze trafilem jednak na wadliwy egzemplarz.Szumi caly czas i to we wszystkich glosnikach.Szum wzrasta zarazem z podnoszeniem glosnosci.Szczerze to nie da sie tego sluchac tak to denerwuje. Szkoda bo ampli ma kilka dni ;(

Pozdrawiam.

Problem rozwiazany.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Ampli mial wade fabryczna, poszlo do naprawy.Na jego miejsce jest yamaha 773, slabszy sprzet , mniej dynamiczny ale jestem z niego bardzo zadowolony.Pelny pre out, pelny "prawdziwy" pure direct .... jestem zadowolony icon_wink.gif do harmana sie zrazilem :/

Pozdrawiam.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Utwórz konto lub zaloguj się, aby skomentować

Musisz być użytkownikiem, aby dodać komentarz

Utwórz konto

Zarejestruj nowe konto na forum. To jest łatwe!


Zarejestruj nowe konto

Zaloguj się

Masz już konto? Zaloguj się.


Zaloguj się
Zaloguj się, aby obserwować  
Obserwujący 0