Skocz do zawartości
Zaloguj się, aby obserwować  
samfisher74

HK avr 70 >> Xbox 360

Recommended Posts

Witam , prosze o pomoc , odzywam sie po tygodniu kombinowania i prełączania kabli bo myslałem ze sobie sam poradzę ale nic z tego. Mam taki problem nie mam dżwięku na kolumnach z podłaczonego do amplitunera xboxa 360 . Konsola jest podłączona do amplitunera kablem hdmi ( próbowałem hdmi 1.3 i 1.4 ) amplituner jest podłaczony do tv równiez kablem hdmi . Próbowałem juz wszelkich ustawień , w amplitunerze ( nie ma ich za dużo ) i mam obraz na tv a nie mam dżwieku . W menu głównym w ustawieniach hdmi jest tylko : HDMI TV / AMP i CEC On / Off , nic więcej , konsola jest podłaczona do wejścia HDMI IN 1 . Nie mam pomysłu co dalej ?

Ale ze mnie matoł , zakuta pała ..... rozwiązałem problem . W ustawieniach dżwieku konsoli było " cyfrowy stereo" a wystarczyło zmienic na "5.1" i dżwiek sie pojawił , najgorsze jest to ze ja to juz wcześniej robiłem , tylko w innych ustawieniach hdmi na amplitunerze . No dobra , temat załatwiony i nie aktualny .

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gość
Odpowiedz...

×   Wkleiłeś treść z formatowaniem.   Przywróć formatowanie

  Only 75 emoji are allowed.

×   Twój link będzie automatycznie osadzony.   Wyświetlać jako link

×   Poprzedni post został zachowany.   Wyczyść edytor.

×   You cannot paste images directly. Upload or insert images from URL.

Zaloguj się, aby obserwować  

×
×
  • Utwórz nowe...