Zaloguj się, aby obserwować  
Obserwujący 0
PabloNineteen87

"buczenie" w głośnikach PROBLEM

Witam serdecznie, jestem na forum nowym i bardzo przepraszam jeśli z problemem trafiłem źle. Mam nadzieje, że ktoś z forumowiczów będzie w stanie mi pomóc. Problem dotyczy "buczenia" głośników (modecom hf40) po podłączeniu do nich kabla połączeniowego rca-jack do drugiego wejścia. Do pierwszego jest podłączone w ten sam sposób (z telewizorem przez port słuchawkowy) i jest okej:). Przykładowo podłączając jack do tabletu - buczy.. po włączeniu piosenki na tablecie - buczenie zanika ( nie zagłusza.. Zanika!).. po włączeniu pause po 2 sekundach znowu się pojawia. W sytuacji gdy jack nie jest włożony nigdzie występuje to samo buczenie. Przy podmianie kabla (niestety za krótki) jest okej. Podkreślam, że kabel na którym mam problemie posiada ok 15metrów. Tutaj link do niego: http://allegro.pl/kabel-audio-aux-in-jack-...3478942926.html Czy można to jakoś wyeliminować? od czego to zależy .. czy tylko i wyłącznie wymiana kabla.. jeśli tak .. to jaki? bo długość 15m jest przymusowa;/ Bardzo dziękuje za ewentualną pomoc.

Moim celem jest posiadanie podłączenia głośników na stałe z TV (przez gniazdo słuchawek) - i tak póki co jest OK (wejście1)
.. jak i posiadanie po drugiej stronie salonu "wolnego" jacka 3,5mm do ewentualnego podpięcia tabletu, laptopa, mp3. (wejście2)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Utwórz konto lub zaloguj się, aby skomentować

Musisz być użytkownikiem, aby dodać komentarz

Utwórz konto

Zarejestruj nowe konto na forum. To jest łatwe!


Zarejestruj nowe konto

Zaloguj się

Masz już konto? Zaloguj się.


Zaloguj się
Zaloguj się, aby obserwować  
Obserwujący 0