Skocz do zawartości
Zaloguj się, aby obserwować  
Smookiens

Zestaw 2.1 podpiety do kompa przez amlii z szumem

Recommended Posts

Witam wszystkich forumowiczów w pierwszym moim poście. Jako że jestem szarakiem w strefie technicznej audio to potrzebuje waszej pomocy.
Mianowicie ostatnio sobie podpiąłem dwa głośniki Bose z subwooferem i podpiąłem je za pomocą Amlitunera Sony STR DE505.
Pierwszy problem pojawił się z jednym z kanałów z amlip są szumy podłączyłem inny głośnik ale to nie wina głośnika i nie bardzo wiem z której strony to ugryść. Druga sprawa to zdaje mi się że z tych głośników można wyciągnąć wiecej, w kompie mam zwykłą kartę dzwiękową zapewne sprzed 5-8lat z jednym wyjściem audio + mikrofon i coś jeszcze, a cały ampli połączyłem z kompem jednym kablem audio. Pytanie prawidłowo podłączyć to wszystko do kompa, jakimi kablami, co wymienić i co zrobic z szumem...

Za wszelką pomoc dziękuję. I przepraszam za chaotyczny tekst...
pozdrawiam

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gość
Odpowiedz...

×   Wkleiłeś treść z formatowaniem.   Przywróć formatowanie

  Only 75 emoji are allowed.

×   Twój link będzie automatycznie osadzony.   Wyświetlać jako link

×   Poprzedni post został zachowany.   Wyczyść edytor.

×   You cannot paste images directly. Upload or insert images from URL.

Zaloguj się, aby obserwować  

×
×
  • Utwórz nowe...