Skocz do zawartości
Zaloguj się, aby obserwować  
matros

kino dom. + dekoder Polsat kablem optycznym

Recommended Posts

Witam dobrych ludzi i krzycze o pomoc!!!!!!

Model kina dom. to; SAMSUNG HT-BD 1255, dekoder polsatu; PVR HD 7000 (prawdopodobnie najnowszy bo zamowiony 2 tyg. temu). Problem to brak dzwieku przez kino przy polaczeniu kablem optycznym ODT Toslink. Jesli chodzi o konfiguracje w ustawieniach audio w dekoderze Polsatu to probowalem wszystkich mozliwych opcji, ponad to pan z dzialu tech. polsatu po dlugiej rozmowie zapewnil mnie ze z ich strony jest wsio okay, swieci sie tez druga koncowka kabla po podlaczeniu z dekoderem, wiec wydaje sie ze pan ma racje. W kinie dom. wybieram-zgodnie z insturkcja-opcje D-In jako zrodlo audio polaczenia kablem optycznym i ciagle nic sie nie dzieje. CZEGO JESZCZE MOZNA SPROBOWAC bo juz nie mam pomyslow??????
Z gory pikne dzieki za pomoc. Acha, z ciekawostek to probowalem tez polaczyc kino bezposrednio do TV ale ku mojemu zdziwieniu w tv wejcie audio optical jest troszke mniejsze i uniemozliwia ten manewr. Co ciekawe- zarowno pan z Polsatu jak i pan w sklepie zapewniali mnie ze wejscie optyczne audio ma jeden nominalny rozmiar.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Tak, to jest wlasnie jedyne wejscie optyczne w dekoderze nazwane S/PDIF. Poczytalem rozne fora i z tego co pisza to jest jedna z nazw wyjscia optycznego Edytowano przez RoRo
Odpowiadając na post poprzednika - nie ma sensu cytowac go w całości.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Końcówka kabla optycznego z pozoru jest jednorodna - kwadratowa, jednak ma z jednej strony małe ścięcie i jest niesymetryczna, "wchodzi" tylko w jednym położeniu i nawet tu trzeba mocno docisąć aż do kliknięcia.

DSC01446.jpg

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Jacek ma racje wlasnie kombinowalem i okazuje sie,ze w tv gniazdo optical jest takie samo (sorry za wprowadzenie w blad) , co w sumie i tak nic mi nie zmienia bo ciagle purobuje podlaczyc dekoder z kinem. W ogole to moj pierwszy w zyciu kontakt z kablem optic i wczesniej nie spotkalem sie nigdy z takim dziwnym wrazeniem podlaczajac kabel do gniazda, chodzi mi o to,ze nie ma takiego momentu zebym byl pewien czy jest juz polaczony czy nie, wszystko to jakies luzne i nie ma nic w formie delikatnego klikniecia czy"zaskoku" czy jak go tam zwal, ale mysle ze wiecie co mam na mysli, innymi slowy polaczenie wydaje sie bardzo niestabilne i kabel wyciagnac mozna z gniazda przy uzyciu bardzo malej sily. Nie mam pojecia czy tak ma byc.....

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Moze i masz racje, ja sie nie znam. Myslalem,ze jesli gniazdo wyglada tak samo i jest tam czerwone swiatelko to jest to gniazdo optyczne. Tak czy inaczej w dekoderze Polsatu jest to jedyne gniazdo do audio (nie ma juz nawet zwyklych wejsc typu cinch. Dla pewnosci zalaczam fotki a w ogole to dzieki piekne za poswiecony czas icon_smile.gif

DSC01446.jpg

DSC01446.jpg

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Wejście jak i wtyczka są najczęściej plastikowe dlatego bywaja różnice w wielkości ( różnice są nawet w metalowych rca ) Więc są sytuacje kiedy użyć trzeba dużo siły jak i wtedy gdy końcówka wchodzi luźno - zbyt luźno. Każda firma robi według innej "sztancy" może się okazać że to z "marketu" za 10 zł będzie stabilniejsze, wyjmiesz samą końcówkę z opakowania i sprawdzisz w tunerze, jak znów luźne do oddasz, chociaż samo pod swoim ciężarem też nie wypadnie .

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Cytat

Jacek ma racje wlasnie kombinowalem i okazuje sie,ze w tv gniazdo optical jest takie samo ...

W dekoderze (czyli w TV również) masz gniazdo optyczne typu TOSLINK (tak jak na zdjęciach w poście nr 7).
Do takiego gniazda wtyczkę można podłączyć tylko na jeden sposób (co też zostało już opisane w tym wątku).

Po włożeniu wtyczki do tego gniazda powinien być pokonany wyczuwalny opór i lekki "klik".
W każdym moim urządzeniu (oraz u kolegów audiofilów) z gniazdem optycznym typu Toslink (TV, amplituner, CD, DVD, BR, DAC....) tak właśnie jest - więc można przyjąć, że tak być powinno icon_razz.gif
Kabel "siedzi" pewnie w gnieździe i nic samo się nie rozłączy. Tak jest zarówno przy połączeniu porządnym kablem - jak i najtańszą "bezfirmówką".

Kolejna rzecz - złącze optyczne w sprzęcie jest jednokierunkowe:
w TV masz wyjście
w CD, DVD, BR i zapewne też dekoderze Polsatu - również wyjście
w Twoim kinie domowym Samsunga - jak wynika z danych technicznych - masz WEJŚCIA, czyli po podłączeniu źródła powinien być dźwięk.
http://www.samsung.com/ae/consumer/tv-audi...D1255T/MEA-spec

Skoro dźwięku nie ma - podłącz dowolne urządzenie wypuszczające sygnał optyczny, np. TV (wyjście) z wejściem w kinie domowym Samsunga i wybierz właściwe wejście.
Jeśli tak robiłeś i nic się nie działo - proponuje sprawdzić inny kabel u siebie (albo ten Twój kabel - u znajomych, jeżeli masz kogoś w pobliżu z odpowiednim sprzętem).

Cytat

chodzi mi o to,ze nie ma takiego momentu zebym byl pewien czy jest juz polaczony czy nie, wszystko to jakies luzne i nie ma nic w formie delikatnego klikniecia czy"zaskoku" czy jak go tam zwal, ale mysle ze wiecie co mam na mysli, innymi slowy polaczenie wydaje sie bardzo niestabilne i kabel wyciagnac mozna z gniazda przy uzyciu bardzo malej sily. Nie mam pojecia czy tak ma byc.....

Jak napisałem wcześniej - kabel w gnieździe powinien porządnie "siedzieć"

Pozdrawiam
PS. Przy okazji - Matros jak piszesz na Forum AUDIO to korzystaj z polskich liter!!! Tak będzie czytelniej dla wszystkich i bardziej elegancko icon_razz.gif

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Dzieki RoRo za re. Sorki za brak polskich znakow, nie potrafie pisac z pol. klawiatura a jesli bym probowal to zajeby mi za duzo czasu. Przy polaczeniu kina do tv. takze nie ma dzwieku:( wyprobowalem wszystkie znane mi,mozliwe ustawienia audio zarowno w tv jak i w kinie. Koncowki kabla Toslink wszedzie wsadzic moge w pozycji x oraz po obroceniu ich o 180 stopni czyli na 2 sposoby czyli na podstawie tego co piszesz Ty oraz "jacek65" jest to kabel z nizszej polki (koszt 10 funtow). Wtyczka wszedzie "siedzi bardzo luzno" choc tak jak ktos pisal sama nie wypada, o zadnym "kliknieciu" przy wsadzaniu nie ma mowy. Dochodze do wniosku, ze zostaja tylko 3 mozliwosci problemu i wszystkie wedlug mnie malo prawdopodobne tzn; 1. wadliwy nowy kabel 2. uszkodzone prawie nowe kino domowe 3. ja nie potrafie prawidlowo skonfigurowac sprzetu. Pozdrawiam audiofili i innych zyczliwych icon_smile.gif

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Cytat

Koncowki kabla Toslink wszedzie wsadzic moge w pozycji x oraz po obroceniu ich o 180 stopni czyli na 2 sposoby

No to lipa - powinny dać się podłączyć tylko w 1 położeniu.

Skoro wybierasz "D-input", a ze specyfikacji wynika że wejścia cyfrowe w Twoim kinie domowym to tylko 2 optyczne, więc powinno być dobrze...

A jak pytałem wcześniej: masz kogoś w okolicy z innym sprzętem / kablem?

Pozdrawiam

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Cytat

jest to kabel z nizszej polki (koszt 10 funtow). Wtyczka wszedzie "siedzi bardzo luzno" choc tak jak ktos pisal sama nie wypada, o zadnym "kliknieciu" przy wsadzaniu nie ma mowy.


Czyli nie jest źle bo u nas i za 7 zł kupi się działający icon_smile.gif
Może faktycznie wadliwy kabelek, zobacz czy tv wysyła czerwony sygnał w tym woslink-out, a potem zobacz czy jakgo włożysz do tunera tv to na drugim końcu tego optyka widzisz czerwone światełko, jak nie to do wymiany . Ewentualnie może źle wybierasz źródło w kinie domowym w menu ( tam zapewne są 2 optyczne i 1 coaxialny razem 3 - każdy się może pomylić icon_wink.gif

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Cytat

Cytat

Koncowki kabla Toslink wszedzie wsadzic moge w pozycji x oraz po obroceniu ich o 180 stopni czyli na 2 sposoby

No to lipa - powinny dać się podłączyć tylko w 1 położeniu.

Skoro wybierasz "D-input", a ze specyfikacji wynika że wejścia cyfrowe w Twoim kinie domowym to tylko 2 optyczne, więc powinno być dobrze...

A jak pytałem wcześniej: masz kogoś w okolicy z innym sprzętem / kablem?

Pozdrawiam




W tej chwili nie, ale na pewno ktos sie znajdzie i zrobie jak mowisz. Dzieki

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Cytat

Cytat

jest to kabel z nizszej polki (koszt 10 funtow). Wtyczka wszedzie "siedzi bardzo luzno" choc tak jak ktos pisal sama nie wypada, o zadnym "kliknieciu" przy wsadzaniu nie ma mowy.


Czyli nie jest źle bo u nas i za 7 zł kupi się działający icon_smile.gif
Może faktycznie wadliwy kabelek, zobacz czy tv wysyła czerwony sygnał w tym woslink-out, a potemzobacz czy jakgo włożysz do tv to na drugim końcu tego optyka widzisz czerwone światełko, jak nie to do wymiany .




Przy polaczeniu do tv jak i do dedodera widac wyrazne czerwone swiatlo na drugim koncu. Kur... zaraz to wszystko potraktuje mlotkiem po rosyjsku.... Pozdrawiam

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Tak sobie wlasnie patrze na ten kabelek, patrze, wzialem do reki wtyczke i widze jakies dziwne kapturki zabespieczajace koncowki i ciagle nie moge uwierzyc jak moglem je wczesniej przeoczyc..... Wystarczylo je sciagnac i jest wsio okay. Serdecznie dzieki za proby pomocy, mam nadzieje, ze za rekompensate posluzy Wam chociaz usmianie sie z mojej glupoty... icon_smile.gificon_smile.gif

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
icon_mrgreen.gif Uśmiech z rana bezcenny, dobrze że te "kapturki"nie wpadły do środka nadajnika optycznego , robiąc potem jakieś zakłócenia . Z tymi kapturkami to same problemy;)
Dobrze że już wszystko gra i tańczy!

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Utwórz konto lub zaloguj się, aby skomentować

Musisz być użytkownikiem, aby dodać komentarz

Utwórz konto

Zarejestruj nowe konto na forum. To jest łatwe!

Zarejestruj nowe konto

Zaloguj się

Masz już konto? Zaloguj się.

Zaloguj się

Zaloguj się, aby obserwować  

×