Zaloguj się, aby obserwować  
Obserwujący 0
mmswiat

SUB Taga SW-10 V.2 - dziwne objawy brzęczenia

Witam wszystkich,

Mam dość poważny jak dla mnie problem, a w zasadzie dość uciążliwy.
Mam SUB Taga SW-10 V.2 - generalnie sprawuję się bardzo dobrzez, w zestawie z głośnikami Taga Slim oraz ampli Denon X1000.

Pojawił mi się ostatnio dziwny problem gdy podłączyłem do innego gniazdka inne urzadzenie zasilane prądem - lampka nocna.

Sub sam się załączył i dziwnie brzeczy - wydaje z siebie dźwięk jakby brzęczenia.
jeżeli wyłączę lampkę albo wyjmę ją z kontaktu to problem cichnie icon_smile.gif - wiem, że brzmi to dość zagadkowo ale nie moge znaleźć odpowiedzi na mój problem.

Sub z apmli połączony kablem typu RCA.

Będę wdzięczny za pomoc.

Pozdrawiam i czekam na odpowiedzi...

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Bywały takie przypadki dziwne na forum icon_smile.gif nie uziemnione gramofony, buczące komputery podpięte pod stereo...
Raz, proponowałbym zamontować listwę przepięciową ale z filtrami,
dwa sprawdzić stan obecnego przedłużacza, listwy, kabli,
trzy sprawdzić mocowanie kabelków i oprawki lampki i jako przeciwnik żarówek rtęciowo-energo-złudnych, jeśli taką masz, to wkręć normalną, energooszczędne też potrafią zakłócać .
trzy, sprawdź okablowanie suba, czy kable są ok ekranowane itd.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
dzięki za szybką odpowiedź.
generalnie każde inne urzadzenie podięte do innego gniazdka, powoduje ten sam efekt.
Własnie mam podpiętego laptopa i ta sama historia - sub mi buczy icon_smile.gif i zakłóca wieczór z żoną icon_smile.gif

Spróbuję podłączyć listwę z filtrem.

Kabli i tak nie będe mógł innych zampontować gdyż lecą mi pod podłogą... pozostaje sprawdzić zaproponowane rozwiązania i modlić się ...

Z chęcią przyję inne propozycje do rozpatrzenia

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Podłącz listwę, a jak nie masz i będziesz kupował to weź listwę przeciwprzepięciową z filtrami EMI/RFI raptem droższa o 20zł ( np. nie będzie ci "prykał" głośnik jak komórka dzwoni, a jest położona na sprzęcie ). Można też założyć dodatkowo filtr ferrytowy po 3 zł http://allegro.pl/rdzen-filtr-ferrytowy-5m...4000826458.html na przewód zasilający suba, czy innego urządzenia.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Jeszcze raz dzięki za podpowiedź.
Zdam relację jak się sprawa będzie miała po zastosowaniu powyższych wskazówek.

Pozdrawiam

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
To jest typowy przydźwięk sieciowy. Prąd z gniazdka ma częstotliwość 50Hz, czasami jest tak, że słychać to w głośnikach, bo jest to częstotliwość słyszalna dla człowieka. Oczywiście jest to efekt niepożądany i nie powinien mieć miejsca. Dostałeś od swojej instalacji elektrycznej darmową lekcję fizyki, teraz widzisz jak niektóre urządzenia "sieją" zakłócenia w sieci icon_wink.gif

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Utwórz konto lub zaloguj się, aby skomentować

Musisz być użytkownikiem, aby dodać komentarz

Utwórz konto

Zarejestruj nowe konto na forum. To jest łatwe!


Zarejestruj nowe konto

Zaloguj się

Masz już konto? Zaloguj się.


Zaloguj się
Zaloguj się, aby obserwować  
Obserwujący 0