Skocz do zawartości
Zaloguj się, aby obserwować  
andrewkar

[POMOC] Wzmacniacz działa a z głośników kompletna cisza...?

Recommended Posts

Witam,

Jestem nowy w tematyce audio ale sprzęt podłączyć umiem, ale i tak proszę o wyrozumiałość.

Sprawa wygląda tak. Mam kolumny Arcus ST 100 4ohm 60/100 Watt podłączone do wzmacniacza Yamaha CA VI (4-16 ohm). Wszystko grało sobie ok dotychczas. Przeprowadzałem się więc sprzęt rozłączyłem, popakowałem i do nowego domu zawiozłem (rozłączane było wszystko po odłączeniu napięcia z sieci). Dziś sobie wszystko podłączyłem do kupy a tu cisza.

Sygnał płynie z laptopa przez jack i do wzmacniacza przez czincze. Zaznaczam wcześniej wszystko działało w taki sam sposób bez problemu. Dziś widzę że wzmacniacz działa, tzn. wskaźniki mocy sobie "podskakują" równo w rytm muzyki ale z kolumn nie wydobywa się nawet pierdnięcie, głucha cisza.

Czincze podłączone do AUX/Tape2 i taka też opcja wybrana na selektorze. Wszystkie kable podłączone prawidłowo tzn. od kolumn do wzmacniacza i podobnie czincze.

Nie rozumiem kompletnie co się mogło stać. Sprzęt nie został uszkodzony bo zadbałem o prawidłowy transport, przy podłączaniu nie ma mowy o zwarciu bo zwracam szczególną uwagę na takie sprawy.

Nie wiem czy ta informacja będzie przydatna ale kiedyś moja dziewczyna odkurzając sprzęt (który właśnie grał) niechcący przestawiła potencjometr do oporu i sprzęt po prostu przestał grać. Po wyłączeniu i odczekaniu kilku minut zaczął grać ponownie jak przedtem i normalnie grał przez kilka miesięcy. Dodam ze selektor napięcia jest ustawiony na 220V tak jak powinno być.

Macie jakieś pomysły?

Dziękuję i pozdrawiam.

P.S Lubie ten sprzęt i konfigurację choć jest dość "jasna" i jestem lekko wkurzony...

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Cytat

Witam,

Jestem nowy w tematyce audio ale sprzęt podłączyć umiem, ale i tak proszę o wyrozumiałość.

Sprawa wygląda tak. Mam kolumny Arcus ST 100 4ohm 60/100 Watt podłączone do wzmacniacza Yamaha CA VI (4-16 ohm). Wszystko grało sobie ok dotychczas. Przeprowadzałem się więc sprzęt rozłączyłem, popakowałem i do nowego domu zawiozłem (rozłączane było wszystko po odłączeniu napięcia z sieci). Dziś sobie wszystko podłączyłem do kupy a tu cisza.

Sygnał płynie z laptopa przez jack i do wzmacniacza przez czincze. Zaznaczam wcześniej wszystko działało w taki sam sposób bez problemu. Dziś widzę że wzmacniacz działa, tzn. wskaźniki mocy sobie "podskakują" równo w rytm muzyki ale z kolumn nie wydobywa się nawet pierdnięcie, głucha cisza.

Czincze podłączone do AUX/Tape2 i taka też opcja wybrana na selektorze. Wszystkie kable podłączone prawidłowo tzn. od kolumn do wzmacniacza i podobnie czincze.

Nie rozumiem kompletnie co się mogło stać. Sprzęt nie został uszkodzony bo zadbałem o prawidłowy transport, przy podłączaniu nie ma mowy o zwarciu bo zwracam szczególną uwagę na takie sprawy.

Nie wiem czy ta informacja będzie przydatna ale kiedyś moja dziewczyna odkurzając sprzęt (który właśnie grał) niechcący przestawiła potencjometr do oporu i sprzęt po prostu przestał grać. Po wyłączeniu i odczekaniu kilku minut zaczął grać ponownie jak przedtem i normalnie grał przez kilka miesięcy. Dodam ze selektor napięcia jest ustawiony na 220V tak jak powinno być.

Macie jakieś pomysły?

Dziękuję i pozdrawiam.

P.S Lubie ten sprzęt i konfigurację choć jest dość "jasna" i jestem lekko wkurzony...


A oto jak wygląda w środku... Zalany?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Hej,
zanim zaczniemy panikować spróbujmy wyeliminować podstawy:
1. Podłączałeś laptopa do innego audio in? np tuner?
2. po podpięciu kolumn pod gniazda A jest wybrany w selektorze speakers A?, jeżeli tak spróbuj pod B
3. Jeżeli to nie da rezultatu to faktycznie mogło coś być tam zalane, bo te ścieżki nie wyglądają na suche, wówczas weź spirytus i wyczyść je dokładnie (oczywiście na rozłączonym sprzęcie od prądu). Odczekaj z godzinę niech odparuje i spróbuj włączyć.

aha... sprawdź jeszcze czy wyjście słuchawkowe działa...

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Hej,

1. Laptop przekazuje sygnał prawidłowo. Sprawdziłem na dwóch innych odbiornikach (wyjście słuchawkowe działa).
2. Nie ma A lub B, po prostu wkłada się kable w czerwone i czarne złącze (prawy lub lewy) [mam jedną parę głośników]
3. Przeczyściłem, usunąłem cały nalot do czysta (dokładnie) i odpaliłem sprzęt po przynajmniej godzinie.

Niestety nadal cisza.

Chyba do serwisu będzie trzeba iść. Edytowano przez RoRo
Odpowiadając na post bezpośrednio po nim nie ma sensu cytować go w całości.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Witaj,

Dzięki, mam cały komplet (wzmak, tuner, dek).

Wszystkie przełączniki były tak jak wcześniej. Rozkręciłem obudowę raz jeszcze i dwa bezpieczniki które tam wypatrzyłem są ok. Odkręciłem też dolną cześć obudowy ale wszystko wyglądało ok. Wszystkie tranzystory itp. bez śladów uszkodzeń. Ale w końcu znalazłem przyczynę.

Totalna bzdura. Okazało się że adapter do jacka jest wsadzony w wyjście słuchawkowe i to powodowało wysyłanie dźwięku na słuchawki zamiast na głośniki icon_smile.gif Po pierwsze nie wiedziałem że tak to działa a po drugie nawet nie zwróciłem na to uwagi. Ale przynajmniej mam wysprzątane w środku teraz.

Dziękuję wszystkim za pomoc icon_wink.gif

Pozdrawiam Edytowano przez RoRo
Odpowiadając na post bezpośrednio po nim nie ma sensu cytować go w całości.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Hehehe, no tak. Wyjście słuchawkowe nie poda sygnału na kolumny icon_wink.gif.
Ale lepsza taka pomyłka, niż jakakolwiek usterka wymagająca ingerencji z zewnątrz. Miłego słuchania.

P.S. A może zaprezentujesz swój sprzęcik w dziale Wasze systemy i wrzucisz krótki opis wraz z fotkami ?

Pozdrawiam.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
No to trafił Ci sie jakiś bardzo nieuczciwy sprzedający. Trzeba było wyciągnąć wobec niego odpowiednie konsekwencje.
No a jeżeli sprzęt zatrzymaleś, to właśnie serwis bedzie najodpowiedniejszym rozwiązaniem.

Co do stanów, to możesz kupić gotowe na zamowienie, solidne metalowe. Nie wiem jak chcesz zrobić standy betonowe. Ale jak Ci sie uda to ok. Z pewnością chętnie obejrzalbym zdjęcia takiej konstrukcji.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Aby nie zaśmiecać zbytnio wątku "Wasze systemy" i ja zapytam tu. Może wyjaśnisz albo wkleisz jakiś szkic z opisem jak mają wyglądać te betonowe standy. Bo pomysł nie jest taki głupi, tylko ciekaw jestem co z wykonaniem i... wyglądem.
Beton jest niezłym materiałem jeśli chodzi o tłumienność drgań, choć te niskoczęstotliwościowe niestety przenosi.
Pamiętam, że firma Thiel robiła przednią ściankę swoich niektórych modeli ze specjalnego betonu.
Ja wiem, że jeden rodzaj materiału rzadko przynosi najlepsze efekty. Zazwyczaj dużo lepsze są zestawy kilku. Albo tzw. sandwiche.
W przypadku Twoich standów można by zastosować jakąś inną podstawę górną czy dolną albo wykleić górę np. korkiem. A standy postawić na kolcach lub gumowych nóżkach. Kolumny do standu proponuję bezinwazyjnie (da się ponownie bez uszkodzeń odkleić) substancją plastelinopodobną Blu Tack (mam, używam, polecam). Która to dodatkowo izoluje, wygasza rezonanse, zapewnia lepszą stabilność kolumny na standzie.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Dziś rano, po przejrzeniu tematu raz jeszcze zacząłem się zastanawiać nad tymi betonowymi standami.
Tak więc doszedłem do wniosku, że to całkiem niezły pomysł i ogólnie efekt końcowy takiej konstrukcji może być bardzo elegancki i oryginalny.
Mianowicie, ja wykonałbym to w ten sposób :

1. Po wykonaniu wszelkich pomiarów, formą na standy, byłaby plastikowa rura kanalizacyjna o przekroju ok. 20-25 cm. Oczywiście dwa odcinki o długości troszeczkę większej niż docelowy słup (stand).
2. Dodatkowo, dałbym w środek delikatne wzmocnienie w postaci zbrojenia, powiedzmy z czterech drutów skręconych w belkę.
3. To wszystko umieścić w środku rury, dając dystanse, aby zbrojenie było po środku, utrzymując margines otuliny ok 3-4 cm.
4. Zalać betonem, o dużym stężeniu cementu i bardzo drobnym piaskiem.
5. Po wyschnięciu, przecinam rurę kątówką, karb po cięciu, można by uzupełnić gipsem.
6. Otrzymujemy słup betonowy o słusznej wadze. Prawdopodobnie, powierzchnia byłaby troszeczkę chropowata, albo wystąpiłyby małe dziurki po pęcherzykach powietrza. To akurat będzie atutem. Bo po pomalowaniu słupa czarną matową farbą, efekt może być bardzo ciekawy. Taki surowy.
7. Pozostaje wykończenie końców słupa. Wiadomo, że beton może na końcach być kruchy i osadzenie tam kolców może być niestabilne.
W tym celu zamówiłbym cztery krążki granitowe, o najmniejszej grubości. W dwóch z nich można zamówić nawiercenie otworów na kolce i osadzić je w dolnym krążku podstawy. Tam na pewno będzie stabilnie i bezpiecznie. Aby je przykleić wystarczy odpowiedni klej montażowy lub silikon klejący.
Osobiście wolałbym klej, który po wyschnięciu można poddać obróbce. Pozwoli to na precyzyjne wykończenie miejsca w którym znajdzie się spoiwo. Potem delikatny szlif i farba.
8. Pisząc to, pomyślałem, że dobór kolorystyki, jak i koloru granitu można dobrać indywidualnie do wystroju wnętrza.

Myślę, że efekt, będzie super. Tak bym to zrobił ja.

Pozdrawiam.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Dzięki za porady odnośnie projektu, na pewno skorzystam. Szczególnie z tej plasteliny bo nie zamierzam przytwierdzać kolumn na amen. Generalnie mamy podobny zamysł no i cieszę się że beton faktycznie się nadaje icon_smile.gif

Ja widzę te standy jako kolumny o podstawie kwadratu. Walec mi jakoś nie pasuje do reszty moich kwadratowych i dość prostych mebli itd. Tak więc myślę o zrobieniu formy z desek lub jakichkolwiek równych płyt. W środek pójdzie właśnie jakieś zbrojenie, albo zabezpieczony przed korozją pręt/y albo rura (miedziana, stalowa? Nie wiem co lepsze). Standy nie będą dźwigać przecież dużych obciążeń ani pracować więc rurka dla lekkiego usztywnienia wydaje mi się prostszym zabiegiem (choć nie jestem pewien czy dobrym...). Wewnątrz rurki można by puścić nawet kabel od kolumn.

Wygląd betonu jest właśnie tym co mi się bardzo podoba w takich standach (przynajmniej w mojej wyobraźni...). Porowatość i chropowatość pomalowana na czarny mat, z delikatnymi mazajami z czarnej farby z połyskiem może "zagrać" ładnie w moim pokoju. Jeszcze jest sprawa podświetlenia tych "słupów". Na pewno będzie to jakiś pomarańczowy odcień światła ale tutaj mam kilka pomysłów a nie wiem jeszcze jak to ewentualnie wykonać.

No i poruszona przez zieluwida kwestia podstaw, pod słup i pod kolumnę. Czy beton połączony z granitem wpłynie pozytywnie na tłumienie drgań (niskich częstotliwości) czy chodzi po prostu o twardość podstawy granitowej? A może jedno i drugie? Pod kolumnę dał bym korek aby poprawić efekt końcowy.

Czyli tak.

1) standy ze zbrojeniem (pręt lub rurka)
2) granit na podstawę standa plus kolce
3) granit na podstawę kolumny (razem z korkiem)
4) podstawy przyklejone do standa specjalnym klejem montażowym

Dla mnie właśnie cały smaczek tkwi w tej surowości jaką można osiągnąć dzięki betonowi. Kolory można sobie dobierać jak kto lubi a przy zastosowaniu odpowiedniej formy można nawet zrobić różne tekstury.

Na pewno będę robił fotorelację z prac. Ale jeszcze muszę pogłówkować nad tym oświetleniem bo nie chcę aby było ono takie... oczywiste. Dla zobrazowania wklejam linka do foto. Efekt podobny do tego mi się podoba

http://fc04.deviantart.net/fs70/i/2011/047...ock-d39o7zp.jpg












Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Kształt oczywiście wedle upodobań. Co do szkieletu, proponowałbym drut zbrojeniowy zamiast rury.
Co do podświetlenia, to nie wiem jak planujesz to zrobić. Cała powierzchnia standy miałaby się tak świecić ? To chyba nie wykonalne.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Rozumiem że drut lepszy. Tylko że wtedy będę musiał jakoś kabel zamaskować tak abym go nie widział,ale pewnie da się to ładnie zrobić. Tak, standy miały by się świecić tak na całej powierzchni ale nie tak gęsto jak na tamtym zdjęciu. Pomyślałem o zrobieniu formy z odpowiednimi wypustkami które w bloku betonowym stworzą rowki przecinające słup. W te rowki wsadzę taśmę ledową. Oczywiście rowki powinny być różnej szerokości i nie regularne. Następnie przykryje ledy folią pomarańczową do oklejania kloszy reflektorów samochodowych. Na to drobna siatka gipsowa (pomalowana na czarno) i wykończenie jakimś tynkiem tak aby pozostawić szpary przez które będzie świecić światło i aby stworzyć jednorodną strukturę słupa. Na koniec malowanie. Tylko nie wiem czy ledy można przykryć taką folią, mogą się przegrzać więc mógłbym użyć tylko samych ledów pomarańczowych. Druga sprawa, jak ledy padną to już raczej nie da rady ich wymienić bez częściowej destrukcji słupa icon_razz.gif

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
No pomysł może niezły, ale nie wiem jak to będzie z funkcjonalnością. No ale, jak są chęci, to trzeba próbować.
Co do drutu, to dałbym jakiś zbrojeniowy, bez przesadnej grubości. Cztery sztuki łączysz w belkę i zalewasz betonem. Możesz dać w środek rurkę metalową, lub plastikową, aby przez nią puścić kable. Jednak wtedy też musiałbyś zamówić w dokładnym miejscu otwory w tych dwóch blokach granitu. Tak więc rurka musiałaby być bardzo precyzyjnie osadzona, aby otwory się pokryły.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Na pewno wsadzę te druty zbrojeniowe. Rurę chyba jednak sobie podaruję. No nic, muszę się z tym przespać.
Tutaj fotka przedstawiająca beton pomalowany na czarno, cool



Ktoś sobie zrobił proste standy

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
No myślę, że Twoja konstrukcja będzie napędzona większą dawką kreatywności.
A jeżeli zależy Ci na dyskretnym poprowadzeniu kabli, to można jeszcze zastosować innego typu rozwiązanie. Coś jak np. Rynienki na tylnej części standu itp...
To będzie własna konstrukcja, autorska. Nie musisz robić nic na szybko. A i tak pewnie po ukończeniu projektu, pojawią się inne pomysły, lepszych rozwiązań icon_smile.gif.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
A może wyprowadzić w różnych miejscach rurki z wnętrza standu. A tam w środku świeciłoby coś na pomarańczowo.
Może jakieś pęki światłowodów?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Utwórz konto lub zaloguj się, aby skomentować

Musisz być użytkownikiem, aby dodać komentarz

Utwórz konto

Zarejestruj nowe konto na forum. To jest łatwe!

Zarejestruj nowe konto

Zaloguj się

Masz już konto? Zaloguj się.

Zaloguj się

Zaloguj się, aby obserwować  

×