Skocz do zawartości
Zaloguj się, aby obserwować  
dedek

Podłączenie kabla do AUX wywołuje buczenie kolumn.

Recommended Posts

Gdy podłączam kabel do wejścia AUX to kolumny zaczynają buczeć dość znacznie. Jedne kable buczą głośniej inne ciszej. Gdy źródło dźwięku poda sygnał buczenie ustaje całkowicie.
Dotyczy to Pianocrafta.
To normalne czy wada sprzetu?
Dziękuje

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
A co jest źródłem dźwięku? Może słabo uziemione albo bardzo sieje "śmieciami" do sieci (np. komputer).
Jakich kabli używasz? Mam nadzieję, że były jakieś przyzwoite, ekranowane?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Wg mnie nie powinno być żadnego buczenia - niezależnie od ego, do jakiego wejścia podepniesz sygnał.
Albo jest problem z Yamahą, albo ze źródłem sygnału.
Z kablami to problem może być raczej we wzmacniaczach lampowych, gdy gdzieś w pobliżu jest źródło zakłóceń.

Pozdrawiam

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Wystarczy ze podlącze sam kabel do AUX lub TAPE i kolumny buczą. Jak podlącze pod to wejscie AUX kabel ktory byl fabrycznie dolaczony do yamahy to nie buczy. Buczą wszystkie kupione w sklepie- te kupione kable to zwykle sklepowe jack3.5 - cinch
Tym kablem chce połączyć smartfona z wieżą w celu słuchania audycji z radia internetowego.

Dziwne jest to ze buczenie ustepuje calkowicie gdy podlacze smartfona. Odlacze, kolumny buczą dalej.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Utwórz konto lub zaloguj się, aby skomentować

Musisz być użytkownikiem, aby dodać komentarz

Utwórz konto

Zarejestruj nowe konto na forum. To jest łatwe!

Zarejestruj nowe konto

Zaloguj się

Masz już konto? Zaloguj się.

Zaloguj się

Zaloguj się, aby obserwować  

×