Skocz do zawartości
Zaloguj się, aby obserwować  
Janusz C.

Przedwzmacniacz-przesterowania-buczenie?!?!

Recommended Posts

Witam i proszę o radę.Mam problem,ponieważ niedawno skompletowałem swoje pierwsze wymażone stereo :
NAD C356 BEE+ NAD PP2e+Pro-Ject Debut Carbon (DC) 2M-RED+Pylon Audio Sapphire 31.
Wszystko pięknie brzmi tylo...Mam problem:kiedy włączam wzmacniacz i przedwzmacniacz i podkręcam potencjometr na 1/2 ale na sucho bez żadnego nośnika,to słychać buczenie i przestery.Co może być tego powodem???Czy brak listwy przeciwzakłóceniowej ma znaczenie?Kidy zaś słucham muzyki i jest przerwa między utworami to wydaje mi się że nie słychać żadnego buczenia,ale spędza mia to sen z oczu i nie daje spokoju.Proszę o radę.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
A gramofon jest wówczas włączony albo podłączony? Uziemiłeś gramofon oddzielnym kablem do zacisku "ground"?
Być może jak piszesz zasilanie jest winne, może brak listwy czy brak uziemienia w instalacji.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gość
Odpowiedz...

×   Wkleiłeś treść z formatowaniem.   Przywróć formatowanie

  Only 75 emoji are allowed.

×   Twój link będzie automatycznie osadzony.   Wyświetlać jako link

×   Poprzedni post został zachowany.   Wyczyść edytor.

×   You cannot paste images directly. Upload or insert images from URL.

Zaloguj się, aby obserwować  

×
×
  • Utwórz nowe...