Skocz do zawartości
Zaloguj się, aby obserwować  
Nelson88

Płyta głowna a głośniki 5.1 - nie chcą grać jak dawniej

Recommended Posts

Posiadam już kilkuletnie głośniki 5.1 tj. dwa przód, dwa tył, centralny i subufer, podpinane były trzema kolorowymi kablami. Do tej pory nie bylo problemu bo miałem w płycie głownej szcześc wyjśc, w tym trzy do których wpinalem glosniki. Zmienilem plyte niestety po czasie sie skaplem ze mam tylko trzy wyjscia, a nie szesc bo to byla tania wersja plyty glownej tj. MSI h81m-p33. Ale doczytalem ze mozna tak ustawic sterownik ze te trzy tylne wyjscia beda odpowiadac moim glosnikom. Sytuacja jest taka, ze w konfiguratorze HD Audio Realtek mam ustawione 5.1, podczas testu wszystkie glosniki wydaja dzwiek, niestety w praktyce juz tak nie jest : ( Na starej plycie wszystko dzialalo jak nalezy, graly wszystkie glosniki, tutaj jest sytuacja ze centralny nie gra, subufer nie wydaje basow, albo sytuacja z niektorymi filmikami m.in na YT, nic nie slychac, ale podkrecam centralny i dzwiek jest tylko na nim. Nie moge tego opanowa, moze ktos by mial jakies sugestie.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gość
Odpowiedz...

×   Wkleiłeś treść z formatowaniem.   Przywróć formatowanie

  Only 75 emoji are allowed.

×   Twój link będzie automatycznie osadzony.   Wyświetlać jako link

×   Poprzedni post został zachowany.   Wyczyść edytor.

×   You cannot paste images directly. Upload or insert images from URL.

Zaloguj się, aby obserwować  

×
×
  • Utwórz nowe...