Skocz do zawartości
Zaloguj się, aby obserwować  
cysiu202

nie działa stereo

Recommended Posts

Witam mam yamahę rx-v520, nie włącza sie stereo i nie działa rds, jaka to przyczyna, niektórzy mówią żeby zrobić reset ,ale jak to jest naprawdę może ktoś wie co może z tym być .. (jak ten reset sie robi ) jak ktoś moze odpisać to tutaj albo, podaję gg 47117577

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Co oznacza że nie włącza się stereo? Jak zmieniasz tryb to nie ma do wyboru opcji stereo?
Czy wcześniej RDS był?

Nie wiem jak ten model musisz poszukać w sieci ale trzyma się któryś guzik i potem wyłącznik.

Pozdrawiam

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Najprawdopodobniej odstroił Ci się tuner... icon_eek.gif

Czyli np. pokazuje częstotliwość 100,1Mhz (na której jest nadawana stacja "X"), a w rzeczywistości jest na 100,05MHz.
Dlatego sygnał jest za słaby jak na stereo i RDS, a tylko łapie mono.

Powinna być możliwość regulacji częstotliwości i dostrojenia się do właściwej częstotliwości (tak, by wyświetlane 100.10MHz odpowiadało rzeczywistemu 100.10MHz). W środku urządzenia powinien być mały potencjometr ...

Pozdrawiam

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gość
Odpowiedz...

×   Wkleiłeś treść z formatowaniem.   Przywróć formatowanie

  Only 75 emoji are allowed.

×   Twój link będzie automatycznie osadzony.   Wyświetlać jako link

×   Poprzedni post został zachowany.   Wyczyść edytor.

×   You cannot paste images directly. Upload or insert images from URL.

Zaloguj się, aby obserwować  

×
×
  • Utwórz nowe...