Skocz do zawartości
Zaloguj się, aby obserwować  
krzychoo88

Problem z ampli Denon AVR X500

Recommended Posts

Witam wszystkich niestety kilka dni temu po raz trzeci uległ uszkodzeniu prawdopodobnie transformator te same objawy co wczesniej z tym ze tym razem nie czuc bylo spalonego plastiku,mój problem polega na tym ze drugim razem dostalem pismo od serwisu ze słucham na zbyt wysokim poziomie,ze niby glosniki mam zle podlaczone,lub nie mam wentylacjii wokol urzadzenia i kolejna naprawa bedzie platna.
Jest to zestaw Denon AVR X500+glosniki eltax nie mam go niczym przykrytego,na kable po tym pismie zwrocilem szczegolna uwage a co do glosnosci to skala jest do 95 z czego ja w tamtej chwili mialem ok 75.
Moje pytanie co w takiej sytuacji robic jesli wmówia mi ze to z mojej winy za sama podroz zaplace 150zl+do tego naprawa.
Ile ewentualnie moze kosztowac naprawa transformatora uszkodzonego termicznie?
Z gory dzieki za pomoc

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
pewnie z 300 zł.
Musze to sprawdzić ale 75% mocy to dość sporo. Nie gasił Ci się wcześniej? Jest w szafce? Czy wyntylacja 30cm jest zachowana z kazdej strony? Jakiej wielkości masz pomieszczenie?
Co do za kable?



Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Witam wczesniej sie nie gasił zadnego zabezpieczenia jak pisali w tym pismie zadzialalo zabezp termiczne.Jakby zadzialalo zabezpieczenie to ampli by sie poprostu wylaczył.Pomieszczenie mam 4dł x 2.5szer, ampli stoi na komodzie z kazdej ze stron ma ponad 30cm,kable to Bandrige LC 1154 2 x 1.50mm.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Uważam wiec ze nie mogłeś go przeciążyć. Chyba ze cos było żle wpięte z kablami i nie zadziałał bezpiecznik.
Jesli serwis nie chce go naprawić obawiam się żę będziesz musiał się kontaktować z Biurem Ochrony Konsumentów.

Pewnie wywalczysz swoje tylko to trochę potrwa.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Tak tez zrobie pierwsze co pojde w tyg do rzecznika z pismem od Horna dowiem sie co jak i wtedy ampli wysle do serwisu.Jest to 3 raz ta sama usterka i mysle ze to wadliwy sprzęt jest.
Dzieki za odp.Pozdrawiam

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Utwórz konto lub zaloguj się, aby skomentować

Musisz być użytkownikiem, aby dodać komentarz

Utwórz konto

Zarejestruj nowe konto na forum. To jest łatwe!

Zarejestruj nowe konto

Zaloguj się

Masz już konto? Zaloguj się.

Zaloguj się

Zaloguj się, aby obserwować  

×