Skocz do zawartości
Zaloguj się, aby obserwować  
Lukaszpwo

Denon avrx1200w+ panasonic tx-40 cx400b

Recommended Posts

Witam.
Mam problem z wyżej podanym zestawem. Wszystko(ps4 i dekoder) jest podłączone za pomocą hdmi do wzmacniacza, a on za pomocą gniazda hdmi out jest połączony z gniazdem hdmi arc w telewizorze. Wszystko działa ok za wyjątkiem Smart tv. Gdy włączam netfixa wszystko jest ok, dźwięk idzie z głośników. Jednak gdy używam Smart tv w innym celu ( YouTube), głośniki milczą nie ma żadnego dźwięku. Jestem totalnym amatorem, ale problem wydaje się nietypowy. Ktokolwiek wie gdzie szukać rozwiązania?
Z góry wielkie dzięki.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Myślisz, że zmiana na wyjście optyczne pomoże?
Pisałem do Panasonica, polski oddział stwierdził że tv kupiony za granicą więc sprawą się nie zajmą, angielski oddział póki co nie odpowiedział

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Pewne urządzenia nie są ze sobą kompatybilne w pełnych zakresach. Spotkaliśmy się z tym wcześniej.
Zastosował bym kabel optyczny który jest bezproblemowy.

Pozdrawiam

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gość
Odpowiedz...

×   Wkleiłeś treść z formatowaniem.   Przywróć formatowanie

  Only 75 emoji are allowed.

×   Twój link będzie automatycznie osadzony.   Wyświetlać jako link

×   Poprzedni post został zachowany.   Wyczyść edytor.

×   You cannot paste images directly. Upload or insert images from URL.

Zaloguj się, aby obserwować  

×
×
  • Utwórz nowe...