Skocz do zawartości
Zaloguj się, aby obserwować  
Cancel-sky

Denon DP300F i kabel sygnałowy

Recommended Posts

To nie znaczy za dużo...
po prostu wielu producentów podaje 8 om, a naprawdę kolumny mają mniej (przy niektórych częstotliwościach nawet mniej). Jedni piszą 8, inni 4-8, a jak jest naprawdę to dowiesz się z testów (poczytaj np. testy kolumn w AUDIO).

No i że teoretycznie mogą pracować z różnymi wzmacniaczami/amplitunerami. Często jest to sugestia, że kolumny nie są zbyt dużym (trudnym) obciążeniem dla wzmacniacza.

Pozdrawiam

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Cytat

Dali 505 to całkiem fajne kolumny, choć zapewne znajdziesz lepsze. Patrząc jednak na ich obecne ceny (od 700zł) to warte są uwagi. Patrząc tak na szybko to znalazłem kilka ofert ale zatrzęsienie? icon_wink.gif



Napisałem: zatrzęsienie w porównaniu z innymi. icon_smile.gif Bo na niektóre nie ma wcale ofert, na inne ledwie jedna. A na Dali 505 znalazłem jedną aukcję oraz chyba z 6 ogłoszeńicon_wink.gif

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Aaaa, to masz rację icon_smile.gif Ja mam Dali 450 i jak dla mnie pozostaną ze mną na długo.... mam przynajmniej taką nadzieję. Do Dali przekonali mnie forumowi Koledzy i moje "mało audiofilskie" ucho icon_smile.gif

Cytat

P.S. Tylko czy nie będzie "zgrzytu" przy podłączeniu tych 4 Ohmowych kolumn do 8 Ohmowego Luxmana?



Mój wpis odnosił się do tak postawionego pytania. Podczas gdy na wzmacniaczu podana jest informacja o szerszym zakresie obsługiwanych głośników.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Rozumiem, sam wprowadziłem niejako tym pytaniem w błąd, bo myślałem, że Luxman "startuje" od 8 Ohm icon_smile.gif

Nie ukrywam, skusiłem się mimo wszystko na te Gale 3040. Cena naprawdę przystępna (dla mnie, jak na początek i na wymianę dinozaurów Mildtonów - to niemal "zdarma"), a i opinie nie najgorsze.
Zobaczymy, co powie (w środę) moje "audiofilskie" ucho:-) (już wiem co - będę mega podjarany po tych dinozaurach - na pewno! A jak się oswoję to się zobaczy co z tymi Gale'ami dalej icon_wink.gif )

Kabelki, wtyki, gniazda itp. też już idą, więc będzie jutro co robić i z czego się cieszyć <sasasasasasa>


A zaczęło się od jednego biednego kabelka...

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Fajnie że dałeś się namówić na te dodatkowe (drobne) zmiany!

A co wymyśliłeś z modyfikacją okablowania gramofonu?

Pozdrawiam

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Postanowiłem już, że Luxman wyląduje na półce bezpośrednio pod Denonem (co będzie wymagało ode mnie lekkiej przeróbki meblowej). Czyli nie będę potrzebował tych 3 m interkonekta, a zaledwie 0,5 m. Ale nie kupiłem tej Melodiki, tylko zrobię sobie sam wg schematu Ahaja. I z tego samego kabla zrobię połączenie płytki w gramiaku z gniazdami (które jakoś do niego zamontuje).

Mówiąc "zwykłe miedziaki" miałem na myśli naprawdę jakieś kable niewiadomego pochodzenia o przekroju chyba 0,75 mm. Z początku napalałem się na 2x2,5 za 13zł/m (a potrzebuję 2x5m - żeby był lekki zapas/luz), ale wylałem sobie kubeł zimnej wody na głowę i zszedłem do 2,5zł/m o tej samej średnicy. Takie wydatki mniej bolą, gdy się je rozkłada w czasie - nie wszystko na raz icon_biggrin.gif

Btw. myślicie, że 679 zł za Luxmana L-410 to dobra cena (obecnie)? Za tyle go kupiłem w zeszłym tygodniu. Niemodyfikowany, niewybrakowany, bez zarysowań i uszkodzeń.
1,5 miesiąca wcześniej uciekł mi sprzed nosa chyba za ok. 450, a teraz widzę, że po 800-1000 zł chodzą. Straszny rozrzut jak na tak niski poziom cenowy.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Witam.

Rynek sprzętów używanych jest bardzo zmienny. Raz niektóre modele są za śmieszne pieniądze, po czym za jakiś czas ceny osiągają kwoty zdecydowanie wyższe. Jak się obserwuje ten rynek, to czasami można się złapać za głowę...

Luxman przeważnie trzyma cenę, niekoniecznie adekwatnie do oferowanych modeli. L-410 to dobry piec i kwotę jaką wyłożyłeś, jest wg. mnie dobra, tym bardziej, że wspominasz o dobrym stanie technicznym i wizualnym.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Panowie, helpunku!

Luxman przyszedł dziś. Wtyki, kable głośnikowe także. Jutro dopiero mają przyjść kolumny i sygnałowy Proel.

Więc podłączam dziś Luxmana pod to, co mam, czyli przede wszystkim gramofon (Denon) ze słabym RCA sygnałowych na wyjściu i Mildtony.
Podłączyłem nowe kable głośnikowe (na pewno zgodnie z biegunowością) oraz tego Denonka "słabym sznurkiem" do wejścia phono w Luxie.

Włączam, przełączam na Phono (MM) i słyszę albo mega buczenie, albo straszny pisk (aż mnie uszy bolą), albo jedno i drugie na raz. Zarówno na MM, jak i na MC ten efekt tylko występuje.

Czy dobrze mniemam, że to wina tej nieuziemionej słabizny na drodze z gramiaka do wejścia Phono?

EDYTA:
Heh, no i wychodzi mój laicyzm icon_biggrin.gif
Potencjometr głośności okazał się dla mnie za trudny. Nie zwróciłem uwagi, że te cyferki/liczby na nim nie rosną wykładniczo, więc nie są to stopnie głośności, a... a no właśnie nie wiem co (dB?), ale 0 nie oznaczało ciszy, tylko totalnego maksa :]

Mimo wszystko, czy to normalnie, że te dinozaury Mildtony tak zareagowały (pomimo, że żadna muzyka nie była odtwarzana)?
Luxman ma 2x75W, Mildtony "rzekomo" 80W. A je.ło tak, że do tej pory mi dzwoni icon_wink.gif

Najpierw podłączyłem kompa pod TAPE i było wszystko ok, bez pisków, ale właśnie wtedy (kolejne je.nięcie volumami) się skapnąłem, że mam źle ustawione pokrętło. Spróbowałem na Phono ponownie i tym razem już spoko, gra i... i nie buczy icon_wink.gif

Ale dziwnie brzmi Luxman z tymi Mildtonami - totalnie jakoś... jakoś dziwnie - jakby ktoś kolumny kocem nakrył. Czuję, że Luxman ma moc, chce mi "przekazać coś więcej", dwoi się i troi, ale coś go ewidentnie tłumi. Jakby go wrzucono do studni. Chyba naprawdę dobrze, że jutro przychodzą "nowe" kolumny icon_smile.gif

Btw. byłem przekonany, że Luxman "łyka" wtyki widełkowe bez problemu, a tu d..a zbita icon_sad.gif
Czyli tylko gołe kable albo banany?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Tak, tylko banany lub "golizna" na kablach głośnikowych.

A "0" oznacza w tym przypadku, że poziom sygnału nie jest zmniejszony (zmniejszenie-tj. ściszenie masz zapewne podane w decybelach albo np. liniowo).
Natomiast co do długości kabla gramofonowego- jeśli zrobisz gniazda w gramofonie, to możesz zrobić sobie tak krótki kabel od gramofonu do wzmacniacza. Jeśli jednak kabel ma być na stałe-to 0.5m zaraz okaże się zbyt krótkie - bo uniemożliwia wszelkie manewry gramofonem-jako minimum przyjmij raczej 1 metr.
PozdrawiamPS. O "klasie" obecnych kolumn już Ci pisałem-więc nie dziw się, że jest jak jest.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Tak, rozumiem, nie spodziewałem się, że na nich Lux będzie grał cudownie. Ale nie myślałem, że będzie grał gorzej niż Tosca 303. Nie, żeby przy poprzedniku brzmiało bajecznie, ale było że tak powiem "normalnie". A w tym momencie, jeśli wszystko na Luxie mam "flat" i bez powłączanych bajerów, to naprawdę brzmi jak g...o - zwłaszcza z analoga. Muszę pokręcić trochę wysokimi i niskimi, żeby jakoś to brzmiało (ale analoga i tak nic nie ratuje).

Aż ciekaw jestem, jak Lux zagra z nowymi. Oby mnie nie zawiódł icon_wink.gif

Proela zamówiłem 2m. 2x10 cm pójdzie na bebechy Denona, więc będę miał 90 cm na zewnątrz.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Już niedługo się dowiesz jak zagra...
Jeszcze trochę cierpliwości!

A co do ceny Luxmana-ani nie przepłaciłeś, ani nie kupiłeś za pól ceny. Dużo zależy od stanu wzmacniacza i od aktualnych trendów...

Pozdrawiam

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
A więc...

Kolumny przyszły. Podłączyłem na jednym kablu pomimo biwire.

Na pierwszy ogień poszedł analog i Anathema - Universal (koncertówa).
Faktycznie, o 3 nieba lepiej niż na Mildtonach... jednak wciąż coś mnie nie zadowalało. Średnica wyraźna. Bardzo. Wysokie też. A bas w momencie, kiedy należało porządnie przy..., to robił tylko "pyk, pyk".
Wiadomo, niskotonowego nie ma w Gale 3040, więc trudno oczekiwać cudów. Zwłaszcza, że przez tyle lat przyzwyczaiłem się do basu z 25 cm niskotonowego Tonsila.

W ruch poszły potencjometry i przycisk Low-Boost w Luxmanie. Zaczęło brzmieć jak należy. Chociaż od zawsze wszystko i wszędzie mam ustawione w pozycji 0, flat itd. Żadnych EQ w playerze na PC, ani w poprzednim amp. Tym razem się nie dało inaczej.
Jednak nawet po tym zabiegu wciąż TO NIE BYŁO TO. Gdzieś jakby wciąż była ta studnia, wciąż nie brzmiało tak głęboko, czysto i dosadnie.
I stawiam na ten "sznurek" z Denona, przez który zresztą słychać buczenie w kolumnach, gdy nie gra muzyka. Gdy nim macham przy kablu sieciowym, to buczenie także się zmienia. Także jutro leci do wymiany i wchodzą gniazda oraz dobry interconnect. Zamierzam też SPRÓBOWAĆ sprawdzić kondki w Luxie, by mieć pewność, że i on mnie nie przekłamuje.

Mam nadzieję, że po tym zabiegu uzyskam już oczekiwane brzmienie z analoga. Oczywiście, nie spodziewam się tu dźwięku z najwyższej półki, ale mniej więcej wiem, co mogę z połączenia tych sprzętów wyciągnąć - i w połączeniu z analogiem coś jeszcze "zgrzyta".

Po przełączeniu się na grę z PC i załączeniu paru FLACzków pozostał już tylko efekt braku dobrego basu. Ale uznaję to za normę przy tych kolumnach oraz to, że muszę je trochę wspomóc kręcąc Luxmanem. W zależności od utworów, gatunku, włączam boosta i jedną pozycję w prawo na niskich albo bez boosta, 2-3 pozycje w prawo na niskich.

I wtedy jest naprawdę przyjemnie:-)

Od wczoraj piaseczek się już suszy na grzejnikach, a znajoma zadeklarowała się oddać swe pończochy icon_biggrin.gif Po "dosypce" też się pewnie wszystko trochę pozmienia.

Raz jeszcze dzięki Panowie. Naprawdę dobrze, że dałem się namówić choćby na te Gale'e, bo gdyby nie, to byłbym wściekły słysząc Luxmana na Mildtonach i w pośpiechu szukał rozwiązania, czym je zastąpić (kolejne dni oczekiwania/niezadowolenia).

Na pewno zdam jeszcze jakąś relację z modyfikacji, a także podpytam o inne sprawy z modyfikacjami Luxmana (co by nie zakładać nowych wątków)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
No to fajnie, że nowe kolumny dotarły w całości.

Co do niskich tonów – w starych kolumnach miałeś nisko schodzący, ale raczej rozlazły i wolny bas. Natomiast Gale powinny mieć szybszy, ale nie tak nisko schodzący bas. Fizyki nie oszukasz – mniejszy głośnik i mniejsza „skrzynka” robią swoje.
W każdym razie ja (i pewnie większość ludzi z większym osłuchaniem) woli szybki bas zamiast takiego z Altusów/Mildtonów.

Po paru godzinach słuchania podepnij na chwilę Mildtony i sprawdź, czy Ci odpowiadają ich niskie tony…

Możesz też przepiać źródło (komputer, odtwarzacz…) do innych gniazd (np. TUNER) i zobaczyć, jak jest wtedy (wspominałeś o buczeniu i innych dziwnych odgłosach – czy dotyczą one tylko źródła PHONO-czyli gramofonu ).

Pozdrawiam

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Zabrałem się za przeróbkę Denona. I naszła mnie "refleksja", spoglądając na jego bebechy.

Ahaja poleca zrobić interkonekt z DWUŻYŁOWEGO kabla NA KAŻDY kanał (co daje 4 żyły na 2 kanały). A jak właśnie wylutowywałem ten "sznurek" z gramiaka, to zauważyłem, że przecież on sam składa się z 2 żył i obsługuje 2 kanały.

Więc... interkonekt zrobię wg jego schematu. Ale co z tym tyci kabelkiem łączącym płytkę drukowaną z gniazdami?

1)
Mam użyć JEDNEJ żyły (białej) na połączenie "L" z płytki z bolcem w pierwszym gnieździe oraz DRUGIEJ żyły (czerwonej) na połączenie "R" z płytki z bolcem w drugim gnieździe?
Tylko po co mi wtedy 2 żyły w interkonekcie na każdy kanał (skoro po masie nic "nie idzie")?


2) Czy mam może w tym tyci kabelku zastosować również łącznie 4 żyły i na płytce do L wlutować jedną parę biało-czerwoną i do R również? A na łączeniu w gnieździe puścić biały na masę, a czerwony na bolec?
Nie wiem czy tak czegoś nie przekombinuję.

Może mi ktoś to wyłoży jak krowie na rowie icon_smile.gif?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Krowa sobie sama wyłożyła:-)

Oczywiście, że pkt. 1.
Nie zmienia to faktu, że wciąż zastanawia mnie przejście z 2 żył na 4.

Robota wykonana. Dobre 11h mi to zajęło. Oczywiście z przerwami na jakieś papu (aż jedno, bo jak się jest w transie roboczym, to się jeść nie chce icon_wink.gif ), na zaglądanie tu na forum i takie tam. W tym czasie były także ponownie przeróbki, by w środku nie siedziały niepotrzebnie 4 żyły, tylko 2. Na koniec wyszły jeszcze jakieś problemy z automatyką gramiaka, ale nie poszedłem spać, dopóki wszystko nie było ok.

Czy jest poprawa dźwięku?
Trudno mi to ocenić. Albo może trudno mi to usłyszeć. Wydaje mi się, że jeśli jest różnica, to baaardzo subtelna, wręcz niewyczuwalna. Mimo wszystko, nawet jeśli muzyka się nie zmieniła, są z tego wszystkiego dwie korzyści. Po pierwsze, mam dwa eleganckie gniazda wraz z uziemieniem oraz dobry interkonekt. Po drugie, co wynika z poprzedniego, brak buczenia w głośnikach. Tzn. i tak się ono pojawia na bardzo wysokich poziomach głośności, ale na tym poziomie raczej nigdy nie będę słuchał... no i wtedy też nie słyszałbym buczenia, a ścianę dźwięku zalewającą moje uszy icon_wink.gif

Na szczęście uniknąłem scenariusza "Operacja przebiegła pomyślnie, pacjent zmarł". Jest wporzo, że tak powiem.

Oto fotodokumentacja rękodzieła, gdyby ktoś był ciekaw.

Dwa zdjęcia: PRZED i PO oraz uwiecznienie pobojowiska;-)
Są tam także dwa filmiki, które prezentują problemy z automatyką.
Na pierwszym ramie wariuje przy starcie. Na drugim (gdy ramię dotrze do ok. połowy płyty i dalej), ramię wraca bardzo gwałtownie.
Nie ukrywam, że nie był to najszczęśliwszy widok po tylu godzinach dłubania - gdzie mechaniki w ogóle nie tykałem. Nawet się nią nie "bawiłem", w ogóle mnie ona nie interesowała.

Rozkręciłem ponownie i zobaczyłem, że zostawiłem pasek taśmy izolacyjnej, którą przytrzymywałem sobie płytkę drukowaną, by mi wciąż nie opadała, gdy ją odchylałem. Taśma leżała luźno, ale mogła gdzieś przeszkodzić w całej procedurze. Niestety, po usunięciu i skręceniu, złe działanie nie ustało.
Zdjąłem z niego przezroczystą pokrywę, położyłem na stole do góry nogami, a na to położyłem gramiaka bez dolnej pokrywy, obracając go o 45 stopni w poziomie (by mi do tej pokrywy nie wpadł tylko zatrzymał się na jej krawędziach. "Na sucho" kręciłem ośką i oglądałem od spodu mechanizm, krok po kroku analizując i często cofając się, by pewne sekwencje powtórzyć. "Ręcznie" też było to samo. Zrobiłem tak jeszcze kilka razy, ale nie zawsze pełny cykl.
W końcu chciałem obejrzeć to "z prądem". Podłączyłem, wcisnąłem play... i poszło bez zarzutu. Powtarzałem wielokrotnie, także na różnych etapach ponownego skręcania, ale błąd już nie wystąpił. Na szczęście!

Także wszyscy cali i zdrowi. I zadowoleni icon_smile.gif icon_smile.gif icon_smile.gif

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gość
Odpowiedz...

×   Wkleiłeś treść z formatowaniem.   Przywróć formatowanie

  Only 75 emoji are allowed.

×   Twój link będzie automatycznie osadzony.   Wyświetlać jako link

×   Poprzedni post został zachowany.   Wyczyść edytor.

×   You cannot paste images directly. Upload or insert images from URL.

Zaloguj się, aby obserwować  

×
×
  • Utwórz nowe...