Skocz do zawartości
Zaloguj się, aby obserwować  
Dulruultah

Onkyo Integra A8250 - kolumny uruchamiające zabezpieczenia

Recommended Posts

Witam!
Postanowiłem odświeżyć mój sprzęt muzyczny jako że poprzedni przestał mnie zadowalać. Postanowiłem zacząć od wzmacniacza. Wybór padł na Onkyo Integra A8250 - 4 Ohm na jedną parę kolumn - 8 Ohm na dwie przy mocy 75W. Na papierku wszystko się zgadzało - kolumny 250W (ponoć), przy czym pod spodem napisana druga moc - 90W, 8Ohm (i faktycznie jest 8Ohm - sprawdzane miernikiem). Po podłączeniu okazuje się, że zabezpieczenia wzmacniacza po przekroczeniu jakiejś głośności nie przepuszczają sygnału do kolumn. Po 1-20 sekundach cyknięcie i wszystko cichnie. I chodzi tu o kolumny - jestem pewien, ponieważ na słuchawkach jak i bez niczego wzmacniacz spokojnie można pogłaśniać i jest okej. Szukałem w internecie - przewód wadliwy. I fakt - poprzecierany w kilku miejscach, bo swoje lata miał. Szybka naprawa - dalej to samo. Wymiana na nowy, grubszy (2.0mm) to samo. Wyczytałem, że wadą mogą być niedziałające głośniki. Nie działają oba gwizdki (wydaje mi się, że od nowości, bo nie wyglądają na przepalone, a zwrotnica wygląda w porządku). Odchodzę od zmysłów, proszę o pomoc.

Nie działa ani na A/B ani na A+B

PS - kolumny Tonsil Samba 250

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Jeśli nie działają głośniki wysokotonowe (to prawidłowa nazwa, nie "gwizdki"), to mogą być np. w stanie zwarcia i dlatego wzmacniacz się wyłącza.
A tak w ogóle kto to słucha bez działających głośników wysokotonowych? icon_rolleyes.gif
I jak to Ci się wydaje, że nie działają? Tak trudno to stwierdzić? icon_eek.gif Przyłóż ucho do jednego i drugiego gdy kolumny grają i posłuchaj, czy emitują dźwięki.

Jeśli rzeczywiście nie działają, to odłącz je od zwrotnicy. Ale słuchanie muzyki na takim czymś, to czysta parodia, bezsens.
Mnóstwo informacji, dźwięku Ci ucieka. A raczej nie dociera.

Pewnie już czas na nowe kolumny. W takim sensie nowe, że inne. Mogą być jak najbardziej używane.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Cześć


Ja też byłbym za wymianą kolumn. Tylko ciekaw jestem jaka jest przyczyna że wzmacniacz się wyłącza. Masz możliwość podpięcia innych kolumn.

Może faktycznie jest jakieś zwarcie w kolumnach, grzebał w nich ktoś ? A może we wzmacniaczu ?
Skąd kupiłeś sprzęt ? Może wzmacniacz jest uszkodzony ?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Cytat

Jeśli nie działają głośniki wysokotonowe (to prawidłowa nazwa, nie "gwizdki"), to mogą być np. w stanie zwarcia i dlatego wzmacniacz się wyłącza.
A tak w ogóle kto to słucha bez działających głośników wysokotonowych? icon_rolleyes.gif
I jak to Ci się wydaje, że nie działają? Tak trudno to stwierdzić? icon_eek.gif Przyłóż ucho do jednego i drugiego gdy kolumny grają i posłuchaj, czy emitują dźwięki.

Jeśli rzeczywiście nie działają, to odłącz je od zwrotnicy. Ale słuchanie muzyki na takim czymś, to czysta parodia, bezsens.
Mnóstwo informacji, dźwięku Ci ucieka. A raczej nie dociera.

Pewnie już czas na nowe kolumny. W takim sensie nowe, że inne. Mogą być jak najbardziej używane.



Nie zrozumieliśmy się icon_wink.gif Nie nie wydaje mi się, że nie działają, bo tego jestem pewien. Nie wiem tylko czy od nowości (mam te kolumny u siebie od niedawna - należały do mojego ojca). Słuchając muzyki nie zauważyłem dużej różnicy między tym co mam w słuchawkach a tym co gra z kolumn - dlatego wcześniej nie przejmowałem się tymi wysokotonowymi. Serio... wydaje mi się jakby wsadzili i tam te głośniki tylko dla bajeru. A nowe kolumny wkrótce icon_wink.gif Po prostu na czas odkładania na nie smutno byłoby nie słuchać muzyki!

Cytat

Cześć


Ja też byłbym za wymianą kolumn. Tylko ciekaw jestem jaka jest przyczyna że wzmacniacz się wyłącza. Masz możliwość podpięcia innych kolumn.

Może faktycznie jest jakieś zwarcie w kolumnach, grzebał w nich ktoś ? A może we wzmacniaczu ?
Skąd kupiłeś sprzęt ? Może wzmacniacz jest uszkodzony ?



Wzmacniacz się nie wyłącza - jest tam taka... dioda? z napisem "servo operation". Słychać pstryk i dioda gaśnie. Z tego co wyczytałem jest to zabezpieczenie które ratuje wzmacniacz przed ewentualnym uszkodzeniem. W kolumnach nikt nie grzebał od czasu zakupu (pamiętają krzyżaków). Wzmacniacz kupiony na Allegro od Pana, który zdaje się zajmować takimi rzeczami. Opinie miał w porządku. Wydaje mi się, że to wina kolumn mimo wszystko. Są tragiczne...

Dziękuję bardzo - jutro spróbuję z odłączeniem wysokotonowych i odezwę się jaki to dało rezultat!

EDIT: Po rzeźnickiej operacji odłączenia głośników wysokotonowych odnotowuję pół sukcesu. Od 40 minut słucham muzyki na zabójczej głośności 2/40. Rano spróbuję głośniej.

EDIT 2: Pupa. Wysiadł po odpaleniu filmu na Youtube.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Skoro wzmacniacz działa prawidłowo na słuchawkach to już jest dobrze.

Ja bym wykręcił głośniki niskotonowe (wystarczą dwie sztuki-nie musisz od razu wszystkich czterech) i podłączył je same pod wzmacniacz i w takim dziwnym zestawieniu trochę pograł -wyłącznie w celu sprawdzenia wzmacniacza.
No i zadzwonił do sprzedawcy wzmacniacza czy ma jakiś pomysł i czy sprawdzał dokładnie przed sprzedażą.

PozdrawiamPS. Ta "pewna głośność" to bardzo głośno-czy normalna głośność?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Cytat

Skoro wzmacniacz działa prawidłowo na słuchawkach to już jest dobrze.

Ja bym wykręcił głośniki niskotonowe (wystarczą dwie sztuki-nie musisz od razu wszystkich czterech) i podłączył je same pod wzmacniacz i w takim dziwnym zestawieniu trochę pograł -wyłącznie w celu sprawdzenia wzmacniacza.
No i zadzwonił do sprzedawcy wzmacniacza czy ma jakiś pomysł i czy sprawdzał dokładnie przed sprzedażą.

PozdrawiamPS. Ta "pewna głośność" to bardzo głośno-czy normalna głośność?



Wykręcę później i sprawdzę. Pewna głośność to im głośniej tym krócej. Na niskich głośnościach też wyskakuje, ale mogę dłużej posłuchać. Jeśli bardzo głośno to pada w kilka sekund/od razu

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
A nie masz od kogo pożyczyć innych kolumn choć na parę godzin?
Sprawdziłbyś, czy to wina kolumn czy jednak wzmacniacza. Być może to zabezpieczenie się rozregulowało, za wcześnie się włącza.
Jeśliby na innych a na pewno mniejszych kolumnach też się wyłączał, to trzeba reklamować wzmacniacz.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Sprawdzę także na innych kolumnach - dla pewności. Proszę jeszcze o informację - wzmacniacz przy 4Ohm ma 100W mocy, a przy 8Ohm 80W. Czy te kolumny nie są przypadkiem za słabe i to nie jest powodem?
"moc znamionowa: 90 W
moc maksymalna: 250 W"

EDIT: Okej - wina wzmacniacza. Sprawdzałem na dwóch zestawach - na obu wyrzuciło. Jedne 100W przy 6Ohm, drugie 60W przy 6Ohm. Zastanawia mnie tylko czy to coś błahego na tyle, żeby oddać do serwisu i zapłacić mierne pieniądze czy raczej coś poważniejszego i go odesłać... Jeśli faktycznie to to zabezpieczenie się "rozregulowało" to może jakaś lżejsza sprawa?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Kolumny nie są za małe -mają wystarczającą moc.
Ważne jest to by na żadnym sprzęcie nie grać na maksa-szkoda uszu i sprzętu, a poza tym wtedy pojawiają się duże zniekształcenia.

Masz jakiegoś znajomego elektronika by się z nim skonsultować?
Zadzwoń do sprzedawcy i spytać się o jego propozycje...

Pozdrawiam

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Kupiłeś niesprawny wzmacniacz, więc masz prawo żądać zwrotu pieniędzy. Możesz się też umówić ze sprzedającym, że zwróci Ci pieniądze za naprawę sprzętu. Ale to pewnie będzie zależało od sumy.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
A8250 wyposażony jest w konwencjonalne obwody zabezpieczeń kolumn głośnikowych oparte o przekaźnik. Przekaźnikiem steruje układ scalony TA7317p który zajmuje się detekcją napięcia stałego na wyjściu stopnia prądowego (zwarcie kolektor-emiter bipolarnych tranzystorów mocy) w praktyce zwarcie napięcia zasilania do wyjścia układu co doprowadziło by do uszkodzenia kolumn, układ ten również zapobiega uszkodzeniu wzmacniacza w przypadku zwarcia wyjścia oraz zbyt wysokiego wysterowania. Patrząc na schemat wzmacniacza można wykluczyć usterkę zasilacza (spadki napięć podczas większego wysterowania które dawały by podobne objawy) nie ma również regulacji poziomu sygnału sterującego układem, tak więc najprawdopodobniej sam układ TA7317 uległ uszkodzeniu i wyłącza przekaźnik przy bardzo małym poziomie sygnału wejściowego. Takie uszkodzenie nie może być następstwem złej eksploatacji sprzętu, to po prostu przypadek. Układ 7317 da się jeszcze kupić w zakresie cenowym około 10-20zł. Pozdrawiam!

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Dziękuję wam bardzo wszystkim za sugestie i pomoc - na piątek umówiłem się z elektronikiem, żeby zajrzał i wycenił "szkody". Jeśli będzie coś poważniejszego wzmacniacz odeślę. Póki co wracam na stary sprzęt "muzyczny" (Technics SAGX170 icon_wink.gif ) .

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Utwórz konto lub zaloguj się, aby skomentować

Musisz być użytkownikiem, aby dodać komentarz

Utwórz konto

Zarejestruj nowe konto na forum. To jest łatwe!

Zarejestruj nowe konto

Zaloguj się

Masz już konto? Zaloguj się.

Zaloguj się

Zaloguj się, aby obserwować  

×