Zaloguj się, aby obserwować  
Obserwujący 0
Jon

Problem z głośnikami Creative Ziisound T6

Witam. Od jakiegos czasu walcze z problemem w głośnikach Creative Ziisound T6. Mianowicie w zestawie wszystko podlacza sie do subwoofera (nie znam sie za bardzo na tym wiec wybaczcie mi wszelkie błeędy. Od sterowania głośników służy kontroler (W kształcie kulki/grzyba), kontrolerem się głośniki włącza/wyłącza, podłącza słuchawki, głośniej/ciszej itp. Jakiś czas temu ten kontroler rzadko łapał na włączanie głośników. Jak już zareagował to mimo że dioda gasła i nie dało sie nic zrobić (wyłączyć ani nic) więc jeżli raz złapał to juz głosniki zostawały włączone. Po jakimś czasie kontroler w ogóle przestał reagować (wygląda to jakby nie dopływał do niego prąd, lecz ja podejrzewam uszkodzenie kabla- jak jeszcze rzadko się włączał i wyłączał to wyginałem kablem i przy niektórych wyięciach reagował). Głośników nie da się w inny sposób włączyć. Proszę o pomoc i z góry dziękuję icon_wink.gif

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Czyli najprawdopodobniej sam sobie odpowiedziałeś. Ja bym próbował zlokalizować miejsce ewentualnego uszkodzeni kabla (ruszając nim jak opisałeś) i jeśli to jest przyczyną odetnij z naddatkiem to miejsce i połącz odpowiednie żyłki ze sobą zaizoluj i tyle. To tak najprościej, ewentualnie można pokusić się o wymianę całego przewodu ( to już trochę trudniejsze ). Nie wykluczone, że uszkodzeniu uległo coś innego. Najczęściej awarie pojawiają się jednak nie na kablu lecz w miejscu łączeń, czyli łączenie z "grzybkiem" lub na drugim końcu.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

A wiesz może czy można dokupić oddzielnie gdzieś ta część? Albo ile mogłoby kosztować wymiana kabla w jakimś serwisie ?






Cytat

Czyli najprawdopodobniej sam sobie odpowiedziałeś. Ja bym próbował zlokalizować miejsce ewentualnego uszkodzeni kabla (ruszając nim jak opisałeś) i jeśli to jest przyczyną odetnij z naddatkiem to miejsce i połącz odpowiednie żyłki ze sobą zaizoluj i tyle. To tak najprościej, ewentualnie można pokusić się o wymianę całego przewodu ( to już trochę trudniejsze ). Nie wykluczone, że uszkodzeniu uległo coś innego. Najczęściej awarie pojawiają się jednak nie na kablu lecz w miejscu łączeń, czyli łączenie z "grzybkiem" lub na drugim końcu.


Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Wymiana kabla w serwisie będzie niedroga. Ale robocizna pewnie z 50 zł. Warto się jednak zorientować w okolicznych.

Jeśli trzeba by było jednak wymienić "grzybka", to tylko w autoryzowanym serwisie Creative.
Ale to może kosztować (nie musi) niemal tyle co cały Ziisound T6.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Utwórz konto lub zaloguj się, aby skomentować

Musisz być użytkownikiem, aby dodać komentarz

Utwórz konto

Zarejestruj nowe konto na forum. To jest łatwe!


Zarejestruj nowe konto

Zaloguj się

Masz już konto? Zaloguj się.


Zaloguj się
Zaloguj się, aby obserwować  
Obserwujący 0