Skocz do zawartości
Zaloguj się, aby obserwować  
ameno25

Problem z ustawieniami Denon AVR x1300 + jamo 628

Recommended Posts

Witam
Jest to mój pierwszy post na tym forum wiec proszę o wyrozumiałość , także jeśli chodzi o sprzet audio jestem laikiem wiec jakiekolwiek odpowiedzi proszę pisać jak dla laika icon_smile.gif

kupiłem sprzet jak w temacie i nie wiem czy dobrze działa .
Juz podczas instalacji był problem z faza prawego głośnika frontowego , zamieniłem fazy i wszystko ok , oczywiście wcześniej byly podłączone tak jak kolory czyli czerwony do czerwonego ( na info lini denon powiedzieli ze czasem na kolumnie jest pomylone )

Niepokoi mnie jedna rzecz , czy nie zostało cos uszkodzone bo zanim zamieniłem ta faze grałem sprzetem .
Następna rzecz to poziom dzwieku , skala na wzmacniaczu to od 0-100 , jednak powiedzmy ze od 30 dopiero coś zaczyna być słychać, później dźwięk do 70 wzrasta stopniowo a od 70 do 100 już reaguje bardzo energicznie .

Jeśli ktos ma podoby sprzęt i obeznał sie z nim proszę o wskazówki jak to prawidłowo ustawić , i jak taki sprzet powinien sie zachowywać

Telewizor samsung UHD , Denon AVR X1300 , Jamo 628 5.1

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Witaj,

Kolumny jamo mają bardzo często odwrócona polaryzację. Przy tych zestawach to normalne. Nie sugerował bym się tym co podaje amplituner ale tym jak lepiej gra. Musisz sorawdzic.

Podłączając w przeciwfazie nic nie uszkodzisz.
Jeśli chodzi o poziom głośności to także jest to norma. Dolne pasmo jest przystosowane do nocnego lekkiego odsłuchu gdzie każdy decybeli robi różnicę. Później jest normą.koncowka to znowu możliwość przeciążenia amplitunera więc tam raczej nie wchodzi.

Pozdrawiam i w razie pytań zapraszam

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
dzięki śliczne za odpowiedz trochę mnie uspokoiłeś .
Wiesz może jak to wszystko ustawić , narazie walczę aby uruchomić ręczny equalizer , ale nie wiem jak sie to robi

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Wiem.

Po pierwsze wyzeruj amplituner żeby zacząć od początku.
Podłącz kolumny jak trzeba czerwony do czerwonego
Puść radio
Odwróć polaryzację
Jak gra lepiej? Tak zostaw
Dopiero wtedy odpal mikrofon. Jeśli ampli wypluje błąd fazy nie przejmuj sie. Jamo tak mają.
Czy po kalibracji dźwięk jest lepszy?
Możesz skorygować własne ustawienia natomiast trzeba wyłączyć audyseey aby wejść w equalizer. Co jest niestety trochę głupota. Ale trudno. Zobacz jak gra na eqalizerze. Zapewne przy tych kolumnach trzeba będzie podbić nieco dolny zakres.

Pozostaje do twojej dyspozycji

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Wszystko co piszesz sie zgadza
zapoznałem sie już lepiej ze sprzętem , dostroiłem , dużo dało zmiana kodowania dzwieku w Tv na DTS neo 2-5
obecnie sprzet gra o niebo lepiej , kolumny nie " krzycza" juz tak , jest wiecej basu , ogólnie jak za tą kwote jestem zadowolony

Edytowano przez RoRo
Odpowiadając na post bezpośrednio pod nim nie ma sensu cytować go w całości!

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Witam. Również mam problem z odsłuchem Denon x1300. Faza odwrócona ale wiem, że to nie przeszkadza. Mam podłączone 2 subwoofery i bas ok ale brakuje mi wysokich tonów. W Audysej ok ale przy ręcznych ustawieniach jest dużo ciszej a korektor nie pomaga właściwie nic, dalej brak wysokich. Przy wyłączonych subwooferach frontowe kolumny(120wat) grają bardzo słabo w trybie stereo. Jak to ustawić żeby było więcej sopranów? Proszę o pomoc bo nie daje rady. Mój poprzedni amp wyciągał z tych kolumn oprócz basu również wysokie tony.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Faza odwrócona w jednej czy obu kolumnach?
Czemu nie polegasz na audyssey?
Soprany w opcjach nie sciszone?
Jak miales amplituner poprzedni?
Wyzeruj ustawienia i zrób jeszcze raz kalibrację.

Pozdrawiam

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Kolumny podłączone przez BiAmp . Faza odwrócona w jednej kolumnie, problem w tym, że po zamianie przewodów pokazuje drugą frontową kolumnę. Już dałem spokój w przekładania ale jeszcze korci mnie przejrzenie przewodów w samej kolumnie. Poprzedni amp to Aiwa d77. Sopranów w opcjach nie znalazłem, może jakaś wskazowka. Audysej ustawiłem parokrotnie efekt zawsze ten sam, nie żeby było tragicznie ale brakuje mi góry szczególnie kiedy mam głęboki bas. Żona mnie dołuje że tyle kasy a stary amp grał lepiej. Aha kolumny Eltax Experience, sub experience plus Klipsch 450, TV Panasonic 50 cali 4k. Pozdrawiam Tomek

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Nie czytałeś chyba instrukcji tego amplitunera.Barwa dzwieku napewno jest w opcjach.Audyssey nie słuzy do ustawiania barwy dzwięku.Napewno pisze w instrukcji że jeżeli masz dobrze podłaczone kable a podczas kalibracji pokazuje zła faza to należy sie tym nie przejmować i nacisnąc Skip.poczytaj troche będzie Ci łatwiej.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Pris przy tych kolumnach to standard:)
Prawda że fikcja icon_smile.gif

Jeśli jest na jeden a na drugiej nie to coś nie tak
Bo albo obie masz odwrócone albo obie nie. To działa parami.
W opcjach masz ustawienia wysokich tonów daj jest nieco na plus, nie pamiętam czy nie trzeba wyłączyć audyseya. Ustawienia w denonie nie należą do najłatwiejszych.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
witam, nie chce zakładać nowego tematu, wiec zadam w tym. Czy w denonie avr 520 jest możliwość korzystania ze wszystkich opcji, nie podłączając go pod tv? ( wiec, ze teraz cześć osób to czytających zabije mnie śmiechem, ale cóż.........mam crtka na razie, wiec nie bardzo mogę wyświetlic na menu na nim) Dźwięk leci na razie przez dekoder netii. Nie mogę znalezc na amplii np opcji jak "panorama" czy "equalizer"(dokładniej zacząłem analizować instrukcję i jak zacząłem sprawdzać na amplii to tego nie było.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Cytat

Pris przy tych kolumnach to standard:)
Prawda że fikcja icon_smile.gif

Jeśli jest na jeden a na drugiej nie to coś nie tak
Bo albo obie masz odwrócone albo obie nie. To działa parami.
W opcjach masz ustawienia wysokich tonów daj jest nieco na plus, nie pamiętam czy nie trzeba wyłączyć audyseya. Ustawienia w denonie nie należą do najłatwiejszych.


Miałem kiedyś Denona AVR 4306 i rzeczywiście ustawienia nie są łatwe ale po to mamy instrukcje.Z tą kalibracją było u mnie czasami tak samo.Zdanie żeby to pominąć jeżeli kable są prawidłowo podłączone zaczerpnąłem z mojej byłej instrukcji.Zgadzam się z Tobą że tak nie powinno być ale cóż.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Śląskie Wojkowice. Ale już opanowane tak myślę. Denona wyzerowałem zmieniłem kolumny na stare Akira bk-166 😈😈 (nie śmiać się bo są zmodyfikowane, wymienione głośniki wysokotonowe i niskotonowe gdn 25/80 od Altusów, została jedynie zwrotnica i srednie) odpaliłem Audyssey jeszcze raz i jest w końcu góra (wysokie). Pytanie o Biamp : przy podłączeniu w kolumnie jest obojętne czy Góra czy dół złączy, czy w jednym przewodzie są niskie tony a w drugim wysokie? I jeszcze do kalibracji musiałem przepiąć kable na górną parę złączy tj. wysokie i średnie tony. Czy dobrze? Jak nie zmieniłem to po kalibracji było znów za dużo wysokich tonów. Kolumny przerabiałem i teraz nie jestem pewien impendancji, ale jeżeli niskotonowy ma 8 ohm to chyba cała kolumna ma również 8 ohm. Wydaje mi się, że po tych wszystkich zabiegach gra jakby ciszej tj. z mniejszą mocą. Ile Denon x1300 ma domyślnie ustawioną oporność? I jeszcze jedno rzeczywiście należy czytać instrukcję 😉. Nigdy tego nie robię i to był efekt: do kalibracji sub na 50% a regulacja wysokich tonów faktycznie jest w ustawieniach. Pozdrawiam serdecznie👍

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
apwroc@wp.pl
o ile dobrze pamiętam w 520 nie ma eqalizera. Chyba że chodzi Ci o typową regulacje BAS/TREBLE

Tomaxas,

teoretycznie to jest obojętne chodź w amplitunerze (instrukcji) powinieneś mieć informację czy fronty zasilają sekcje wysoko czy nisko tonową, a surround wtedy te drugie. Pamiętam że onkyo miało inaczej niż Denon swego czasu.
Wydaje mi się że domyślnie jest ustawiony na 6Ohm? Pamiętam że nie zmieniałem ustawienia impedancji podłączając nawet trudne kolumny.


Pozdrawiam




Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Widzę żę temat sie rozrósł icon_smile.gif

Ja tam można powiedzieć okiełznałem już mojego AVR X1300.
Zauważyłem że jakość i barwa dzwieku zależna jest od źródła dźwięku PCM , DOLBY , DTS NEO , najlepszą barwę uzyskuję jak wybiore DTS .

Mam tez pytanka :

1 Czy odsłuch na max głośności zle wpływa na kolumny ?
2 Czy podłoczenie frontowych przez BiAmp polepszy bassy ?
3 Czy w trybie Audyssey max głośność jest ustawiona automatycznie bo u mnie dochodzi do 85 , nie mam ograniczenia

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Odsłuch na maksymalnej głośności zazwyczaj może być niebezpieczny, bo mogą się pojawiać przesterowania i zniekształcenia.
Więc pisząc prosto - odradzam tego typu zabawy, bo może się to skończyć źle: zarówno dla wzmacniacza jak i kolumn.

Pozdrawiam

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
icon_smile.gif

1. Nie będziesz w stanie dojść do max, gdyż dużo wcześniej kokumny zacznal charczec. Tak potocznie mówiąc
2.tak.
3. Audyssey nie ma nic wspólnego z głośnością. Chyba że chodzi ci o audyssey dynamic volume. Jednak to także nie ma nic wspólnego z głośnością maksymalna.

Musisz go jeszcze okiełznać jednak icon_smile.gif kryje przed tobą wiele tajemnic

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Utwórz konto lub zaloguj się, aby skomentować

Musisz być użytkownikiem, aby dodać komentarz

Utwórz konto

Zarejestruj nowe konto na forum. To jest łatwe!

Zarejestruj nowe konto

Zaloguj się

Masz już konto? Zaloguj się.

Zaloguj się

Zaloguj się, aby obserwować  

×