Skocz do zawartości
Zaloguj się, aby obserwować  
hugoo

Brak dźwięku na Creative SB Live 5.1

Recommended Posts

Od wczoraj moja karta dźwiękowa Creative SoundBlaster Live! 5.1 przestał grać. Co jest grane? Kiedyś miałem problem z dźwiękiem, ale po zainstalowaniu sterów było OK. Od tygodnia po każdym dźwięku pojawiał sie ucichający szum mijający po kilku sekundach. Od wakacji grać przestała też karta muzyczna zintegrowana (tak mi się wydaje).
Czy karta muzyczna ma złącze na dole obudowy, koło złącza karty sieciowej, a zintegrowana ma złącze bliżej złącz USB i PS2?
Co się stało? Czy to już przez starość się zepsuła karta muzyczna(mam kompa od ponad 6 lat nie upgradowanego)? Czy wszystkie karty dźwiękowe są na PCI i zadziałają na Socket A i AM2?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Najlepiej z karta dżwiękową przejść się do kolegi.Nawet w serwisach najczęściej robią w ten sposób że podmieniają podzespoły między kompami aby sprawdzić czy są sprawne.Skasuj sterowniki i wgraj ponownie może to pomoże.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Karty dźwiękowe nie powinny się dublować. Jak masz zintegrowaną i na slocie PCI, to by działała prawidłowo ta druga, zintegrowana musi być wyłączona w biosie płyty głównej.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gość
Odpowiedz...

×   Wkleiłeś treść z formatowaniem.   Przywróć formatowanie

  Only 75 emoji are allowed.

×   Twój link będzie automatycznie osadzony.   Wyświetlać jako link

×   Poprzedni post został zachowany.   Wyczyść edytor.

×   You cannot paste images directly. Upload or insert images from URL.

Zaloguj się, aby obserwować  

×
×
  • Utwórz nowe...